Jump to content

Recommended Posts

I recently installed the freeware NL2000 Schipol EHAM airport and found the airport elevation to be incorrect. Naturally I looked to see if I could deactivate it from Orbx Vector but found it wasn't shown. When I looked in the Vector folder there are in fact no Netherlands airports in there at all. Is this normal and how do I adjust the elevation?

Share this post


Link to post
Share on other sites

Hello,

it is a rule that if there are no files in Vector, that Vector is not the cause of elevation problems.

By no means all airports are included, only those that fell inside the parameters set by the Vector developers.

Share this post


Link to post
Share on other sites

Thanks Nick

 

I guess it is down to the NL2000 developers then. I have posted a while ago on their forum without any response thus far. I think others have the same problem.

 

Tony

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...