Jump to content
  • 0
simtom

Disable controller aircraft input when using CP

Question

I purchased CP last Monday during the sale and I'm loving it so far.

 

However, there's one issue that's bugging (and I feel like there's no way around): I use a Dualshock 4 for controller the aircraft (gear, flaps, throttle, movements). Now, CP works best when using a controller and that's how I configured it. As you already figured out, this way of setting it up causes conflicts between P3D and CP.

 

Is there an option somewhere to disable P3D inputs when using CP?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...