Jump to content
timmo32

FSX freezing during flight? [Heading Edited]

Recommended Posts

hi guys just wanted some feed back on why flightsim would freeze during a long flight approx 30 mins to one hour ,tho my set up is twin screens ,my specs are in my signator,my frames were locked at 30 frames when it locked up ,ive unlocked them to 80 frames now ,it just flightsim it self locking up not my pc,any ideas guys ,im flying a defalt 737-800,and at 35000 feet,cheers,would having my frame locked at such a basic figure cause this?i flew that same route again from the start but no lock up with the frames set at 80 frames this time arround?thanks

Share this post


Link to post
Share on other sites

It is hard to attribute this to FTX from the description.

Halt error ... does the whole computer freeze ... or just FSX ... does it CTD, or just "stop"

Memory and GFX card temps CPU temps with your Overclock?

Does it happen in the same place each time, or different places.

We'll leave the topic here for now, but might be more of a "Hardware question" eventually.

Share this post


Link to post
Share on other sites

hi mate it froze in a long flight not in the same place,and it is just ftx ,not the pc which froze,and core temps were 69 degease ,which i thought was ok hope that helps ,i think this one is a hard one but hopefully see how we go cheers.

Share this post


Link to post
Share on other sites

Possibnly to clarify .. it is FSX that freezes ... not FTX (the scenery?)

Does it happen at all in non-FTX areas.

A CPU core of 69 is warmish ... memory or system temps may be higher.  Similarly GPU.  After a while always sounds like heat to me.

Share this post


Link to post
Share on other sites

hi ian it happen while in mid flight over water no scenery wat so ever was in the sceen,when it was overclocked a program called prime was run and this program pushes the pc to the limit,my pc never got above 80 degrease in that test for 30mins if that was enoughf im not sure,during the loading of flightsim it gets to 62 degease,when it froze the screen was locked and i run real temp 3.4 display all of the time,because the screens locked ,the real temp display was also locked on a figure of 69 degrees ,also my frames was locked at 30 at the time ,now ive set it to 80,dont know wat difference that will make ,dont know why it locked ,i shut it down and flew the same route and it went ok,no freezing,the difference the second time arround was the frames setting,i increased it to 80, instead of 30 the time of the freezing up,hope that helps cheers.

Share this post


Link to post
Share on other sites

Prime95 doesn't stretch the graphics card much ... so it might not be CPU/ Memory related assuming all cores run at the safe temperatures ... but 80 degrees is actually getting quite warm ... and doesn't tell you how unhappy your memory was.

Graphics card is the other thing ... temps / dirt and dust.

On some systems Bufferpools settings will cause CTD or even BlueScreens.

Doesn't sound like an FTX problem .... probably hardware or Gfx driver problem ...

Share this post


Link to post
Share on other sites

once again ian thanks for you reply most likely you are right ,my pc is fairly new so no dust or anything has clotted the system ,i dont know how hot the gpu is running at ,i have done a couple of long flights 2 hours long ,with two screens running and it has not froze yet since the first time ,so im a bit confused why it happen in the first place,my pc temp goes to max 70 degease during that long flight,so im not sure mate ,do you think my cooling should be better?cheers mate.

Share this post


Link to post
Share on other sites

Timmo - you might try replacing the UIAutomationCore.dll file (in the FSX root) with the Vista version: get it here:

http://www.search-dll.com/dll-files/download/uiautomationcore.dll.html

Simply rename the old one (if there is one) and copy this one into it's place. The Vista version number is 6.0.5840.16386.

Cheers

Share this post


Link to post
Share on other sites

thanks for that paul ,so far it has not frozen ,touch wood ;) tho i think it may of been a temp spike maybe ,will we see how it goes mate ,once again thanks to all your replys guys cheers.

Share this post


Link to post
Share on other sites

well that one was short lived my pc froze ,flightsim that is my temps were all good when it happen ,any ideas guys?

Share this post


Link to post
Share on other sites

well that one was short lived my pc froze ,flightsim that is my temps were all good when it happen ,any ideas guys?

I had the same problem when my PC was unstable, that may not be your problem but running OCCT for at least one hour will not hurt you......just in case.

Share this post


Link to post
Share on other sites

hey mate thanks for your reply mate because im not clued up on pcs wat is occ mean?is it meant unstable overclocking?cheers mate.

Share this post


Link to post
Share on other sites

ok mate thanks for that ive removed the extra ram we installed while overclocking the system to see if that makes any difference to the jamming up of my system most likely not but we will see.stick to the basics as they say it was running fine before then ;)

Share this post


Link to post
Share on other sites

hi mate good question mate im sounding really stupid here but my pc guy has put in the extra ram,it was 6 gig to begin with ,then he installed extra ram where he said it was 4 gig extra making 10 gig,well my pc has not liked it at all for some reason,i would think it should of been 12,tho it was only showing 10 gigs on the computer specs,ive since remove the extra ram to try and cure this bloody freezing up issue which is pissing me off  ;)so ive just done a flight but no freezing up so far ???,im beginning to wonder if my pc brother inlaw is getting board of my pc of just guessing,im not pc trained my self,well im back to 6 gig of ram now fingers crossed that might have been the issue ,but we will see ,thanks for your interest and replys peoples please keep up the ideas im hoping to fix it ,thankyous.

Share this post


Link to post
Share on other sites

Yes 10Gig is not a sensible amount ... it will force you back to dual channel.

Extra RAM delivers extra heat ... so unless you need 12G for something else, 6 should do fine.

Share this post


Link to post
Share on other sites

yet again guys thanks for your feed back i would be lost without your feed back ,well im hoping the incorrect ram caused the issue with the freezing up ,well i will test the pc hopefully no freezing ;)i hate guessing  ??? ,im back to 6gigs of ram will see wat happens nexts cheers guys.

Share this post


Link to post
Share on other sites

the extra ram specs are 1 brand corsair dominator ,tw3x4g1600c9d, 4gb(2x2gb ,2048mb,1600mhz ,9-9-9-24, 1.80v ,ver2.4 ,help that helps guys cheers thats the ram ive have just removed from my mechine.

Share this post


Link to post
Share on other sites

I would say there is the problem. Cause if the other set is a 6Gb Triple Channel kit the Voltage is set at 1.65v and the 4GB Dual Channel kit at 1.80v, then there is going to be a conflict.

Share this post


Link to post
Share on other sites

well the ram in my mechine now is tr3x6g1600c8d ,6 gb 3x2gb,2048mb 1600 mhz ,8-8-8-24,1.65v ver 5.2 would there be conflic causing flightsim to freeze ?between that ram and the 1.80v version extra which was installed ?  it has been running good with that ram from the start of my pc build the 1.65 ram that is. Since the extra ram it has frozen but not straight away tho funny huh ,it took him along time to match that extra ram to my system tho ,any idea thanks alot guys.

Share this post


Link to post
Share on other sites

You are trying to use 2 different Ram kits with different settings. Read my post before.

Make sure all your Ram sticks are the same.

Voltage settings =1.65v

Speed =1600Mhz

Latency =9.9.9.24

Size =2048mb

Share this post


Link to post
Share on other sites

thanks mate i have read your post ,i have removed the 1.85 volt ram ,now the ram in my mechine is 1.65v it is all the same ,how can i be sure the settings in my pc are set correctly to that 1.65v ram?with that 1.85v ram removed it still froze up thanks for your patience ;)

Share this post


Link to post
Share on other sites

cheers for that mate i will leave that one up to either the guy who has set it up for me or a pc guru ,i would not know wat im looking at but anyways thank you for you feed back i am so greatfull ;)

Share this post


Link to post
Share on other sites

Sorry we are not fixed. But taking out the 4GB Dual Channel Ram out is a step in the right direction. You will need to check those ram settings in the Bios and make sure you are not overclocking to high for the ram settings.

Share this post


Link to post
Share on other sites

well mate your been a great help if you were local i would buy you a beer ,hopefully i will get it sorted thanks for your help ;)

Share this post


Link to post
Share on other sites

well guys the latest update of my problem was a unstable overclock i have backed of the overclock from 4.1 back to 3.9 ,all seems ok ,i done 4 hours of flying and no freeze,fingers crossed ;D im sure that was the issue ,anyways thanks again guys ;).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...