Jump to content

Recommended Posts

Hello

Currently have Orbx FTX Global, Vector, OpenLC Europe, installed into the P3D V4.5 (With Hotfix 2)

My problem is that my texture loading slowly and i have black textures on ground (not in water)

Please help me, downloaded Icloockup in orbx forums with no results, reinstalled scenery.msi with no results..... 

My message from ORBX troubleshooter: Invalid files:
Scenery\BASE\Scenery\lclookup.bgl. 

Share this post


Link to post
Share on other sites

Hi, welcome to the forums

 

Ensure the Orbx Libs are installed and up to date, and I would do a verify files of them from within Orbx Central.

 

I would also do a verify files of your Orbx FTX Global base and OpenLC Europe.

 

I would then go to settings/help and run the Sync Simulator function.

 

 Then you can go to settings/Insertion Point and set them like this.

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.

Then in Orbx Central Insertion points "Orbx Airports and Regions”, put your last non Orbx 3rd party listed in your scenery library addon in the INSERTED BELOW window.

Then for the "Orbx Global openLC” ensure the Orbx Airports and Regions are in the INSERTED BELOW window.

 

Then, if you have Vector installed, there is a Vector control panel access button at the bottom of the FTXC3 settings page. When you open it you can select the amount of road coverage etc, be sure to uncheck the "Frozen Surface (in winter only)"option, and check the Australia Add-Ons under the “Settings” tab, then go to the Airport Elevation Correction (AEC tool) tab and run the auto configuration process and be sure to click on "Appy" when it is done scanning.

  • Like 1

Share this post


Link to post
Share on other sites
On 2/7/2020 at 4:53 PM, Doug Sawatzky said:

Hi, welcome to the forums

 

Ensure the Orbx Libs are installed and up to date, and I would do a verify files of them from within Orbx Central.

 

I would also do a verify files of your Orbx FTX Global base and OpenLC Europe.

 

I would then go to settings/help and run the Sync Simulator function.

 

 Then you can go to settings/Insertion Point and set them like this.

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.

Then in Orbx Central Insertion points "Orbx Airports and Regions”, put your last non Orbx 3rd party listed in your scenery library addon in the INSERTED BELOW window.

Then for the "Orbx Global openLC” ensure the Orbx Airports and Regions are in the INSERTED BELOW window.

 

Then, if you have Vector installed, there is a Vector control panel access button at the bottom of the FTXC3 settings page. When you open it you can select the amount of road coverage etc, be sure to uncheck the "Frozen Surface (in winter only)"option, and check the Australia Add-Ons under the “Settings” tab, then go to the Airport Elevation Correction (AEC tool) tab and run the auto configuration process and be sure to click on "Appy" when it is done scanning.

I asked when AUSv2 released and was told I did not have to check the Australia Vector option?

Share this post


Link to post
Share on other sites
On 2/7/2020 at 6:36 PM, Mehmet Mert said:

Thanks for the warm welcome and the problem is gone, thank you very much! :D

Running Vector's AEC Scan Tool is best done with Lorby's Addon Organizer opened, select backup/restore tab and export library for external tool. Press 1 to export the scenery cfg and open Vector tool exe in p3d\orbx\ftx_vector then run the scan. After its done press OK close and press 3 to restore Addon Organizers export file and close!

Share this post


Link to post
Share on other sites
9 hours ago, B77X said:

I asked when AUSv2 released and was told I did not have to check the Australia Vector option?

 

Show me where please that you were told this, maybe I need to learn something or it just doesn't matter checked or not, because I have it checked and see no issues.

Share this post


Link to post
Share on other sites
On 2/14/2020 at 5:17 PM, Doug Sawatzky said:

 

Show me where please that you were told this, maybe I need to learn something or it just doesn't matter checked or not, because I have it checked and see no issues.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi there,

 

Australia v1 didn't have complete vector coverage (roads, shorelines, landclass polygons, etc.) and thus Global Vector (or default) scenery elements were displayed alongside. With version 2, the entire country is covered meaning AUv2 is fully self-contained in terms of landscape features like the other FTX Regions are. Therefore, for v2 users, it actually makes no difference whether that Vector checkbox is active or not; either setting works (We kept it in place because not everyone has upgraded from v1 to v2 and for v1 users it needs to be checked).

 

Cheers, Holger

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...