Jump to content
Sign in to follow this  
uksfpred

DXGI_ERROR_DEVICE_REMOVED - help

Recommended Posts

Hi guys, i have just upgraded my GFX card from a ATI 580 to a GeFore 1070ti ZOTAC (both 8G) - i did a clean install of drivers to, completely removing all ATI software etc and have the latest NVidia drivers.

 

I had no problems at all with the 580, but right away with the 1070ti (using the ZOTAC O/C profile) i get this error , (side note - it isnt just the profile either, i tried manual o/c'ing and get the same error)

 

DXGI_ERROR_DEVICE_REMOVED

 

83014405-580599585836584-839139586756680

 

this is the ZOTAC tried trusted and tested settings:

82599863-587803525334204-324448895620035

 

 

Just to say i have tried 3dMark with the card o/c and all ran fine .. .

 

putting the gfx card back to default profile 'seems' to stop gettin the error and a 1070ti at stock is fine with me HOWEVER, the slightest hint at o/c though and i get that error before i can even take the parking brake off.

 

anyone else have any experience with this? i don't get this error with any other game

 

I have 16G ram -  Intel Icore i7 4790k and P3D is run off a SSD (sorry i am not very technically)

 

 

Edited by uksfpred

Share this post


Link to post
Share on other sites
1 hour ago, uksfpred said:

putting the gfx card back to default profile 'seems' to stop gettin the error and a 1070ti at stock is fine with me HOWEVER, the slightest hint at o/c though and i get that error before i can even take the parking brake off.

 

Do you use nVIDIA Profile Inspector to limit your FPS inside P3D? If yes, try once without external frame limiter. For me, stopping to use the external frame limiter but instead using the P3D frame limit totally eliminated the DXGI errors. Currently, I do not use any specific nVIDIA Profile Inspector setting anymore for P3D, just what the nVIDIA control panel offers me (only thing is: turning G-Sync off for P3D and putting the power management mode on "use maximum performance").

Share this post


Link to post
Share on other sites
On 1/17/2020 at 2:08 PM, AnkH said:

 

Do you use nVIDIA Profile Inspector to limit your FPS inside P3D? If yes, try once without external frame limiter. For me, stopping to use the external frame limiter but instead using the P3D frame limit totally eliminated the DXGI errors. Currently, I do not use any specific nVIDIA Profile Inspector setting anymore for P3D, just what the nVIDIA control panel offers me (only thing is: turning G-Sync off for P3D and putting the power management mode on "use maximum performance").

 

this seems to have fixed it - I am having no trouble at all now. - 

 

On 1/17/2020 at 10:00 PM, W2DR said:

70? What's your monitor's refresh rate?

 

I actually have no idea I can check later and edit this post. 

 

Thank you for you help

  • Upvote 1

Share this post


Link to post
Share on other sites
On 1/17/2020 at 10:00 PM, W2DR said:

70? What's your monitor's refresh rate?

 

60Hz

 

but AnkH you seemed to have solved my issues, as i am having no problems since uninstalling Riva turner

 

thank you guys

Share this post


Link to post
Share on other sites

Just a tip. There is nothing to be gained by setting the FPS higher than the refresh rate of the monitor. In your case 60 fps is he fastest the monitor can display.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...