Jump to content

Recommended Posts

Hello, i'm experiencing some nasty elevation problems with LDPL pula scenery. I tried reinstalling the scenery and Vector couple of times but no luck with that. The only fix i found on the forum involves reinstalling the sim, which is not the best solution for me. 

It was all okay about month ago when i last flew to Pula. I use the last P3D HF

THX for help

74214128_2414766948764920_1029004864824279040_n.jpg

Edited by Bartek Kantorski
Link to post
Share on other sites

Hi, welcome to the forums

 

First, LDPL needs to be disabled in the Vector AEC tool.

 

Then try a verify files of the Orbx Libraries and Objectflow from within Orbx Central.

 

If you are not using the new Orbx Central but instead you are using FTX Central 3, then, try a verify files of the Orbx Libraries, and....

 

Please check from the P3Dv4 Scenario screen Add-ons window that ObjectFlow2 is checked enabled.

 

Also, please check that “Use ObjectFlow 2 in Prepar3D v4” in FTXC3 settings is checked enabled.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...