Jump to content

resolved Tahoe (TVL) Buildings Gone


medx421
 Share

Recommended Posts

I know several years ago TVL decommissioned their tower.  Turns out they did quite the job with building demo and landscape clear cutting.  In any event, haven't been to TVL in awhile, so was surprised to see it void of buildings.  I have tried uninstalling and reinstalling via ORBX Central.  Libraries are current at 19.6.1 and files verified.  All other ORBX products working, and no recent changes made other than updating from FTX Central 3 to ORBX Central.  ORBX Central is not showing any updates pending or other anomalies.  Scenery library shows TVL installed and properly placed.  Any help is appreciated. 

ZiMkGeq.jpg

Link to comment
Share on other sites

17 hours ago, Doug Sawatzky said:

Hi

 

Maybe try doing a verify files of the Orbx Libraries, and going to settings/help/sync simulator function.

 

I did a verify files on the library prior to posting.  I'll try the other.  Thank you.

 

10 hours ago, Nick Cooper said:

Hello,

also please check for objectflow 2 in your add-ons menu and that there is only one copy of it.

 

I have no entries of object flow in my add-ons menu

pvS59lP.jpg

 

Link to comment
Share on other sites

6 minutes ago, Nick Cooper said:

Thanks, please make sure that it is ticked, its location is not your Documents folder and confirm that you are using Orbx Central.

 

Sync simulator function did not work.  The objectflow option is ticked, however it IS in my documents folder. C:\Users\Nick Warren\Documents\Prepar3D v4 Add-ons\Orbx ObjectFlow 2.   I am using Orbx Central. 

Link to comment
Share on other sites

Hello,

thanks.

Please delete the Orbx ObjectFlow 2 folder from your Documents folder.

Then create an Orbx Central Library, if you have not already done so.

From the "My products" list in Orbx Central, install Objectflow and when you next

start P3D you will be asked to activate it.

You should then see the products as their developers intended.

Link to comment
Share on other sites

7 minutes ago, Nick Cooper said:

Hello,

thanks.

Please delete the Orbx ObjectFlow 2 folder from your Documents folder.

The create an Orbx Central Library, if you have not already done so.

From the "My products" list in Orbx Central, install Objectflow and when you next

start P3D you will be asked to activate it.

You should then see the products as their developers intended.

 

That did the trick.  Thanks for your time as always Nick, and Doug.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...