Jump to content
Terblanche

resolved KPSP Elevation Ditch

Recommended Posts

What on Earth happened at KPSP ...?

Thanks to P3D's brilliant (and with absolute necessity) to have a thousand folders all over your harddrive and the fact that ORBX now joined the add-on.xml club there is just NO way to see if scenery that should be a layer higher or lower are indeed at the right place ... and to complicate things even more, if you open Lorby's AddonManager then ORBX has files on the top and bottom and all over the place in between.

  • I've created an ORBX folder outside P3D and all ORBX scenery are now in that folder and linked with the add-on.xml methodology
  • The insertion point is created and on the right place
  • Enable Advanced Library Layering is clicked

... but if you open at Palm Springs (KPSP) then you are in a ditch.

  1. Southern California is clicked in the Options because that is installed.
  2. Vector is NOT installed.

:wacko:

Does anyone know how to fix this ...?

 

 

KPSP_2.jpg

KPSP_1.jpg

Share this post


Link to post
Share on other sites

Hello,

Vector AEC must be disabled for KPSP.

If that makes no difference, if you have a navaids update installed,

please try disabling that.

Share this post


Link to post
Share on other sites
5 hours ago, Nick Cooper said:

Hello,

Vector AEC must be disabled for KPSP.

If that makes no difference, if you have a navaids update installed,

please try disabling that.

 

No dice. Any other possibilities to check? I noted in another recent thread about this problem, someone mentioned an "Alt" bgl for KPSP that I don't have in my installation. Related? edit: Maybe that's for the KPSP airport product though. I note in Little Navmap it has KPSP marked as 0 elevation.

Edited by molleh

Share this post


Link to post
Share on other sites

Hello,

which version of P3D v4 are you running?

Can you attach your scenery.cfg and add-ons.cfg files please?

Share this post


Link to post
Share on other sites

Correct, I don't own the KPSP product (I see the elevation "ditch" with the default Orbx airport.) I do have a navaids update but as you can see, it is disabled.

Share this post


Link to post
Share on other sites
10 minutes ago, Nick Cooper said:

Do you have a copy of this?

ADE_FTX_SCA_KPSP_ALT.bgl

 

No, it's not in my installation, not after doing a verify either.

Share this post


Link to post
Share on other sites

I experimented a little and after removing ADE_FTX_SCA_KPSP.bgl from P3D\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY the airport shows up correctly, just without the tweaked Orbx layout. I'm not a scenery design expert but it really does look like the Orbx SoCal KPSP does not have the elevation properly defined in its BGL?

Share this post


Link to post
Share on other sites

Hello,

 

I have reinstalled SCA and indeed you are correct.

I also see what has happened, I think.

 

P3D v 4.5.13.32097 changed the way that P3D reads airport elevations, now reading from the highest entry

in the scenery library.

This means that elevation adjustment files, placed into scenery\world\scenery, no longer are the defining influence.

 

It looks like the default KPSP does indeed carry an elevation of 0 feet but that it was then made to display correctly by

ADE_FTX_SCA_KPSP_ALT.bgl

 

Please restore ADE_FTX_SCA_KPSP.bgl to P3D\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY

 

Then download ADE_FTX_SCA_KPSP_ALT.bgl again but place it into ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery.

 

This should place it above the airport, in the Orbx Library which should be at the top of the Orbx block and your

Orbx airport version will then work.

 

This is what happens:

 

ADE_FTX_SCA_KPSP.bgl in place, ADE_FTX_SCA_KPSP_ALT.bgl in scenery\world\scenery

3.jpg

 

ADE_FTX_SCA_KPSP.bgl in place, ADE_FTX_SCA_KPSP_ALT.bgl in ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery

2.jpg

 

Hopefully, this is a one off anomaly.

 

 

Share this post


Link to post
Share on other sites

Hi Nick,

 

I had this same issue and it was resolved with this thread.  Do you know if the file " ADE_FTX_SCA_KPSP_ALT.bgl" is going to be added automatically in the future through Orbx Central?  Seems it should be to prevent others from having to hunt for the solution to this issue.  :)

 

Thanks for the fix!!

 

Best,

Stu

Share this post


Link to post
Share on other sites

Hello,

 

The problem is that the airport elevation is set to 0 feet and then corrected using the ADE_FTX_SCA_KPSP_ALT.bgl.

The latest version of P3D v4 no longer reads the ALT files, so the airport shows at 0 feet.

I have asked for this to be corrected and so far, on 11th December 2019 it was referred to the regional airport developer.

Since then, nothing. 

I have asked once more.

Share this post


Link to post
Share on other sites
3 hours ago, Nick Cooper said:

Hello,

 

The problem is that the airport elevation is set to 0 feet and then corrected using the ADE_FTX_SCA_KPSP_ALT.bgl.

The latest version of P3D v4 no longer reads the ALT files, so the airport shows at 0 feet.

I have asked for this to be corrected and so far, on 11th December 2019 it was referred to the regional airport developer.

Since then, nothing. 

I have asked once more.

 

Thank you Sir!

 

Best,

Stu

Edited by azcoastie

Share this post


Link to post
Share on other sites

BIG! thank you Nick

I never quite got around this one..

Now I Know 

Share this post


Link to post
Share on other sites

Hello,

welcome to the forums.

It seems not, it isn't for the want of my asking.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...