Jump to content
caveney747

noted Yellow or brown patches all over scenery.

Recommended Posts

Hello

 

I have just done a clean install of p3d v4.5HF1 and the new ORBX central. I have installed EU England and EU Scotland and HD trees

but I have a problem that I have never seen before while using ORBX scenery. Basically there are yellow or dark brown patches all over the scenery.

The areas outside of these patches look fine, but the patches just look like a solid colour with trees, nothing else. The yellow patches seem

to be in the Scotland area and the brown patches in the England area! As I have only just moved to this new method of installing scenery outside

of the simulator I have absolutely no idea how to get rid of the problem. I haven't installed any other scenery that could be having an effect.

Any help would be much appreciated.

 

Clive Caveney

Share this post


Link to post
Share on other sites

I would appreciate some ORBX technical support for this issue! 

Transaction I.D for EU Scotland product is Transaction ID: 58dad8b125b24 

I have tried verifying the files, Synchronising the sim and I have uninstalled the area

and re-installed but the problem remains and the patches are always in the same places.

To me it looks like missing or corrupt textures in these areas but as a re-installation

resulted in exactly the same problem I can only assume it is a problem with the

downloaded files!

The main area affected is between Inverness (EGPE) and Aberdeen (EGPD). If you

take off from Inverness Runway 05 and fly towards Aberdeen you will see them all over the place!

I look forward to hearing from you.

 

Share this post


Link to post
Share on other sites

Hello Clive

 

Welcome to the forum

 

Have you set correctly your insertion points?

Are you libraries updated?

Is your Orbx objects flow installed and ticked?

 

I'm going to do a test flight in the area you mention

 

Regards

 

Carlos

Edited by carlosqr
  • Like 1

Share this post


Link to post
Share on other sites

Hello Clive

 

Sorry but what I found was a fascinating area to fly around

 

cYqQDO9.jpg

 

PRJdc8X.jpg

 

sckR0OE.jpg

 

Please verify the items I asked about above

 

Did you migrate the products or did you just install them as new?

Sim root or outside?

 

When you say: I have just done a clean install of p3d v4.5 did you also installed Global Base? I have the impression this one goes yet in the root of P3D..

 

Please verify and report for an expert to assist you

 

Regads

Carlos

  • Like 1

Share this post


Link to post
Share on other sites

Hello Carlos

 

Thank you for your reply, I will try to answer your questions.

 

I installed the scenery using the new Orbx Central, a fresh install - not migration - to a completely separate

ssd to the one the simulator is installed on using the new addon.xml method. With regards to

insertion points, I presumed that Orbx Central took care of that during installation and if not

I do not know how to move anything because it is greyed out in the Scenery Library.

As I said I am completely new to this type of installation outside the simulator but the insertion points

look OK to me.

Libraries are installed and up to date and Object Flows is installed and ticked.

I have not yet installed any of the global products, just the two regions England and Scotland and a couple of airports.

I have tried verifying files on all the products and even re-installed Scotland but the problem remains the same.

Below are two screenshots to help describe the problem.

 

I have used Orbx products for many years using the in-sim installation and never had a problem before.

 

I hope someone can help .

 

Thanks for your time!

Regards

Clive.

 

0ecPWaj.jpg

 

0Qwlm3W.jpg

Share this post


Link to post
Share on other sites

Hello,

this problem has been reported in the past and was due to the Open LC scenery library entries being misplaced in the scenery.cfg file.

Pehaps this is a symptom of the remaining problems with the xml layering.

 

In the Orbx Central forum, it is suggested to enable "advanced layering".

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hello Nick

 

So can I enable advanced layering now and it will hopefully sort out the problem

or do I have to un-install and re-install everything after I turn it on?

 

Regards

Clive.

Share this post


Link to post
Share on other sites

I just enabled 'Advanced Layering' and it said my scenery library had been successfully re-ordered

but when I did a trial flight the problem was still there. Should I un-install everything and start again

with Advanced Layering enabled?

Share this post


Link to post
Share on other sites

I have just noticed a peculiar entry in the scenery Library which seems to have both England and

Scotland in the title as shown below. Is this correct or an error? There is a separate FTX_EU_ENG_05_SCENERY

entry higher up the list. 

 

FTX_EU_ENG_05_SCENERY Orbx EU Scotland

Share this post


Link to post
Share on other sites
28 minutes ago, caveney747 said:

Should I un-install everything and start again with Advanced Layering enabled?

No, no need to do that

I though it was an issue with the land class as confirmed by Nick

Now that you have advanced layering enabled I would uninstall OLC Europe and will re install ( it would be best to just verify files, but sometimes this doesn't work, at least for me, so I would reinstall the product) If you'd like to give it a try and test.

 

As per Nick's post it seems to me this is something Orbx is working on solving yet.

 

Cheers

Carlos

Share this post


Link to post
Share on other sites

I do not have OLC Europe installed!!! Only Scotland and England regions.

I will just un-install everything and try again with advanced layering.

If it doesn't work I will post back and probably return to the old method.

 

Thanks

Clive.

Share this post


Link to post
Share on other sites

Hi Clive

Ok sorry, just saw in the site these regions don't require OLC EU

I think you won't need to uninstall everything as that requires a lot of time

why don't you just delete the scenery file and let P3D create a new one? then close your P3D and run Orbx Central for it to create an Orbx scenery?

Is a faster way...

 

Carlos

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Nick Cooper said:

Open LC would be over ridden by the regions in any case, or at least it should be.

Noted, thanks Nick

Share this post


Link to post
Share on other sites

Hello Carlos

 

No, it didn't work- same problem. However I only re-installed Scotland and the 

peculiar entry I mentioned above was back in the scenery library even though

it is for England (ENG) which I haven't installed! This does not seem right to me - could

this be the problem and need investigating?

Can you think of anything else or should I just give up and return to FTX Central?

 

Cheers

Clive.

Share this post


Link to post
Share on other sites

Hello Carlos

 

I tried deleting the Scenery.cfg as you suggested but no luck i'm afraid.

Any thoughts on this strange Library Entry I mentioned or am I barking up the wrong tree?

 

Clive.

Share this post


Link to post
Share on other sites

Hello,

why not try uninstalling Scotland and reinstalling it to the Prepar3D v4 Folder.

If your problem goes away, you have your answer.

 

  • Like 1

Share this post


Link to post
Share on other sites

Sorry I don't quite understand what you mean. Do you mean install Scotland Inside the sim with FTX Central (i.e go back to the old way)

or to still Install it with Orbx Central to a library located in the Prepar3D v4 folder?

Share this post


Link to post
Share on other sites

Scotland now inside the Prepar3D v4 folder and the problem is still there, so I presume this

means it is nothing to do with the new Installation method. Where do I go from here?

Share this post


Link to post
Share on other sites

Thanks.

Can you try deleting your terrain.cfg file and let P3D build another.

Then run Rezynchronise simulator.

Thanks.

Share this post


Link to post
Share on other sites

Good Morning Nick

 

I have done some more flying around and found that this problem only exists between

Inverness and approximately Dundee on the East coast. I also found some black patches

in that area. The rest of Scotland is absolutely fine. If this was a Land Class or layering

problem,  wouldn't it affect the whole of the Scotland area?

Would opting out of Fastlane, for a more stable Orbx Central during installation, help?

 

Regards

Clive.

Share this post


Link to post
Share on other sites

UK2000 Inverness Extreme Airport, not much else as I have just started a fresh install of the flight sim on

a new computer. Would that cause problems as far down as Dundee though?

Share this post


Link to post
Share on other sites

I doubt if UK 2000 airports have any effect on landclass.

I will move the topic to the Orbx Central forum, as this apparently followed your installation outside the P3D v4 folder.

They may be able to help.

Share this post


Link to post
Share on other sites

Sorry, I wasn't aware that the Developers were involved - no one had said that.

I certainly wouldn't expect them to address it over the weekend. If it is in their

hands I will wait for a reply in due course.

 

Thank you.

Share this post


Link to post
Share on other sites

Hi Clive

 

At the very start you said:

 

On 9/20/2019 at 10:03 AM, caveney747 said:

I haven't installed any other scenery that could be having an effect.

 

But now you said you have UK2000 Inverness Extreme Airport...

 

Any way there is no issue with it unless you have not ticked the compatibility with Orbx and left blank the I use a photo scenery...

 

TGkRlWE.jpg

 

There should not be issues but please check your configuration just to be sure this is not the reason

 

i2tK8IJ.jpg

 

mBfq76E.jpg

 

fj5nLMn.jpg

 

Just noticed this area below the plane was made too greyish while in real life has a nicer look but that's how it was made, it has no relation with the 3rd party add-on

 

snaf0FM.jpg

 

yYM3N89.jpg

 

Hope this helps somehow

 

Cheers

 

Carlos

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hi Carlos

 

Yes, sorry I forgot to mention Inverness Extreme Airport. However I have set the correct option

for FTX Scotland in the options and I have also tried disabling the add-on, but still have the problem.

 

I have since found other problems such as black patches and a large Concrete coloured square

over the centre of Loch Ness, so I am hoping this is all a symptom of Orbx Central that the development

team will eventually sort out.

 

Thanks very much for your continued efforts to try and sort this out for me, it is much appreciated!

 

Best regards

 

Clive.

Share this post


Link to post
Share on other sites

Hi Carlos

 

I just looked more closely at the photos you took in the 737 and the yellow patches I have seem

to correlate exactly with areas showing Very dark green trees on your photos. For instance in your

3rd Photo the area directly under the tail of the plane, which you can see as a yellow patch in the

1st photo I posted above the windscreen wiper! I don't know if this is of any relevance or could point

to a problem?

 

Cheers

Clive

Share this post


Link to post
Share on other sites

Hey Carlos

 

Sorry to keep posting, but I just noticed it looks like you also have the grey patch above Loch Ness, see

your 4th photo, far left behind the 737 tail. Maybe this is a separate issue to the yellow patches as you also have it!

I'll shut-up now!

 

Clive.

Share this post


Link to post
Share on other sites

Hi Clive

 

I noticed what you said about the picture. It seems you have a deforestation issue. :wacko:

Have you tried to uninstall reinstall the trees?

 

As per the gray square yes I had it for long until yesterday. Trying to help you I remember that gray square and made a post about it and I was told about Nessie, so I did a research and found the fix

 

It seems it was a monster, Nessie :lol:

But for some reason the animation never worked for me only this gray square

 

Go to your ORBX\FTX_EU\FTX_EU_SCO_05_SCENERY\scenery and

01.- Remove: FTX_EU_SCO_VFRobjects_OBX.BGL or put it off

02.- Download the enclosed bgl and paste in this this same route

 

FTX_EU_SCO_VFRobjects_OBX_No_Nessie.bgl

 

They should look this way in your Scotland scenery folder should look like this:

 

CiFbkvs.jpg

 

 

Give it a try to reinstalling the trees and see if it works too.

 

Regards

 

Carlos

Edited by carlosqr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...