Jump to content
Viking01

resolved Unsure if Orgeon SD shows corectly

Recommended Posts

Hi,

I installed Oregon SD but I'm unsure if the scenery installed correctly. I did a flight before installing Orgegon SD and it seems nothing changed.

 

I attached my scenery_packs.ini, maybe someone could tell me if the order is correct?

 

Thanks!

 

scenery_packs.ini

Share this post


Link to post
Share on other sites
1 hour ago, Viking01 said:

Hi,

I installed Oregon SD but I'm unsure if the scenery installed correctly. I did a flight before installing Orgegon SD and it seems nothing changed.

 

I attached my scenery_packs.ini, maybe someone could tell me if the order is correct?

 

Thanks!

 

scenery_packs.ini 5.13 kB · 1 download

I have rearranged your scenery packs and attach it for you. Insert into your Custom Scenery and let it overwrite.

Try it and see if it OK. If not send a pic of what you are seeing so we can determine if it showing TE Oregon. You should be able to tell TE from default scenery.

scenery_packs.ini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...