Jump to content
Sign in to follow this  
Agera1204

resolved YBBN Ground Textures

Recommended Posts

Hi,

 

I was wondering if anyone knows how to fix this issue with the ground textures? I have reinstalled YBBN & Run Vector and am out of ideas how to fix this? It happens through majority of the taxiways from Intl to Dom as well.

 

Thanks :)

unknown-2.png

Share this post


Link to post
Share on other sites

Also check the folder

ORBX\FTX_AU\FTXAUv2_05_SCENERY\scenery

to see if the configurator / installation process has changed the following entries to:

 

ADE_FTX_AUS_YBBN.BGL.OFF

ADE_FTX_AUS_YBBN_CVX.BGL.OFF

FTX_AUS_YBBN_objects.BGL.OFF

 

thus switching the AU2 enhanced airport off.

Share this post


Link to post
Share on other sites

Hi Agera

 

I fixed it, after some experimentation, by going to ORBX FTX_AU/FTX_YBBN and tuning off CVX_YBBN_Terrain.BGL to CVX_YBBN_Terrain.BGL.off and then doing as petfy says but NOT turning off ADE_FTX_AUS_YBBN_CVX.BGL. This latter .bgl is needed to fit with AU2. The other two should be off as petfy says. Try it - you can always switch it back but it worked fine for me as similar temp fixes for others as well.

 

Bernie

Share this post


Link to post
Share on other sites

Hello,

what you did is what the Australia v2 control panel does, if it is installed and configured of course.

 

Of course, there is no mention yet of which version of Australia, or even if there is one at all.:(

Share this post


Link to post
Share on other sites

Hi Nick

 

I cannot see for the life of me which part of the AU2 Control Panel fixes this. Please enlighten. Of course you will no doubt be right but as I say I cannot see anything that addresses this issue. I have Powerlines, Utilities etc., nothing that seems to effect elevations. I know he/she does not mention AU2 but I had exactly that issue with the angled runway issue et al. Anyway no matter what, mine is good now and it was a simple fix.

 

Regards

 

Bernie

Share this post


Link to post
Share on other sites

If you do not see a compatibility setting for Australia v2 in the control panel, then the update

has not been applied.

Share this post


Link to post
Share on other sites

Hi Nick, I presume you are referring to Graeme's update as I have no Update available in ORBX Central. As I have manually sorted my Australian airports before Graeme's update I presume I should just leave them as is until the update through ORBX Central comes through? I should then (I also presume) put them all back to the way they were before updating through ORBX Central V4 when it is released?

 

Bernie

Share this post


Link to post
Share on other sites

I have understood that the updates are all available already in Orbx Central,

unless you actually mean FTX Central.

 

In any case, unless you update the airports, either with the files that Graham provided or using Orbx Central,

you will see neither the control panel addition nor the corrections.

Share this post


Link to post
Share on other sites

Sorry I meant FTX Central. Anyway I am only trying to help the person above who has a problem. I am fine with my temp fixes.

 

Bernie

Share this post


Link to post
Share on other sites

Hi all,

 

Recently I updated my P3D version 4.5 with the hotfix 2 patch. Most of my add-ons have still worked with the exception of Activesky P3D4 which I had to update with a beta version from their website.

 

My scenery from ORBX was still working flawlessly after these updates. Subsequently a few days ago I purchased Australia V2 from ORBX. After the installation, my ORBX YBBN (Brisbane airport) has some issues I cannot for the life of me fix.

 

My issues are the same as the user who posted this thread. I am getting texture issues with the runways and taxi-ways with very course grass under these items. I am also getting terrain bumps and hills next to the runway.

 

Capture.thumb.PNG.e8a9362a2a258615fa305be26f4c0cfa.PNG

 

Initially I was using FTX Central and installed AU2 using this. When the YBBN issue came up I found out that ORBX Central may fix the issues I am having so I upgraded and re-installed AU2 and YBBN using ORBXCentral.

 

I used the control panel for YBBN to activate AU2 terrain (checked the tick box) and also left the default scenery ticked (I have not used the photo scenery + FSX runway etc option).

 

I then also vertified ALL files for all my other scenery by ORBX via ORBXCentral (Global, Vector, HDTrees, YMML). In Vector I ran the manual elevation tool and selected in the last checkbox that I have FTXAU installed.

 

I then checked my scenery order and placed the ORBX products under all the payware airports, this order seems to be ok from what I have seen on other posts.

 

I then tested YBBL and I still get the texture and terrain issues.

 

I then deleted my shader and terrain.cfg files and then let P3D re-create them. This did not work.

 

last but not least I re-installed the P3D client to put a fresh set of shader files etc in the sim (I have ENVTEX and ENVSHADE installed as well but not the grass and airport environment textures).

 

This also did not work.

 

I have Rex HD Airport Environment installed. Could this be the issue? It looks as though I have two runways competing with each other as I have two sets of Papi lights and runway lights. Should I uninstall the HD Airport Environment and see if this works?

 

I have tried to learn as much as I can from the forum posts from previous people but now I am at a loss as to why this is not working. I did re-name one of the files as stated above and it did fix the terrain issue but obviously I should not have to change files manually with all the new AU2 and YBBN updates?

 

I have posted my Prepar3d config file.

 

Any help would be appreciated.

 

cheers

Marc.

AU2 purchase id 5d8dc4bfe2087

Prepar3D.cfg

Share this post


Link to post
Share on other sites

If you look closely, the runway / taxiway texturing are confined to two large rectangle ground polygons that are diagonal to the runway.

 

I have come to the conclusion, but can not prove, that these rectangles are stuck on low LOD textures.

Share this post


Link to post
Share on other sites

Nick, I changed the textures to photo-realistic in the AU2 control panel and it is pulling through the default runway texture but not the taxiways etc as per below. The very course grass texture permeates all the surrounding textures making it highly unrealistic. 

 

 

Capture2.thumb.PNG.4a28f0f2ea06fae2382e7ed2e3a4a51f.PNG

 

Not sure where to go from here. I don't want to have to re-install P3D from scratch as everything else seems to work ok, even ORBX Melbourne is working fine. Maybe one of my files is corrupted...

 

cheers

Marc

 

 

 

Share this post


Link to post
Share on other sites

Hey mate,

 

I haven't physically installed overdrive, unless it is installed as part of the ORBX product installation I wouldn't know. You are correct from your previous post that there are rectangle areas with low resolution in the airport scenery area. Not sure why these tiles are acting this way. 

 

Lol I work with computer software as a job and still cant figure this out. Might have to wait to see if its fixed in some sort of update. I must add that I do have Rex HD Airport Environment textures installed for all default airports, maybe that is the culprit. I will do some testing. 

 

cheers

Marc.

 

 

 

Share this post


Link to post
Share on other sites

The answer is that the airport is using "photo real" textures for the ground.

The "grass" effect is because you have added one of the many detail1.bmp files that

add grass textures to the ground but unfortunately, photo inserts cannot discriminate

between a picture of grass and a picture of tarmac.

In your case, it will have been the Rex control panel.

 

5.jpg

 

There are numerous detail1.bmp files available to make the tarmac look more like tarmac

but of course, they also add tarmac looking texture to the grass.

 

Orbx has this:

 

4.jpg

Share this post


Link to post
Share on other sites

Nick, 

I seem to have fixed it. It looks as though Rex HD Airports has a disable grass texture feature in the settings which I ticked and now the problem has gone away (Please see screen shot).

 

I tried both the default and photo-scenery option and they both worked. 

 

Thanks for your help. 

 

Cheers 

Marc

 

 

Capture.PNG

Share this post


Link to post
Share on other sites
On 10/12/2019 at 4:04 AM, Nick Cooper said:

 

Orbx has this:

 

4.jpg

 

Nick, wondering if you can help me...I seem to be missing the FTXSettings.XML file and cannot run FTXAero. I have the same issue for P3dV4.5 and FSX-SE...both are missing this XML file. Is there a way to create or install this missing file?

 

GjTmMu2.jpg

 

Share this post


Link to post
Share on other sites

Thanks Nick!

 

That was it.

 

I think I understand...the Aero program really only works for FSX or FSX-SE?

 

If I want to use detail1.bmp file for P3DV4, then I must manually copy the version of detail1.bmp (I want) file into P3DV4\World\Scenery\texture folder (from the source folder)?

 

Should I do anything with the texture runway dds files?

Edited by FlyBlueSkies

Share this post


Link to post
Share on other sites

Hello,

just copy the detail1.bmp file of your choice.

The runway textures go into the main texture folder, if you want to try them.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

I seem to have the same issue that's originally shown in this topic. I have followed every step and still have the low quality textures overlapping parts of the runway and taxiways.

I have selected the AU V2 check in the YBBN config and verified every applicable file has been turned off.

I have P3D V4.5 with:

base pack

AU V2

YBBN V1.3.1

 

thanks

 

 

Edited by ZaurisLJ25

Share this post


Link to post
Share on other sites

Hi All,

 

I am suffering from exactly the same issues as above with YBBN.

 

Am not running any other scenery enhancement addons for AU, all Orbx products.

Running P3DV4* (latest)

 

All my Orbx products are up to date via the auto installation updater.

 

It would appear that I am missing the FTX Aero program in my Orbx folder in P3D?

 

Thanks,

 

Julian

 

 

Share this post


Link to post
Share on other sites

Hello Julian,

you should find the Aero files in Orbx\Scripts\Aero.

The ground polygon at YBBN will never be pin sharp like an FSX

runway, taxiway or apron texture, as it uses a different method to display.

Share this post


Link to post
Share on other sites

Could any one get this to work? 

I copied the files, into the correct area's. 

Do I need to run the Areo.exe or not? 

 

I have p3dv4.5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...