Jump to content
pngflyer

resolved AU v2 Texture and Elevation Issues

Recommended Posts

Hi,

 

I'm having some issues with textures and elevations around Newcastle, NSW in AU v2.  Haven't yet checked whether these issues exist elsewhere or not.  Houses are floating (pic 1), there is texture bleedthrough and bluriness (pic 3) and there are also areas with alternate textures showing through (pic 2).

 

Have uninstalled Au v1 and the original Holgermesh for Au, before installing AU v2.  Have also uninstalled all 3rd party sceneries like Ozx sceneries and libraries, as well as removed them from the scenery library.

 

Would appreciate any help on how to fix these problems.

 

Thankyou,

 

pngflyer

Screenshot (31) - Copy.jpg

Screenshot (34) - Copy.jpg

Screenshot (32) - Copy.jpg

Share this post


Link to post
Share on other sites

Hi

 

Have you checked the Aus v2 compatibility option in the airport control panels within FTXC3?

 

Actually, you may need to use the new Orbx Central open beta for this function from the below link.

 

 

 

Share this post


Link to post
Share on other sites

Hi Doug,

 

Thanks for replying...

 

I have since installed the lastest/new version of FTX Central, and have configured each of the airports which allow it.  However, when I tick the option to use AU v2 for Tamworth in the control panel for that airport, the tick appears, but the preference never registers.  That is, when I go back to the configuration options, the "use AU v2" option is always unticked again.

 

Re my original problems, the things you have suggested have solved the floating houses problem in that area.  However the textures are still not displaying correctly, and I can still see bleed through and conflicting textures.  In fact I now have some water showing where previously there was none.  Some of these water bodies are square, and some are obviously parts of river textures in other texture levels.  So, there are still issues remaining.

 

What else can I try?

 

pngflyer

Share this post


Link to post
Share on other sites

Thanks, it looks fine.

Control panel typically don't work if both versions or no versions of a file that is to be renamed are there.

I am not using Orbx Central at the moment but you will need to look in the airport folder(s) for files with

auv2 in the name and if you see both .bgl and .bgl.off versions, delete the .bgl versions.

Share this post


Link to post
Share on other sites

Hi Nick.

 

Thanks for your help.  Maybe I'm misunderstanding, but my problem is not with an airport.  It's with textures which overlap and bleed through in places where there should be only one texture visible (like in my second screenshot above).  There are also patches of water in places they shouldn't be, random square bodies of water, or bits of rivers showing through, which then end at the boundary of another tile.  My airports are displaying correctly.

 

Any other ideas?

 

pngflyer

Share this post


Link to post
Share on other sites

Hello,

I answered the question

 

Quote

However, when I tick the option to use AU v2 for Tamworth in the control panel for that airport, the tick appears, but the preference never registers.  That is, when I go back to the configuration options, the "use AU v2" option is always unticked again.

 

Didn't you mean to ask it?

 

A screen shot is often the best way to illustrate a problem but you could try

Force migration in FTX Central and if that doesn't work, the terrain.cfg fix.

 

 

Share this post


Link to post
Share on other sites

Thanks Nick.

 

Right, gotcha.  I mentioned the control panel issue in case it could have affected the textures which were loaded, but that's an issue in itself.  Will check out the bgl's for Tamworth.

 

Thankyou for your help re textures too.  I'll try you're suggestions..

 

pngflyer.

Share this post


Link to post
Share on other sites

Hi again Nick,

 

My textures are looking much better.  No more floating houses, and nothing which I can be certain is wrong.  So we can call that issue fixed.

 

Re the YSTW control panel not keeping my "use AU v2" preference, I'm still looking for a solution.  In the ORBX YSTW airport folder there are only two sets of "pairs" where one has the AU v2 in the file name.

 

APX_YSTW.BGL.OFF

APX_YSTW_AUv2.bgl

or

cvx_YSTW_APX_Mesh_Blend_AUv2.BGL

cvx_YSTW_APX_Mesh_Blend.BGL.OFF

 

You said "look in the airport folder(s) for files with auv2 in the name and if you see both .bgl and .bgl.off versions, delete the .bgl versions."  Problem is, I can't find  any pairs with the "on" & "off" together with the AUv2 reference.  Where to now?

 

pngflyer

Share this post


Link to post
Share on other sites

Sorry, perhaps my explanation was a little too simplistic for this airport's control panel.

these are the files that are switched.

If both of any of the pairs are present, or neither, the control panel does not work.

 

Quote

Orbx Australia Version 2 Installed</name>
      <description>Select this option to activate Australia V2 Terrain Files</description>
      <files>
        <file>
          <onPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\APX_YSTW_AUv2.BGL</onPath>
          <offPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\APX_YSTW_AUv2.BGL.OFF</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\APX_YSTW.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\APX_YSTW.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_APX_Mesh_Blend_AUv2.BGL</onPath>
          <offPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_APX_Mesh_Blend_AUv2.BGL.OFF</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_APX_Mesh_Blend.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_APX_Mesh_Blend.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_Misc_Mesh_Blend.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAA_YSTW\Scenery\cvx_YSTW_Misc_Mesh_Blend.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YSTW_Windsocks_ObjectFlow.xml.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YSTW_Windsocks_ObjectFlow.xml</offPath>
        </file>
      </files>

 

Share this post


Link to post
Share on other sites

Hi again Nick,

 

I have checked and I have 1 of each file out of the pairs you listed in the  FTXAA_YSTW\scenery folder.   However I have neither of the following 2 files in the FTXAUv2_05_SCENERY\Scenery\ location :

 

<onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YSTW_Windsocks_ObjectFlow.xml.OFF</onPath>


<offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YSTW_Windsocks_ObjectFlow.xml</offPath>

 

I'm guessing that this is the problem, based on what you wrote earlier.

 

What can I do about this?

 

pngflyer

Share this post


Link to post
Share on other sites

Thankyou Nick.

 

That's done it!  It's the only file beginning with 'ORBX' in that folder, which I thought was strange, but the "Use Au v2" preference remains selected now for Tamworth.

 

Really appreciate your help.

 

pngflyer

Edited by pngflyer

Share this post


Link to post
Share on other sites

It's done too for me, thanks a lot! It was a long struggle but I(we)'ve won finally.:D

I believe the culprit in my system was the windsock file in AUv2_05 too because it was set to off already. I put the off away and after that the CP was able to save everything now; changing it to off on its own. Only YBBN is missing now.

 

Kai

Edited by KaiUweWeiss

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...