Jump to content
Roger Abram

resolved True Earth Washington issue

Recommended Posts

 

Rogerabram

Jun 24, 6:12 AM AEST

I bought Washington for XPlane yesterday and installed it. When I launch Xplane now I get an error message about not being able to find a terrain file. I went back and verified the install with no issues. What’s up?

9E5E1EAE-BCA2-4730-B632-70F896B59AE7.jpeg

Share this post


Link to post
Share on other sites

I've also been working on trying to install Washington for almost nine hours now....I've had no luck. Removed Ortho, verified files, ensured scenery_packs.ini was correct and that it coincided with the file folders. I get no autogen and everything from just south of seattle north is gone. Just missing from the planet.

 

Supposedly, X Plane was suppose to be the easiest simulator to install scenery into but with GB and now Washington, same errors. Thanks for wasting so much of my time ORBX.

  • Sad 1

Share this post


Link to post
Share on other sites

There are several steps that the process takes. The download of course is the first. If I saw things right, I download 40.18 GB. It took me about 45 minutes and a friend a couple of hours. Then the installer installed it. Next it converted files. 19,600 files. The converting process took 3-4 hours. Then the installer said 100% done. The status line flickered every couple of moments. I thought it the installer had hung on me. That lasted for about 15 minutes. Then it added lines to the scenery_packs.ini and was done.

 

Which of those processes have completed on your system and which is causing the problem for you?

Share this post


Link to post
Share on other sites

Take a look at this thread , it might be of help :

 

Welcome to the forum BTW also . :):)

 

Cheers

 

John

Share this post


Link to post
Share on other sites

 

Hello,

welcome to the forums.

If the prerequisites are not in place, the product will not install correctly regardless

of how many times it is "downloaded".

The answers are in this topic, already linked for you.

 

 

 

Share this post


Link to post
Share on other sites

I had the same issue, the reason was indeed out of disk space. TE Washington requires > 200Gig 

I wish the software warned me somehow, there were no installation errors, even after verify.

 

Had to purchase another SSD specifically for this scenery. Now works :) I hope it worth it.

Edited by Alexey Ignatenko
typo

Share this post


Link to post
Share on other sites

Hello,

 

thanks for your comment and I regret that you had problems.

 

There are notifications as to the final product installation size on both

the Orbx Direct product page and in the support topic which is linked on that

Orbx Direct product page and pinned in the X Plane 11 support forum.

 

Unfortunately, once these notifications have been overlooked, there is no warning

given by the installer during the expansion process of inadequate disk free space

and customers tend to come to these forums convinced that the installer is faulty.

 

Hopefully this will be one of the points addressed by the apparently imminent Orbx Central.

  • Like 2

Share this post


Link to post
Share on other sites

I understand the process and the disk requirement for the XP drive. How much disk space is needed for hard drive to which I download the files? I have 180 GB free on that drive and about 300 GB free on my XP-drive but still get the same error!

Share this post


Link to post
Share on other sites

No, but I have far less files than I should have. I now manually downloaded TE Washington onto a HD with 140 GB free space and I have about 300 GB free on my XP HD. Will that work?

Edited by Viking01

Share this post


Link to post
Share on other sites

I too have had issues installing the Washington True Earth Product for XP11. At first I thought that the disk space was the issue, as it failed on my "C" drive as there was not enough space for the download and expansion of the files. No problem, I took the advise of the Admin above and saw many posts about the disk space being the issue....I changed the location for the temp folder to a second drive that has over 500 GB free (2TB Drive) yet I still get the same error when launching xplane. I have tried to install using the FTX3 interface, (failed) and also downloaded the 40GB zip file and installed via the FTX (Use zip file option) still however it fails again...What am I missing?  The MS VS2013 is properly installed, and yet I get this same error on these same files.. Please help. Thank you in advance

IMG_5092.jpg

Share this post


Link to post
Share on other sites

Hi

 

I also had this problem all Saturday and Sunday. 

 

I was doing the download via FTX Central (which I've used with success for all my previous purchases) but sadly it just didn't work with TE Washington.

 

Disk space was not my problem.

 

OK so how did I get it to install and work ok.

 

1 - Go into X Plane 11 Custom Scenery folder and delete any TE Washington files (for some reason some had installed)

2 - I ran a chkdsk of the HDD where I was trying to install TE Washington. (It found and repaired a Disk error)

3 - I ran FTX Central and deleted all Temp Files. I also have a program called ccleaner which I ran which dumps all temp files etc

4 - Reboot PC and do a Manual zip download and installion. (as detailed in Nicks excellent readme file detailed above)

 

I hope it works for you all, as it did for me, it's worth it.

 

Please let me know how you get on.

Edited by paulk
Typo

Share this post


Link to post
Share on other sites

For whatever reason the FTX Central automatic installer produced the above error. The manual installer worked fine. For me TE US Washington does work now.

Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...