Jump to content

Recommended Posts

hello all,

ive had orbx gb central for some time now and its fabulose aprt from one tile which is default scenery in the middle of all the orbx scenery its extra incovinent because its where i fly the most upon initial install that tile was fine but i had to move some of the files in the .ini (my .ini file is featured below) file so that my airport scenery would show but then that tile dissapered non of the other did though. I validated the files and nothing changed. i had the same issue with ortho4xp which i was cool with because it was free but im less pleased due to the fact i paid. anyway ill stop trying to sound like an angry costermer. if anyone could help me fix this issue it would be greatly appriciated.

Thanks, Jude

(ive also left a screen shot of the effected area)

ortho tile.JPG

scenery_packs.ini

Link to post
Share on other sites

For a start your Orbx TEGB Central files should be just below,i.e. the next entry below Global Airports and not at the bottom of the scenery_packs.ini. All your sceneries currently above TEGB Central are masking the TEGB Central content to various degrees. You also have airports (3rd party addons) that are below Global Airports which is wrong as well.

There is a simple rule on the layering sequence of the scenery_packs.ini.

1. All 3rd party (non default XP) airports

2. Global Airports

3. Sceneries

4. libraries (although they can go anywhere it makes sense to bunch them together)

5. Ortho4XP type scenery. This does NOT include Orbx TEGB nor upcoming TE Washington, as they are self contained packages and should be just below Global Airports.

6. Any additional 3rd party Mesh like UHD Global Mesh and/or HD Global Mesh.

 

If you stick to that layering format  then you are unlikely to get any  visual anomalies.

In regard to your particular anomaly, I suggest reorganising your scenery_packs.ini according to the above format and see if anything improves, and report back.

Link to post
Share on other sites
  • 8 months later...
1 hour ago, Jude Kirby said:

yep i did that but its still not working correctly, any other ideas?

 

Attach your scenery_packs.ini and also give an exact location of where your pics are taken as it could be where the coverage of TEGB Central ceases and if you don't have TEGB North or TEGB South depending where your pic location is from) then you will get TE coverage and default coverage meeting. 

Link to post
Share on other sites
  • 4 months later...
On 2/6/2020 at 6:52 PM, Jon Clarke said:

Attach your scenery_packs.ini and also give an exact location of where your pics are taken as it could be where the coverage of TEGB Central ceases and if you don't have TEGB North or TEGB South depending where your pic location is from) then you will get TE coverage and default coverage meeting. 

here it is:

 

scenery_packs.ini scenery_packs.ini.backup-orbx

Link to post
Share on other sites
On 7/3/2020 at 5:21 AM, Jon Clarke said:

You still need to tell me the exact location so i can check please.

Here is and image from the Orbx website showing all the Orbx TEGB regions, the area effected is hilighted in the white box. the effected area can also be seen in the image at the top of the thread

ORBX TEGB CENTRAL ISSUE.png

Edited by Jude Kirby
Link to post
Share on other sites

This difficult because I need to know the affected tile and none of the pics so far give me that detail.What is the name of an airport in that affected area so I can check it out myself, potentially identify the affected ortho tile etc.

You say you had it also happen with ortho4xp which to me indicates there is an addon you have got that is affecting that area. It cannot be coincidence that the same problem is happening in the same area both with Orbx imagery and ortho4xp.

As a test you need to rename your current Custom Scenery folder to Custom Scenery.BAK

 Make a new folder and name it Custom Scenery.

Open Custom Scenery.BAK and find the 3 TEGB Central files of custom, overlay and ortho and make shortcuts of them. Do the same for Global Airports.

Open your new Custom Scenery folder and drop the 4 shortcuts into it.

Run XP and exit.

Check that the scenery-packs .ini is layered:

Global Airports

TEGB Central Custom

TEGB Central Overlay

TEGB Central Orthos

 

Take a flight in that affected area and see if you still get the default scenery. This way we will know if you are missing a tile from the ortho or that there is one of your addons affecting the area.

Link to post
Share on other sites

I removed all the custom scenery from the effected area and that fixed the issue so now I assume it's a case of installing them one by one to see which one is causing the problem? 

And if your still wondering affected airports include Manchester int, Manchester Barton, Liverpool int amongst others in the affected tile

Link to post
Share on other sites
3 hours ago, Jude Kirby said:

I removed all the custom scenery from the effected area and that fixed the issue so now I assume it's a case of installing them one by one to see which one is causing the problem? 

And if your still wondering affected airports include Manchester int, Manchester Barton, Liverpool int amongst others in the affected tile

Good news in a way as it shows there is nothing wrong with the Orbx TEGB Central addon. Good luck in finding the culprit addon that is causing the initial issue. You are proceeding in the correct process of adding back the addons one by one.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...