Jump to content
LiamWales

resolved P3D V4.5 Orbx Scenery not loading properly

Recommended Posts

Hello,

 

I have recently had a new PC and have now installed all previous add-ons for my P3D. I have now come across an issue with my scenery, where it doesn't load properly e.g. large black squares or scenery not connecting completely. I am using:

  • Global BASE pack
  • Global VECTOR
  • OpenLC Europe
  • EU England
  • EU Wales
  • Global Trees HD

 

 

Please see below images:

 

FZeErqh.jpg?1

 

CWdQphp.jpg?1

 

xevlTVH.jpg?1


7buZ8qd.jpg?1

 

kbe624G.jpg?1

 

kbe624G.jpg?1

 

I have tried finding the issue myself and using the forums but to no avail.

 

I have various purchase order numbers, so if you require one please let me know which one you need?

 

Thanks

Liam

Share this post


Link to post
Share on other sites

Hi Liam

 

In FTX Central under the Settings, you can find a Tool to Force a re-migration of your unified lc lookup.  That should solve your problem, if not let us know.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...