Jump to content

Recommended Posts

After installing the latrst product from Orbx, TrueEarth North, I noticed that the transparency option in ORBX Central remains unchecked, despite checking it and closing the control panel. I cannot seem to get any transparent roads to work. This feature does work well in TE South, but not in North. 

 

Any help will be apreciated.

Link to post
Share on other sites

Yes Steven, me too. I am just uninstalling all three TrueEarth packages and doing a complete reinstall to see if I can restore the functionality. Like you it worked on South and central but since installing North it no longer works. 

 

I also noticed the roads_t (transparent)file was missing in the Orbs B North overlay folder and it only contained roads (default x-plane) and roads.x. Will see whaf happens afref fresh install

Link to post
Share on other sites

are you saying you are not seeing the option or checking it makes no difference? I see the option and can click it.....most roads appear transparent but seems motorways are not....can't remember my experience with South and Central...

Link to post
Share on other sites
21 hours ago, markymarksti said:

Yes Steven, me too. I am just uninstalling all three TrueEarth packages and doing a complete reinstall to see if I can restore the functionality.

 

Hello,

this is not a good thing to do.

 

Just delete all the roads folders from Custom Scenery\Orbx_B_GB_North_TrueEarth_Overlay.

Then run Verify files for TEGB North and the correct folders will be replaced.

 

You can then copy them and after deleting the roads folders from Central and South, paste them into

Custom Scenery\Orbx_B_GB_Central_TrueEarth_Overlay and

Custom Scenery\Orbx_B_GB_South_TrueEarth_Overlay

 

You will have spent a few minutes and downloaded 42 MB of files.

 

Your proposed method will take you about six hours after your 64 GB download is complete and is

entirely unnecessary, wasting a great deal of your time and bandwidth.

Link to post
Share on other sites

No Kidding Nick,

 

I am just on the last convert of GB North and have this time manually downloaded them so as to not have to do it again.  I found the the option to download and backup in the installation settings, wish I'd known that the first time!

 

Will follow the logical procedures above if I still have an issue on completion, thanks for the practical advice.

 

Just one question:

 

In the South overlay folder you have Roads and Roads_t folders for default and transparent, but in Central (which has just completed) it has only roads and roads_x which I thought was the rename folder. The same was true in North last time around. Is this intentional? 

 

I have yet to make any control panel setting changes and am not going to until North completes.....about 40 mins to go.

 

Do I need to set the roads option in each of the three control panels, or does the one setting change affect all three regions?

 

Sorry to be anal, just want to get this right.

 

Edited by markymarksti
Link to post
Share on other sites

Each product has its own control panel and they must all be set to your preference.

If you own the airports, they also have a control panel.

If there are roads and roads_x, then the control panel is set to default.

If there are roads and roads_t, the control panel is set to transparent.

Link to post
Share on other sites

I can only set roads to transparent in the Control Panel for South, but neither for North nor Central. If I set the radio button in the Central/North Control Panel and close the window, the next time I open it both radio buttons are empty again.

 

I have roads_x for Central, but roads_x plus roads_t for North as well as South.

 

Files already checked, nothing added or modified.

 

Kind regards, Michael

Link to post
Share on other sites
3 hours ago, Nick Cooper said:

 

Hello,

this is not a good thing to do.

 

Just delete all the roads folders from Custom Scenery\Orbx_B_GB_North_TrueEarth_Overlay.

Then run Verify files for TEGB North and the correct folders will be replaced.

 

You can then copy them and after deleting the roads folders from Central and South, paste them into

Custom Scenery\Orbx_B_GB_Central_TrueEarth_Overlay and

Custom Scenery\Orbx_B_GB_South_TrueEarth_Overlay

 

You will have spent a few minutes and downloaded 112 MB of files.

 

Your proposed method will take you about six hours after your 64 GB download is complete and is

entirely unnecessary, wasting a great deal of your time and bandwidth.

Nick, that was what I did last night.  It was weird, and I don't see a 'connection' event...but as the last of my purchasing some airports for TEGB,  after I loaded in the last one..'something' happened in that the next time I ran both SOUTH and CENTRAL, they both had default roads, where before I had both set to Transparent.  Go figure!   

 

What I ended up doing, was your suggestion. I did it this way...so I could ***verify*** what was happening. I first opened up both region's OVERLAY FOLDER, and deleted the two folders, one road and the other road_x.   I then opened up (keeping both windows open on the Desktop) Orbx Central and started with TEGB Central, I used the Verify button.  I watched the Central Overlay window that I had open. At the last of the Verify Files process, two new roads appeared in the window (open folder): Roads, and Roads_t.

 

I then pressed the CONTROL PANEL button for Central, and WATCHING the two road folders, I switched to Transparent Roads.  I then closed the CONTROL PANEL window, and saw that immediately the closing of the window caused the Roads_t to become Roads, and what was the default Roads, to become Roads_x.  I knew then that the panel did its work. I did the same procedure for South.  Watched as the Roads, became Roads_x and the Roads_t became Roads.  Done...closed all windows...and fired up XP11...I then plopped myself down at two airports, one in the Central region, one in the Southern region...and roads were all transparent.  I also made sure that I used the CONTROL PANEL on Barton/Manchester, to swap the default roads for transparent.  Did another flight, and Barton...and all the roads that come with Barton, were now transparent.

 

*****If a user ONLY wants to ever, see transparent roads in any of their TE GB regions...one could also merely delete the Roads_x after a successful switch out....for the Roads folder would have the files that gave you transparent road visuals.  That way, for whatever reason, the folders could not be switched back, by any operation that you did not start. Just know, that you would not be able to use the CONTROL PANEL button to switch back to default after doing that. If you absolutely did want to have default at a later time, you'd only have to delete the one Road folder you had...and do all of the above procedure to get back at the start,  Roads and Road_t.   

Hope this helps...

Edited by PNW User
Link to post
Share on other sites
8 minutes ago, Nick Cooper said:

Hello Michael,

you could therefore perhaps try the fix as published above?

I deleted the corresponding _t and _x road folders and downloaded missing files. This seems to have done the job, I can set all roads to transparent now.

 

I'll see if it works in sim later, but I expect it will.

 

Thanks and kind regards, Michael

Link to post
Share on other sites
  • 2 weeks later...
  • 1 year later...

Just to confirm I've recently noticed I cannot change my roads to transparent anymore. The option in Orbx Central makes no difference. Never had this issue before, but it's appeared since the last update.

Edited by vfr_steve
Link to post
Share on other sites
On 2/4/2019 at 5:20 PM, Nick Cooper said:

 

Hello,

this is not a good thing to do.

 

Just delete all the roads folders from Custom Scenery\Orbx_B_GB_North_TrueEarth_Overlay.

Then run Verify files for TEGB North and the correct folders will be replaced.

 

You can then copy them and after deleting the roads folders from Central and South, paste them into

Custom Scenery\Orbx_B_GB_Central_TrueEarth_Overlay and

Custom Scenery\Orbx_B_GB_South_TrueEarth_Overlay

 

You will have spent a few minutes and downloaded 42 MB of files.

 

Your proposed method will take you about six hours after your 64 GB download is complete and is

entirely unnecessary, wasting a great deal of your time and bandwidth.

 

Just to confirm I tried this but it didn't work for me. This needs fixing please :)

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...