Jump to content
strude11

RESOLVED FTX AU Blue - ftx mode icon not working

Recommended Posts

ORDER NO:- 18565 - Purchased Dec 2008

Hi

Can you help me please with this problem.

I have bought a new computer with Windows 7 64bit installed.

I have owned the blue area for some time and all worked well on my last computer which was Vista 32bit.

When I came to install the blue area this time, I turned off my UAC and installed as normal. All the necessary files were copied to my scenery library but the FTX Mode panel on my desktop would not work at all.

When I placed the mouse over the "turn On" button, nothing happened. I even went in to the ftx config file and manually typed ON and saved. When I went back to the Mode icon on the desktop, it showed that the ftx mode was showing ON and was coloured green, but when I went to Launceston airport, the default scenery was still showing and the aiport was the basic default.

I have tried re-installing several times even with administrative rights, but although all the files are present and ticked in the scenery library, the ftx mode icon does not allow me to turn on your scenery.

I would be obliged if you could help with this.

FSX SP2 and Acceleration W7 64bit i7 proc, 12Gb Ram and Nvidia GTX 285 card.

Share this post


Link to post
Share on other sites

FTX Mode is no longer used since the SP3 version of FTX.

You need to visit your Flightsimstore.com account and re-download a new SP3 version of AU Blue, which will use a new program called FTX Central instead of FTX Mode.

This upgrade to SP3 is free.

Share this post


Link to post
Share on other sites

John

I ordered the DMS and obtained the new SP3 Au Blue on disc. I then turned off UAC and installed from the disc and went to FTX Central and ticked Australia and then applied and got a green tick in the Australia box.

I then fired up FSX, went to Launceston and yes the scenery was still in FSX default. The scenery library shows all the AU Blue sections are enabled but somehow it will not fire up your scenery. The strange thing is that it works ok in Vista 32bit perfectly but I cant get it to work at all in W7 64bit.

Can you help me John?? This is driving me crazy!!!!

Share this post


Link to post
Share on other sites

Are you referring to all the FTX AU Blue scenery not working or just Launceston airport? Although Launceston is included in the AU Blue free demo, it is not in the full AU Blue scenery pack. You will need to download it from the FTX Freeware page.

Apologies if I've misunderstood your problem here.

Share this post


Link to post
Share on other sites

Hi Graham

Thanks for your reply.

No its all of the Au Blue Region that is not loading at all Everywhere is in the default FSX scenery

Thanks

Share this post


Link to post
Share on other sites

Hi Graham

Problem solved!!!!

I reinstalled again using the freeware airports and the libraries and somehow the scenery sprang to life.

Weird but hey, I,m a happy man now.

Many thanks to all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...