Jump to content
Sign in to follow this  
smiley

Help ..very frustrated

Recommended Posts

Well after seeing PMDG's announcement last week I decided finally to take the plunge into FSX. First step was to load FSX and then proceed to purchase the AU Blue region. Problem is that it downloaded fine but when I go to open the exe file I get an error message saying

bad CRC 34abe0c1 (should be c6290175).

Funny thing ios that I get a similar mnessage when I tried to open the AI traffic 2 from the Orbx website.

I have tried opening other problems with no problems.

Anyone have any ideas as I am itching to start flying around in Orbx scenery.

Cheers

Miles

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...