Jump to content
FlyBlueSkies

answered NZMF (Milford Sound) - Long Pause just as I begin to rotate on takeoff

Recommended Posts

Hello,

 

I'm really enjoying NZMF (Milford Sound). Very beautiful area and I am very happy with this purchase. I'm using P3DV4.2 and I notice that every time I take off on runway 29, just as I begin to rotate, the sim pauses for a very long time...always in the same spot.

 

It's like Orbx Object Flow 2 has to load something at this point...

 

I've taken a look at the control panel and I suppose there are many things I could turn off, but I don't know where to start. As I have to restart the sim each time I make a change, are there any possible suggestions?

Share this post


Link to post
Share on other sites

Hello,

this has been mentioned once or twice before.

It appears that there are certain points on the virtual globe where the simulator

draws in the next "chunk" of data.

Milford Sound seems to be exactly at one of these points and I believe that what

happens to you happens to everyone.

It certainly happens to me.

 

Share this post


Link to post
Share on other sites

Hi,

 

Yes, it is a known thing; and i was desappointed when I saw that 64 bit didn't change anything.

 

On a clean simulator install, the pause is about 1/2 second. But with all my Orbx add-ons, the pause inflates to 5 seconds...

 

I didn't find any trick to solve this, and the LM P3D forum didn't help. I have till reached other "chunk points" in the world, but these are not exactly on a runway.

I don't want to waste time with this and there are a lot of beautiful areas in my P3D's world. For sure, NZMF has lost a lot of charm with that, and I hoped that the author of the scene could do anything; but it seems he didn't find any workaround.

 

If you want to analyse this, i'd suggest to check if the RAM usage is related; and if disk usage is high at this point. A tool like Process Monitor could help to see what the machine is doing etc...

 

regards

 

Share this post


Link to post
Share on other sites

Hi,

 

Today I did the upgrade to P3D 4.5. And believe it or not: No freeze during takeoff in NZMF anymore. I did two flights in different aircrafts. And in both cases a smooth takeoff.

Maybe some of you with the same freezes can confirm, that the problem is now gone.

 

Rgds

Reinhard

 

Share this post


Link to post
Share on other sites

Just did a bit more testing. The long pause is definitely gone with P3DV4.5. The pause to the east appears to be the normal scenery pause when autogen buildings appear. When I fly over that same area several more times (during the same session), the pause is gone. Very good news IMO.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...