Jump to content

Recommended Posts

Dear Orbx/members,

 

When I first installed KTVL it worked perfectly. I'm not sure what happened, and even since completely reinstalling P3Dv4, I have no buildings. I've run AEC, and I've tried different terrain mesh resolutions. I've only reinstalled Orbx scenery so far. Please see screenshot for the order. The other sceneries work fine (bar Skagit, separate post).

Any suggestions are gratefully received.

Thanks,

Chris

2018-1-22_21-10-36-792.png

Config KTVL.JPG

Link to comment
Share on other sites

  • 8 months later...

I have the same issue. Orbx libraries are installed and FTXC says up to date. Objectflow 2 is active. This is only in Prepar3dv4.3. The terminal buildings, ai aircraft and control tower all are there in FSX. All 6 other NCA Orbx airports are also fine in Prepar3dv4. Thanks for a great product.

Steve P.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...