Jump to content

Recommended Posts

Came into 77S using P3Dv4.1 and noticed I had the VASI showing at 10+nm out but the white runway lights started popping on when I was on very short final. Any chance at getting these to be seen further out?

Share this post


Link to post
Share on other sites
On 11/6/2017 at 11:34 PM, Ken Hall said:

I'll look into it.

cheers

Ken if you find a fix for this, perhaps you can get the info to the developer(s) of 2S3 as that airport does the same thing on how the runway lights come on row by row at very close final.

Share this post


Link to post
Share on other sites
4 hours ago, Kilstorm said:

Ken if you find a fix for this, perhaps you can get the info to the developer(s) of 2S3 as that airport does the same thing on how the runway lights come on row by row at very close final.

I'll pass it on, haven't had much time with house moving but will investigate at earliest convinience

cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...