Jump to content

active Missing taxiway textures NRM CYLW


Recommended Posts

Hello,

Please link to the image, not to Imgur.

Like this

HHxovAc.jpg

 

Otherwise, it is possible to view other users' images at that site that may, or may not, be "family friendly".

Thanks.

 

I see the same in P3D v4, I believe it is P3D related but I cannot find the definitive answer from a developer.

Link to post
Share on other sites

I am not saying that there is no solution, said I don't know what the

cause is and certainly whether there is a solution or not.

Unless all your region's airports are the same, it seems a waste

to throw away the product which features so much else.

Even then, although not satisfactory, it is not the most extreme anomaly.

Link to post
Share on other sites
33 minutes ago, Nick Cooper said:

Even then, although not satisfactory, it is not the most extreme anomaly.

 

That kind of scenery glitch makes it unusable by my standards. 100% immersion breaking. Hopefully there is a solution somewhere.

 

Update: As a test I did an uninstall and reinstall. Same issue. Checked out about 5 other airports and CYLW so far is the only one with the issue. How odd that the 1st airport I try is the one with the issue. I'll do some more testing.

Edited by Chad Quail
  • Upvote 1
Link to post
Share on other sites
  • 5 months later...

I have a similar issue with many airports too. See screenshot.

Since the last post is from August 2017; is there more info about this issue?

 

Windows 7 64-bit

FTX Alaska

P3D V4.1

REX TD 4

 

Cheers,

Ben.

2018-1-21_12-37-1-346.jpg

Edited by bvdboomen
Link to post
Share on other sites

I found the same issue at Ant´s lovely airport Hamilton YHML (I will try the tool that Nick was pointing at), at FSDGs Heraklion (the update to v2.2 fixed it) and at my home airport in the Aerosoft version (that was fixed by Rainer Kunst on http://simmershome.de/).

Sometimes we really have to wait for updated sceneries...

Link to post
Share on other sites
1 hour ago, bvdboomen said:

Oh my... :unsure:

Thank you for the link but I rather wait for an update if you don't mind. :)

 

I don't think there is an update program in progress.

If you can tell me the airport name, I'll do it for you.

Link to post
Share on other sites

Ah well, I took the plunge and managed to get ADE working and after learning that the P3D SDK was needed, I followed your steps Nick. It worked!

There should be some whizzkid who can automate this proces for all airports. A sort of batch de-compiling - editing - compiling thing since there are many airports showing this anomaly and I don't want to bother any of the developers with individual editing of airports.

2018-1-22_10-48-24-674.jpg

Link to post
Share on other sites
  • 1 year later...

I have the same problem with CYLW (Kelowna) and I know I haven't always had it.  It worked for quite a while with prepa3d v4, but somewhere along the way it changed and I lost the taxiways.  It's a small problem but I decided to visit the support forum to see if there was a fix.  Am I missing something in this thread?  Is there a fix?

 

I have Base, Buildings, Trees, Vector, Northern Rockies, Pacific Northwest … etc.  

 

Is there any chance the problem came with the Global Airport Pack?  I'd start doing uninstalls and experimenting at my end, but I'm loving the current install and the performance I'm getting right now and I'm hoping someone can just direct me to a quick fix.  

 

Thanks in advance. 

 

Edit to add:  I just caught the fix above and perhaps I'll give that a shot, or just continue living with it the way it is.  If there is a simpler fix, please let me know.

Edited by Drip_Torch
added content
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...