Jump to content
Simu67

active Missplaced road traffic at PAVD Valdez

Recommended Posts

Hi,

 

After upgrading Vector,I returned to Valdez, and see that i till have road traffic that goes through the taxiway. Precedent time, the traffic was floating at about 200 feet, now, it is a feet to low, but it shoud'nt be there. I have Vector, Global, Global mesh 2010, SAK, PAVD and Landclass NA. 

 

What's going wrong ?

2017-3-24_21-36-58-73.jpg

Share this post


Link to post
Share on other sites

Have you re-run the Vector elevations tool since upgrading? That might fix things up.

 

I'e aldo upgraded and my PAVD is fine: 

Adam.

Share this post


Link to post
Share on other sites

Turn all Vector files OFF if the AEC doesn't do anything. You don't need Vector running in a full fat region like SAK. SAK should take priority with Vector having no influence but in my experience there is some occasional interference especially if the Vector AEC folder remains enabled (the one near the bottom of your scenery library)

Share this post


Link to post
Share on other sites

Hi there,

 

actually, the only Orbx product that places moving vehicles on the road next to PAVD is FTX SAK, meaning Vector doesn't come into play here.

 

There's a bend in the road where it reaches the airport. It can sometimes happen that the runtime code that controls the traffic gets "confused", with vehicles continuing on a straight line instead of following a curve. This tends to happen only with high traffic settings and/or a system that is already "stressed" in terms of performance. However, I can't duplicate that behavior at PAVD even with a traffic setting of 100% as in my screenshot. Moreover, the locations of your "stray" cars appear to be east of the terminal building meaning not near that bend in the road.

 

Are you perhaps using any other add-on, at higher display priority than the FTX block, that might include road traffic?

 

Cheers, Holger

FTX PAVD - SAK road traffic at airport.jpg

Share this post


Link to post
Share on other sites

Hi, the road has same orientation that the taxiway and the bad traffic i have goes more to the west.

I have only ORBX products, have executed AEC 3 times since Vector upgrade AND HAVE SAVED.

Traffic setting is at 16% and I obtain 25 to 30 fps at unlimited setting...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...