Jump to content

active FTX Central 3 and FSX-SE


Go to solution Solved by Ben McClintock,

Recommended Posts

Hello everybody!

I just installed the new FTX central 3! No problem with my P3D install but it doesn't find my FSX-SE install(I had no problem so far with FTX central 2)as you can see with the pic joined!

Any solution to cure this problem?

 

Thank you for helping

Cheers

 

Pat

FTX 3.jpg

Link to post
Share on other sites
  • Solution

Hi Pat,

 

Do you have FSX boxed installed on your PC?

 

If you didn't already have FSX boxed installed on your PC when you installed FSX-SE, Dovetail will create the registry entries at the original locations used by FSX boxed.

 

If this is the case for you, it means that the "Microsoft Flight Simulator X" in your screenshot is Steam Edition.

Link to post
Share on other sites

Hi Ben!

No I never ever had FSX boxed installed on my computer! Just FSX-SE installed outside of "C disk program files(x86)"in fact on the HDD "E"(Where I install all my games, DCS, P3D...)

When typing my post I tried the  "Microsoft Flight Simulator X"...and it works;)

 

Problem solved and thank you so much for answering me

 

Best wishes

 

Pat

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...