Jump to content

active London area in P3D. Impossible to fly.


Recommended Posts

Is anyone able to fly in the London area in P3D without OOMs? Recently I am unable to fly in that area without the constant pinging of an imminent OOM, followed quickly by the crash. I am trying to understand memory use here because my Scenery settings are high but I have tried with no ai.

Now I want to understand exactly what effect the scenery is having on my OOM in regard to having Tessellation set on highest setting. I thought that this transferred a lot of the scenery work over to the GPU from the CPU. Someone please clarify for me, as it maybe it only helps with the terrain/mesh part of the scenery.

I totally understand that I need to lower the scenery settings from my own high settings that work every where else in the world including KLAX in SCA, but will not work in London. Using a VAS tool I see that sitting at London City airport with no ai my opening shot at that airport shows I am using 3900GB of memory, which allows me no wriggle room at all.

My point is that I used to be able to at least have a flight in that area before  but now no way. Again I am not looking for the advice of "Turn down your settings" I am looking for a slightly more detailed explanation, especially considering my success at KLAX, a known killer area with masses of autogen, versus my current dilemma in the London region.

My specs are in my signature but will repeat here:CPU i7@ 4.6, GPU 780 3GB. Mem 16GB, Hydro cooling.

Appreciate any assistance.

Link to post
Share on other sites

Experiment with the LOD settings in the P3D.cfg.  I've found that to be the most beneficial step on the road to flyability.

 

Incidentally I can fly in the London area without a problem but my aircraft tend to be not as taxing on the system as the complex tubeliners.

Link to post
Share on other sites

I'm not sure what you mean by "Tessellation set on highest setting". It's just an on/off toggle. Which GFX  did you mean?

 

My VAS is pretty high too - but I'd like to try and replicate your settings.

 

Adam.

Link to post
Share on other sites

You are right Adam...there is an on/off switch for 'Hardware Tessellation' in Settings/Graphics. But also, if this is turned ON, there is a slider in Settings/Scenery called 'Tessellation Factor' that can be used to determine how much of the work is passed over to the GPU as is mentioned by jjaycee1. Perhaps this will help you to replicate his settings.

 

Edited by john548
Link to post
Share on other sites

Sorry - yes - thanks, John. I was having a "senior moment"!

 

With a default P3D aircraft, I was able to poodle about London City a bit, go to Heathrow and back and land. I was under 500Mb at the end, but got no "dings". This was with weather set to "Cold Fronts", 50% AI (both) and water set at "medium". All P3D shadows/reflections set to ON.

 

Other than OPUS and FSUIPC, I have no other add-ons loaded.

 

Adam.

Link to post
Share on other sites

Thanks guys. Yes I mean as john548 is saying, the tessellation slider is to the max.

My normal settings gfx wise is Ultra on all except Vegetation which is set to normal. Shadows ON. LOD has been 6.5. Water at Medium. Lighting is HDR on using PTA.

I just tried London City with LOD set at Low, The autogen settings at medium and still got OOM. Will try even lower all round settings but this is not really what i want. You don't spend money on scenery and then have to reduce all the details therein in order to be able to fly across it.

What I am not able to figure out is that KLAX the Killer works OK, just OK until I get away from KLAX itself then runs great. I would understand if I had ai active as well with the other major London airports spawning traffic at Paris, Heathrow and Gatwick, but my ai is off.

Can you advise if DSR effects VAS. I currently run it at 3.00. If it does then I can go native resolution, but unsure if this relates to a VAS since it is relevant to the GPU?

Link to post
Share on other sites

I think DSR will affect it. I normally run in windowed mode (but maxed out) then switch to DRS/full screen (4x) for taking screenshots. I can run in full screen mode in less dense areas, but not in something like London.

 

Adam.

  • Upvote 1
Link to post
Share on other sites

This probably isn't going to be of any help...but, for what it's worth.....I just did a complete reinstall of P3D 3.4 and all the ORBX regions (no other add-ons). Sitting in the FSX 172 at EGLC 27 with all the sliders full-right (everything maxxed), all the boxes checked, and fair weather the remaining VAS was 1384084. On a quick trip to EGLL (at 2500AGL) the VAS remaining when passing Big Ben out-bound dropped to 813800 and was down to 773324 at EGLC. After a touch-and-go and return to EGLC the VAS remaining on landing was 539284.

 

I flew the whole flight in spot view so as to be able to pan around and get the maximum VAS usage. As I said, this probably won't help much but it does, to me, indicate the problem isn't the ORBX scenery.

 

Doug

Edited by Triplane
Edited becuase I can't spel
Link to post
Share on other sites

I noticed that flying around United kingdom, gives a far higher vas use then other parts of the world.

it seems that memory loaded during flight is not released when flying over united kingdom.

which makes it hard to fly there.  even when flying over UK at 30.000 feet have same issue.

Link to post
Share on other sites
  • 2 weeks later...

I sadly don't install all my Britain scenes anymore because I've always noticed that they are extremely demanding and have poor FPS, whatever version of P3D I used.

All US scenery (even over big city as LA) and Norway are OK, open LC Europe and US too. Sadly, I said...

 

Link to post
Share on other sites

what you can try is after install, deactivate all uk scenery and activate them one by one to see with

scenery cause most vas consumption.  for london area I bring down

the autogen slider and deactivate all airport that I don't need.  when flying to Heathrow for example  , I deactived gatwick, luton ,southend, and london city airport, which give more vas room.

sometimes it goes wrong, but most flights I can finish with aprrox 400 mb vas room which is not to much but no OOM.

 

Link to post
Share on other sites
  • 1 month later...

London area flight report:

 

Products installed via FTX central 3 :

FTX Global Base Pack

FTX Global Vector

FTX OpenLC Europe

EU England

EGSG Stapleford
EGML Damyns Hall

EGTR Elstree

EGKA Shoreham

 

NO OTHER add on's installed in London area.

 

Prepar3D (spec's in my signature) with Graphics sliders set according to ORBX manual's recommendations.

 

Normally the sim with the default Maule at a remote location without add on scenery leaves, from the 4Gb available, free VAS memory in the region of 2.5~2.7 Gb.

 

Now on a test flight I did from EGSG via EGML & EGLC & EGLL and ending at EGTR the remaining VAS is 600 Mb.

 

Its pretty low. I have not dared yet to fly in London area with any "Heavy" add on aircraft who are known to consume 800Mb ~ 1.1Gb of VAS.

 

My only option is to temporarily disable EU England when I will be flying in/over England.

 

EU England and the custom extra airports like the ones listed above are an amazing quality set of scenery.

I love them but unfortunately it seems they are usable only with simple "light" aircraft.

Link to post
Share on other sites
  • 4 years later...

I've got a brand new system (AMD Ryzen 5 5600X 6-Core Processor 3.70 GHz, with a AMD Radeon RX 580 8GB gpu and 16 gig of DDR4) and the first time I tried flying anywhere near London I got a got a couple of dings then an OOM crash near RAF Northholt. most settings are far right and I was getting consistent 26-36 fps. Also running Traffic X (old I know but I've had it for a while. Any ideas? I also got a few weird flickering artifacts pop up randomly

Edited by Brian_Gladden
Link to post
Share on other sites

Hello Brian,

are you using P3D v3?

The VAS issue is not related to computer power and in fact the additional power

can allow the use of settings which hasten an OOM.

Link to post
Share on other sites

Yes, I'm running V3. I've backed a few setting off a little. Haven't tried flying there again lately but I also got an OOM error around Los Angles with Southern California with the same settings on approach to Long Beach. I guess I'll have to back things down a bit in those areas and give it a try.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...