Jump to content

active missing iconic buildings in London after SP5


Go to solution Solved by FreeBird,

Recommended Posts

Hi,

 

I miss the wheel London Eye ,the Gherkin,  The Big Ben and proberly more. Bridges also

 

Any ideer what might have happened ?

 

None of these buildings is represented with FTX England or OpenLCEU

 

I know it worked prior to SP5

 

FTX England 1.52 and OpenLCEU 1.20

 

Prepar3D v 3.4.9

 

This has been send to you :-)

 

 

otbfcbff94bc81cda12c0ec2c11212ec57

 

Thanks

 

Michael Moe (updated latest library)

 

 

Edited by MichaelMoe
Link to post
Share on other sites

Thanks

 

But i have tested both with FTX England and OpenLC EU activated in scenery library using Scenery Configurator Editor

 

Hmm maybe its a Autogen problem after updating to 3.4.9 Client only ?

 

Flying also around EDDF and i dont see the football stadion or Frankfurt Skyscrabers.

 

Cant recall if they are a package of FTX Global or openLC EU ?

 

Thanks

 

Michael Moe 

Link to post
Share on other sites
8 minutes ago, KVSandleben said:

They are not. They are default buildings. Do what FreeBird has suggested. Western Europe is a default entry.

 

 

But not sure what to do ?

 

Everything is activated in Scenery Library if thats what you meen and using FTX ENG? With Central 2 you dont activate a region anymore

 

I Disabled FTX ENG entrys when i want to test open LCEU

 

Michael Moe

 

 

Edited by MichaelMoe
Link to post
Share on other sites

Just a headsup,

 

It not isolated to FTX England as some buildings and bridges missing in PNW,CYVR as well

 

Can i reinstall anything woithout risking to much ?

 

It looks like default Autogen from FTX Global

 

Thanks

Michael Moe

Edited by MichaelMoe
Link to post
Share on other sites

I am trying an image from 11.9 to see if it has anything to do with FTX GEN,updating Prepar3D to 3.4.9 from 3.3.5 or Windows 10 anniversery update

 

Btw. I did not get any errors regarding the migrations tool back then when Central2 arrived and another run did not produce any failures.

 

I do have installed Vector as the third last thing and OpenLCNA  before updating to FTX GEN but it could be an coincident?

 

Thanks

 

Michael Moe

Edited by MichaelMoe
Link to post
Share on other sites

OMG!!

 

So many years in this flightsim and yet you guys still put out a hand 

 

I am so greatful . 

 

The problem was that i missed out that the "default" scenerys like "western Europe" was disabled

 

Really appreciate you help guys :wink:  :smile:  :Party:

 

Thanks

 

Michael Moe

Link to post
Share on other sites
2 hours ago, MichaelMoe said:

OMG!!

 

So many years in this flightsim and yet you guys still put out a hand 

 

I am so greatful . 

 

The problem was that i missed out that the "default" scenerys like "western Europe" was disabled

 

Really appreciate you help guys :wink:  :smile:  :Party:

 

Thanks

 

Michael Moe

 

Which is exactly what FreeBird told you in the very first answer.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...