Jump to content

answered KLGB rebuilt and replanted


Recommended Posts

Interesting one this;  knowing the limitations of my lowly pc I tend to avoid the Los Angeles/San Diego areas like the plague.  So imagine my surprise when I made the unfortunate mistake of dropping into KLGB yesterday to find they'd redesigned the airport;

 

KLGBb_zpsyytu0eey.jpg

 

KLGBa_zpszgkeoqw2.jpg

 

By coincidence, I'd just installed the NA LC about an hour earlier but cannot say if this was the result of the add-on as this was the first time I'd ever visited LGB.  Also installed are Global, Vector, SoCal, HDTrees.  I checked out a couple of near-by 'fields and they appear to be ok.

 

Whilst I'm not overly bothered by it - I'm not likely to return to the area until I have a NASA-spec pc in my possession - it would be good to resolve this anomaly, so any black art procedure anyone could suggest to put things as they should be would be much appreciated.

 

Thanks in advance ;)

 

Link to post
Share on other sites

Tried running the 'Force Migration' tool and also ran the M/Troubleshooter and results came back ok with no anomalies.  Checked LGB again and the problem is still active.  Did a run also up in the Missoula area and noticed spurious tiles in areas they shouldn't be - not many, but enough to tick me off - and here's a shot of a small stretch of water:

 

Water-texture_zpsf53vhxpk.jpg

 

I can however confirm that these misplaced tiles have definitely only appeared since loading in NA_LC as I fly this region very regularly.  So I guess that this post is potentially now in the wrong stream, so apologies for that.

 

Any thoughts/suggestions please, Support guys ?

Edited by KevinJH
Link to post
Share on other sites

sometimes permissions issues in Windows are what messes up an instal.  Do you have the default install path to the program files x86 folder?  that is not recommended now for complex FSX installs.

 

Maybe check this forum for permissions threads?

 

Also terrain.cfg threads?

Link to post
Share on other sites

Thank-you for taking the time to respond, John - checked what you've suggested and the install lines are/were the same as those of the many other Orbx add-ons.  I've just now done another flight in the latter area mentioned above and I'm surprised at just how much of a mess it's now looking.  I'm assuming now that this issue has been caused by the NA_LC installation as all was hunky dory before.  I guess if I can't find anything else here in the support forums I'll have to look at removing it :(

Link to post
Share on other sites

Problem now seems to be resolved;  FTX & OLC library insertion points appear to have become reversed somehow.  Don't know how, don't know why - maybe during a start-up sync phase the programme broke gas.....

 

Thanks for all the help and support anyway.

Link to post
Share on other sites
  • 2 weeks later...

I am having this same problem with KLGB as I have noticed as I have just happened to fly there for the first time today.  The problem appears to be isolated to just the east and west aprons between the 7/25 runways.

 

This was done on a clean install of openLC North America just this morning.  There shouldn't be any permissions issues as I have UAC turned off and FS X is installed to a separate non-boot SSD.

 

The problem goes away when I disable the ORBX!OPENLC_NAMERICA1 entry in the Scenery Library.

2016-8-20_19-1-20-417.jpg

Link to post
Share on other sites

Hi again,

 

Try these files, place them into the "ORBX/FTX_VECTOR/FTX_VECTOR_FixedAPT/Scenery" folder (assuming you have Vector).  It rebuilds the background and tweaks the fence to match, no attempt was made to correct the airport layout.  Let me know if this fixes your problem.

 

Cheers, Neil

 

Edit:  removed the attached files.  They are OK but the location of the FixedAPT scenery folder is lower than the NA_OLC_LC so the files are overridden.  I'm working on a new set of folders that would work but they are  not set up yet.

 

 

Link to post
Share on other sites
6 hours ago, Neil Hill said:

Hi again,

 

Try these files, place them into the "ORBX/FTX_VECTOR/FTX_VECTOR_FixedAPT/Scenery" folder (assuming you have Vector).  It rebuilds the background and tweaks the fence to match, no attempt was made to correct the airport layout.  Let me know if this fixes your problem.

 

Cheers, Neil

 

Edit:  removed the attached files.  They are OK but the location of the FixedAPT scenery folder is lower than the NA_OLC_LC so the files are overridden.  I'm working on a new set of folders that would work but they are  not set up yet.

 

 

 

Thanks for tackling the issue!  Anxiously awaiting as my next booked VA flight is to KLGB!  And yes, I do have Vector.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...