Jump to content

Recommended Posts

In order to possibly help the good folks of Orbx it maybe be useful to try and give them a potential headcount of the number of people who are experiencing various problems perceived by them to be related to the Unification/Migration process recently. There are numerous types of problems reported in various threads to date from blurred scenery, missing autogen, mixed textures etc.

May I suggest that those with problems just post here with a +1 and single line description of the problem

Here is my example

+1 mixed textures

This is not designed to be specific to a problem in a particular area with coordinates, as that detail can be submitted in a Support Request posting as per JV's request late yesterday (UK time)

If the Moderators or Devs feel this is inappropriate then the topic can be shutdown, but i feel that Orbx need to know the extent of numbers of people affected and what kind of problems they are experiencing.

Link to post
Share on other sites

Slightly off-topic:  Anyone have an issue trying to post anything in the forums?  I only came here to test to see if I could.  Earlier, I could only read everything and could not comment or post anything new, as if I was banned or something.

Link to post
Share on other sites
16 minutes ago, jmorvay1971 said:

Slightly off-topic:  Anyone have an issue trying to post anything in the forums?  I only came here to test to see if I could.  Earlier, I could only read everything and could not comment or post anything new, as if I was banned or something.

There was an issue with the IPS forum software that I've now resolved :) 

Link to post
Share on other sites

US seems ok, but Europe has gone crazy, no autogen, tiles chopping and changing. I should add, however, that I did not have significant problems until I loaded P3D v3.3, so I don't know how much is the new FTX central and how much is P3D??

 

I have faith it will be sorted.

 

Neil.

Link to post
Share on other sites
Just now, NeilG said:

US seems ok, but Europe has gone crazy, no autogen, tiles chopping and changing. I should add, however, that I did not have significant problems until I loaded P3D v3.3, so I don't know how much is the new FTX central and how much is P3D??

 

I have faith it will be sorted.

 

Neil.

Hi Neil,

 

I'd suggest re-running the migration process if you've just updated to the new version of Prepar3D.

 

You can do this by running the following command (either in command prompt, or by pasting it into the start menu):

"%localappdata%\Orbx\FTXCentral\FTXCentral.exe" /reset_migration /sim:p3dv3

 

  • Upvote 1
Link to post
Share on other sites
19 minutes ago, jmorvay1971 said:

Ben!  I thought you were supposed to be on vacation?

I am ;)

 

Hopefully we'll be able to sort out everyone's problems with the unified lclookup within the next few days so that they don't need to wait until I'm back in Australia

Link to post
Share on other sites
2 minutes ago, Ben McClintock said:

I am ;)

 

Hopefully we'll be able to sort out everyone's problems with the unified lclookup within the next few days so that they don't need to wait until I'm back in Australia

Appreciate that Ben, very much.

 

How is it you are vacationing away from Australia when I've been trying for over 10 years to get BACK to Australia? lol

 

You aren't in Thailand are you?

Link to post
Share on other sites

Thank you very much Ben for taking time out of your holiday to address some of the concerns that some people have been expressing.

Your input has been the first to indicate and acknowledge that problems do in fact exist for some but not all.

Personally I am not seeing any of the more drastic problems that some have been having and overall my experience with the migration has been a success. Unfortunately this is not the case for all as it should have been and your help in resolving is very much appreciated.

Link to post
Share on other sites
2 hours ago, Ben McClintock said:

I am ;)

 

Hopefully we'll be able to sort out everyone's problems with the unified lclookup within the next few days so that they don't need to wait until I'm back in Australia

Thanks Ben, that seems to have done the trick. Not to be a moaner, but I'm still left with a bit of an FPS problem. Seems to be significantly lower than before in England, for example. than it was before. Is this something that might be able to be improved as well?

 

Thanks

 

Neil

Link to post
Share on other sites
11 minutes ago, NeilG said:

Thanks Ben, that seems to have done the trick. Not to be a moaner, but I'm still left with a bit of an FPS problem. Seems to be significantly lower than before in England, for example. than it was before. Is this something that might be able to be improved as well?

Just a thought: Could these FPS problems (and maybe some related ones) seen by some of us be caused by the fact that within fat Regions now you have the Regions as well as Vector (to be known as resource hungry) in the background active at the same time? While formerly - do I recall correctly? - Vector was only active after switching to the Global region, but not in, say, Northern America?

 

Kind regards, Michael

Link to post
Share on other sites

Michael,

 

I haven't installed Vector this time around for that very reason. I was losing frames even in the full fat regions. So unfortunately that cannot be the problem.

 

kind regards

Neil

  • Upvote 1
Link to post
Share on other sites

Seems like this is starting to get slightly off topic too.

+1 Blurry Textures

Also still seem to have FTX Central 2 only, like the migration to 2.1 failed, although after the first attempt got the prompt to update libraries again and that or something  corrupted FSX, got error message saying to repair the install of FSX. Redownloaded and manually reinstalled the Libraries and at least got FSX working again, but version of FTX Central is still outdated.

 

Not sure what to try next, without screwing up something again or worse?

Any help or info appreciated.

Not sure if this is even the right place to post this.

Edited by Kodiak73
Added question on where to post
Link to post
Share on other sites

+1 I'm getting water on hills in New Zealand where others have reported it and also climbing up cliffs in Northern Ireland, near the Giant's Causeway. Other areas seem ok so far. I'm using P3D v3.3.

 

Cheers

Stu.

Link to post
Share on other sites
5 hours ago, Ben McClintock said:

Hi Neil,

 

I'd suggest re-running the migration process if you've just updated to the new version of Prepar3D.

 

You can do this by running the following command (either in command prompt, or by pasting it into the start menu):


"%localappdata%\Orbx\FTXCentral\FTXCentral.exe" /reset_migration /sim:p3dv3

 

Ben,  this little nugget of advice helped.  I ran the command line and watched FTX Central do its thing.  Furthermore, I installed FTX Global Norway, and after the install, Central did it's thing automatically.  I guess I was right all along, in that the migration worked.

 

Thanks for the help Ben.

Link to post
Share on other sites

Hi everyone, thanks for providing feedback and sharing symptoms - 99.9% of which relate to lclookup.bgl issues that can and will be resolved ASAP. Please accept our circumstances (unplanned or scheduled server outages, staff conference + short vacation) for what they are and try to follow our advice to post separate, individual support topics that related to your environment.

 

It is important to avoid creating huge generic topics with 3,4,5 pages of +1's and unrelated tangents in trying to fix issues. You will serve yourselves and Orbx staff better to simply and concisely document your own issues and then be patient as we address each of them in turn.

 

It is important to note that we're approaching 10,000 successful migrations and it is also very plausible that some people's issues are more related to the state of their PCs and FSX/P3D installations and the myriad of other FS addons installed, plus other Windows apps and security settings that are causing symptoms or preventing the migration from working as we intended. Whilst we tested FTX Central v2.1 and the unified architecture extensively over many months, we can't possibly cover every iteration of PC/Windows/Addons that customers have installed so it's a case of debugging with upcoming tools and advice.

 

Ben is in the process of creating a debugging tool and also a quick guide to resolve the common issues.

  • Upvote 5
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...