Jump to content

active Tasmania scenery houses trees in water


Recommended Posts

I downloaded the free Tasmania scenery and when I fly from YMLT which looks great, I fly over some lakes and rivers and those lakes and rivers have houses and trees in them. I have tried hybrid on and off, region Oceania on and off and even disabled some AU scenery in the scenery folder through FSX and still I get water populated by trees and houses. How do I fix this? I have not purchased any Australia region scenery yet. Would purchasing proper scenery get rid of this problem? I tried to download Australia SP4 service pack 003 but the download does not finish. I tried that 4 times.

 

I just tried the flight sim again and this time I made FTX Global active instead of Oceania and because of this I noticed that the 4 or 5 files in the scenery list were not there to de activate and still when I flew, I got all sorts of trees and houses in the water plus blocks of ground appearing and flashing as I flew. Now I am really confused thinking that the problem would go away if the free Tasmania scenery was disabled.

 

I really don't know what to do.

 

Please help.

 

Thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...