Jump to content

Recommended Posts

Happy New Year,

 

I am having problems with Vector. First, I set up a flight out of PAJN. When I went to the airport, it was about 20 feet underground. There was a wall all around the airport and on the runway. I opened FTX Central and ran AES. It ran for about 3 minutes the gave me a netframework 'system out of memory' error. Second, I tried a flight out of LFMN. The airport was OK but the montains is the distance became tall white cliffs. I have never had this problem before and am not sure what to do now.

 

Dan

Link to post
Share on other sites

Hello Dan,

 

                 Do you have FTX Central 2 in Hybrid Mode? How much room is on your hard drive? with SOM error do you receive a report you can post on that? Please post Scenery Library Placement along with a screenshot and coordinates of the areas you describe. Also when you click APPLY on the Configurator are there any airports Enabled or Disabled in the list?

Link to post
Share on other sites

Hi Richard,

Thanks for getting back to me. This is what I have found so far. The airport in question is PAJN at 58.365 -134.597.

 When I run FTX Central 2 with Hybrid Mode off with FTX Global applied, the airport is not underground and I have the default P3D scenery. When I set Hybrid Mode on with FTX Global applied, the airport is underground and I get the Orbx scenery. When I set FTX Central 2 to North America, I get the airport underground with Orbx scenery.

I have 1TB SSD with about 600GB free.

As far as the AEC is concerned, when I run auto-configure in FTX Global, I do not get any errors. When I run it in North America, I get the error.

The airport is not on the list.

The problem with LFMN seems to have sorted itself out. 

I have enclosed screen shots of PAJN, the error and my insertion points. I have also enclosed a copy of my scenery. cfg file. 

 

If you need any more info, just let me know.

 

Dan

PAJN.jpg

AEC.jpg

Scenery.cfg

Insertion points.jpg

Link to post
Share on other sites
  • 2 months later...

How much RAM do you have on your PC and when this error occurs, how much of it is reserved and/or free? Maybe we can fix this problem by giving you a 64bit build of VECTOR Configurator. I'll prepare one and we can test it on your system.

 

Bernd

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...