Jump to content

active Creswell 77S Lights out / buildings missing


Recommended Posts

I ordered and installed Creswell / Hobby yesterday and made my first flight there last night. The VASI do not appear to be working. They did not show up on myinitial approach and I made two subsequent approaches with no indication of the lights.

Link to post
Share on other sites

I continue to look at Creswell intently. I have just completed a full re-install of fsx and my ORBX scenery. My other scenery seems fine but Creswell underwhelms me. There are blank spaces where there should be buildings. The VASI do not work.

Link to post
Share on other sites

Did you re-install the latest libraries after installing Hobby? Missing buildings is often caused by not re-installing them, although that said FTX Central 2 should be taking care of that for you.

 

Which sim version are you using?

 

Jack

Link to post
Share on other sites

Hi leader01,

 

It is often difficult for a topic to be seen and recognised by the developer, unless you give your Topic a more descriptive title. Your username (leader01) just won't attract the necessary attention from the right people, as they pop in from time to time between creative sessions and other work/life commitments, they are looking for Topical content with (ICAO, Place & Problem).

Perhaps you could post a few pictures of your issues for the guys to examine.

FTX Creswell (Hobby field) is a 2 airfield scenery package, consisting of 77S Creswell (Hobby) field & OR57 Walker Field. Do you also have problems at OR57 and if so can you show some pictures there too.

Have you installed the Latest OrbxLibraries.

Can you also tell us wether you have opened FTXCentral and chosen "North America"  and clicked the "Apply Group" button to enable the PNW region. You should see the word "Active" adjacent "North America" in FTXC.

77S has 2 PAPI/REIL (Precision Approach Path Indicator / Runway End Identifier Lights) from Rwy 15 end only, (White White - High) (Red Red - Low) (Red White - Just Right) they are sometimes slow to react on approach, but I have never had them fail to light on a Go-Around.

Edited by Jeff Gilmour
Link to post
Share on other sites
  • Nick Cooper changed the title to Creswell 77S Lights out / buildings missing

You will notice the VASI is not showing lights on the first two images. The next three images show black areas where I believe building should be present.

 

I checked both Anacortes and Orcas Island.......runway lights are present but the textures are blurred and appear "washed out".

 

I am running FSX Acceleration with the scenery settings as per the ORBX user manuals.2015-12-11SouthOfHobby2.thumb.jpg.1d0033

2015-12-11HobbyOnRunway.jpg

2015-12-11HobbyOnApproach.jpg

2015-12-11SouthOfHobby.jpg

2015-12-11HobbyToWestOfHighway.jpg

Link to post
Share on other sites

Hi leader01,

I think I may have a solution for you! - If you could move your FSX "Scenery Complexity:" slider to Full Right "Extremely Dense" (This is How Orbx Designed 77S & OR57- ref p13 of the 77S & OR57 PDF user Guide). Make sure also that the checkbox for "Land Detail Texture" is checked.

Your buildings and other scenery objects should then display as intended. (See picture below)

The "Autogen: Density:" slider can be set to "normal" or what ever setting your CPU can cope with. "Normal" is a good place to start, then move it right one notch at a time, re-test you will soon notice wether your sim is struggling with Autogen overburden, then you should move the slider one notch left until your CPU can cope. I have mine set to Extremely Dense most of the time, but as I don't know the strength your system "Normal" Autogen would be a reasonable level to set.

 

ff0bf4974cca568544d035a86d557f6b.jpg

 

516593b7de056128258eb721560905fb.jpg

 

Link to post
Share on other sites

Hi (leader01) Roy,

 

It is strange that my suggestion didn't work, your black patches are shadows (by design) placed beneath the footprint of a building, obviously your buildings are not all there, as also many other features such as dandelion grasses beside the strip, Autogen levels are also on the low side. So I have replicated your situation in my own sim by moving my "Scenery complexity" Slider left - the result was identical to your screenshots, I even returned my scenery back to its former state with (all buildings & objects) using the "Scenery Complexity" slider Full Right. There must be something in your own configuration/s or method of installation, that is preventing the sim from behaving normally. This may also explain why your PAPI lights are not showing.

 

So I have a few questions for you.

In your post # ID 6  (quoted below) you said "both installs".

  • What did you mean by "both installs"? - did you mean that you installed "77S Hobby" once to FSX + Acceleration DVD version, and then overwrote that install on a second attempt to fix problems you saw in the first.
    OR
  • do you have FSX + Acceleration DVD (Gold/Deluxe) and FSX:SE (Steam) installed simultaneously on the same PC?
    or have ever tried installing both FSX DVD & FSX:SE then going back to FSX DVD version?
  • When you install your Orbx products (ie; 77S Hobby), do you always choose "Run As Administrator", by right clicking the installer .exe  ?
  • Have you given your FSX installation folder Full Administrative read/write permissions  ?

 

On Thursday, 10 December 2015 at 4:03 AM, leader01 said:

Hello Jeff,

 

I have done what you have suggested on both installs. The problem has not gone away.

 

Thanks for the suggestion.....I will rename the topic.

 

Cheers,

 

Roy

 

 

Edited by Jeff Gilmour
Link to post
Share on other sites

I have FSX Acceleration Gold Edition Installed.

 

I have tried several things:

 

Firstly, I removed 77S Hobby and then re-installed it. No change.

 

Then. I uninstalled FSX and re-installed it and all of my ORBX sceneries - I have PNW, several freeware airports and several payware airports. The only one that I seem to have problems with is 77S Hobby. The others appear to be okay.

 

When installing I did each install with "Run as Administrator"

Link to post
Share on other sites

Hi Roy,

Well I hate to admit it but I am stumped. Since you have reinstalled your FSX+ACC/ Gold and your Orbx Products at least twice, you either have a corrupt or incomplete 77S Download, or an OS permissions problem, or OS UAC / Antivirus program interfering with installation.

Have you addressed the FSX Installation folder Admin Permissions / or have you perhaps installed into the (x86) OS protected Program Files area or have UAC enabled somehow interfering with your installation of (77S Hobby)

 

Please wait for an Orbx Team member to look into your issue they may ask for a Diagnostic Report. Please do not provide a report or report number until requested by Orbx Staff.   Heres how:http://www.orbxsystems.com/forum/topic/101679-submitting-a-diagnostic-report-in-ftx-central-v2/

Link to post
Share on other sites

Thanks Jeff

 

I have just flown from Bowerman to Skagit Regional.......everything seems to be in the right place and showing as per normal. The 77S install just seems to be so out of character for the rest of my scenery and airports.

 

I am not going to do a thing as this does not appear to be in keeping with my experience with the other scenery files I have installed.

 

i just saw the announcement of the upcoming Friday Harbor release and am looking forward to including this in my "back yard". Hopefully we can get Hobby resolved as the area around Bellingham WA out to Eugene OR is going to be the focus of my flying.

Link to post
Share on other sites

Hi,

 

My apologies for not jumping on this sooner - it was just brought to my attention.

 

From the looks of your screenshots it seems that you're missing, at least, one of the library and/or placement files. Those particular buildings aren't controlled by ObjectFlow so that's not the issue. 

 

Ordinarily, I'd suggest a straight reinstall but I see you've already done that. Two things I suggest; first re-download the 77S installer (presumably from flightsimstore) and re-install that way. You should just be able to install over the top of the current setup. Second; if that doesn't work can you post a screenshot of \FTX_NA\FTX_AA_77S\Scenery folder ideally showing the files by date modified so that I can further diagnose the issue.

 

Cheers,

 

Greg 

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...