Jump to content

Recommended Posts

Hello


 


I have P3D V3 (although this issue was also present on P3D V2.5) and FTX Global, FTX Global + Vector, FTX OpenLC and FS Global. 


 


I often fly to Tenerife Airport (GCTS). The scenery there is provided by SimBreeze. This scenery isn't officially supported for P3D V3 (support states V1 and V2 currently) but it does work like most airport sceneries. 


 


I had to use the Elevation configurator to correct GCTS, but this wasn't an issue. When I load up at GCTS, there is no issues. Everything is as expected.


 


When I load up at another airport, and fly to GCTS, there are hundreds of trees all over the Ramps and Taxiways. If I happen to have damage turned on, my flight is over as soon as I leave the runway.


 


Any known reason for this? So far, I've only noticed it at GCTS, but I don't fly to many different airports. 


 


Thanks for the help.


 


Matthew


Link to post
Share on other sites

This is an issue with Vector and PILOTS, The reason why it is happening is because the airfield you are flying in and out of is sloped. Vector does have elevation corrections but not for everything so it is incomplete.

The best temporary fix is to disable Vector in your scenery library when using one of those airports. Even when I am on final and I see autogen on the airfield or bad elevations I just pause the sim, go into Scenery Library, untick the five vector libraries including the one for elevation corrections (towards the bottom). Scenery will reload without vector and the airfield is back to default elevations. The only issue with doing this is AI will become out of sync so you can reset that too. This is a better solution then running into trees

KLAS Las Vegas has this problem and is well talked about over the Internet. It is frustrating because ORBX has a great line of products but this one falls short of expectations:

LFPG.jpg

002.jpg

Not what you would expect from ORBX

Link to post
Share on other sites

This is an issue with Vector and PILOTS, The reason why it is happening is because the airfield you are flying in and out of is sloped. Vector does have elevation corrections but not for everything so it is incomplete.

The best temporary fix is to disable Vector in your scenery library when using one of those airports. Even when I am on final and I see autogen on the airfield or bad elevations I just pause the sim, go into Scenery Library, untick the five vector libraries including the one for elevation corrections (towards the bottom). Scenery will reload without vector and the airfield is back to default elevations. The only issue with doing this is AI will become out of sync so you can reset that too. This is a better solution then running into trees

KLAS Las Vegas has this problem and is well talked about over the Internet. It is frustrating because ORBX has a great line of products but this one falls short of expectations:

LFPG.jpg

002.jpg

Not what you would expect from ORBX

Thank you so much for your response. It is indeed a shame that I have to disable a product I have spent money on. 

 

Hopefully they will fix this soon.

Link to post
Share on other sites

Hello Matthew,


 


                       On my installation GCTS does not display the above issue's and I do not own this add on, have you asked the developer of the airport for a fix? I will however Note it and send it on to see if there is a fix we can implement. Thanks for reporting. And of course we will need to fix that creek!


 


 


 


 


                                                                                        Capture.jpg


Link to post
Share on other sites
Hi Mathew

 

Did you already adjusted the "Insertion Point" on FTX Central?

 

Here in my "end" there is not the slightest hint of this issue!

 

IMHO, no needs to be noted.

 

I suggest researching other addon that is interfering.

 

I'm using FTX Global Base, FS Pilot's mesh, Vector and EU openLC, see:

 

GCTS2015-11-9_8-20-51-740.jpg

 

Here's how to adjust the "insertion point":

 


 

 

P3Dv2-3InsertionPointAdjustment.jpg

 


 

 

Cheers,

Voyager

Link to post
Share on other sites

All


 


I will take a look and see if the insertion point makes a difference.


 


But, this issue only appears whilst using the addon scenery for GCTS, not the default. As the second post states, this is also an issue at Las Vegas when using addon scenery. 


 


The scenery works fine when loaded up at the start of the flight but when you fly to it (like from Gatwick Airport for example) the issue with the trees appears.


 


Thanks


 


Matthew


Link to post
Share on other sites

Yes I get the same as well, it is when landing and trees appear and other autogen all over the airfield. I do like Vector very much, this issue is just a thorn so to speak. A number of airports it appears, the two pics above I posted was Charles-De-Gaule and Orly as well as a number of USA ones like St Louis, Nashville, Tucson, Newark to name a few. So this is when I have to pause the sim and shut down Vector in the scenery library while on approach as Autogen is all over the airfield. 


Link to post
Share on other sites

This is an issue with Vector and PILOTS, The reason why it is happening is because the airfield you are flying in and out of is sloped. Vector does have elevation corrections but not for everything so it is incomplete.

The best temporary fix is to disable Vector in your scenery library when using one of those airports. Even when I am on final and I see autogen on the airfield or bad elevations I just pause the sim, go into Scenery Library, untick the five vector libraries including the one for elevation corrections (towards the bottom). Scenery will reload without vector and the airfield is back to default elevations. The only issue with doing this is AI will become out of sync so you can reset that too. This is a better solution then running into trees

KLAS Las Vegas has this problem and is well talked about over the Internet. It is frustrating because ORBX has a great line of products but this one falls short of expectations:

LFPG.jpg

002.jpg

Not what you would expect from ORBX

 

It's not exactly like that - VECTOR does not contain elevation fixes for all airports, but not because it's incomplete but simply because not all airports need elevation correction (not all of them are wrong in FSX). So what VECTOR does is update the elevations of some airports in order to make them more realistic.

 

Of course the results should not look like they do in your case. It must have something to do with a corrupt installation or AEC settings that don't match add-ons you have installed, because the airport boundary polygons are clearly missing on these screenshots (although VECTOR provides them).

 

Are the airports you mentioned disabled or enabled in VECTOR Configurator? When you search the directory VECTOR is installed in for the ICAO code of the airport, which file results do you get?

 

Cheers,

Bernd

I had to use the Elevation configurator to correct GCTS, but this wasn't an issue. When I load up at GCTS, there is no issues. Everything is as expected.

 

When I load up at another airport, and fly to GCTS, there are hundreds of trees all over the Ramps and Taxiways. If I happen to have damage turned on, my flight is over as soon as I leave the runway.

 

Are you sure about this? Because this is really odd behaviour and I can't really find a reason why FSX should have problems with the airport when approaching it after a flight from another airport and not have problems when loading it directly. What if you take off from that airport?

 

Cheers,

Bernd

Link to post
Share on other sites

 

Are the airports you mentioned disabled or enabled in VECTOR Configurator? When you search the directory VECTOR is installed in for the ICAO code of the airport, which file results do you get?

 

 

 

What I have done was run the AEC Auto-Configuration, I did manually enable/disable as trial and error

 

HOWEVER

 

I did a full reinstall this morning of everything and Vector seams to be working fine now. I did check a few airports I had issue in the past. Something seems to make the AEC corrupt but I am not sure how that happened. A fresh install seams to have done the trick. If this happens again I will let you know

 

Cheers

Link to post
Share on other sites

It's not exactly like that - VECTOR does not contain elevation fixes for all airports, but not because it's incomplete but simply because not all airports need elevation correction (not all of them are wrong in FSX). So what VECTOR does is update the elevations of some airports in order to make them more realistic.

 

Of course the results should not look like they do in your case. It must have something to do with a corrupt installation or AEC settings that don't match add-ons you have installed, because the airport boundary polygons are clearly missing on these screenshots (although VECTOR provides them).

 

Are the airports you mentioned disabled or enabled in VECTOR Configurator? When you search the directory VECTOR is installed in for the ICAO code of the airport, which file results do you get?

 

Cheers,

Bernd

 

Are you sure about this? Because this is really odd behaviour and I can't really find a reason why FSX should have problems with the airport when approaching it after a flight from another airport and not have problems when loading it directly. What if you take off from that airport?

 

Cheers,

Bernd

Yes, I'm sure on this one. Loading up at the airport, taking off and returning to another works fine. I only have this issue when approaching GCTS.

 

GCTS is also listed as disabled in the configurator. 

 

I could reinstall everything to see if I have a corruption, however, I had this issue in both P3D V2.5 and now in P3D V3. V3 was freshly installed only last week. 

Link to post
Share on other sites

Yes, I'm sure on this one. Loading up at the airport, taking off and returning to another works fine. I only have this issue when approaching GCTS.

 

GCTS is also listed as disabled in the configurator. 

 

I could reinstall everything to see if I have a corruption, however, I had this issue in both P3D V2.5 and now in P3D V3. V3 was freshly installed only last week. 

 

I did send you a PM. Maybe I can have a look via TeamViewer so I can check your BGL status.

 

Cheers,

Bernd

Link to post
Share on other sites
6 hours ago, Bernd Podhradsky said:

Yes, I'm sure on this one. Loading up at the airport, taking off and returning to another works fine. I only have this issue when approaching GCTS.

 

GCTS is also listed as disabled in the configurator. 

 

I could reinstall everything to see if I have a corruption, however, I had this issue in both P3D V2.5 and now in P3D V3. V3 was freshly installed only last week. 

 

I did send you a PM. Maybe I can have a look via TeamViewer so I can check your BGL status.

 

Cheers,

Bernd

Just noticed the PM and I've replied.

Thanks for your help.

Link to post
Share on other sites
  • 2 months later...

Could somebody please help me. I do not have ftx global I just have some ORBX regions such as SAK, NCA,NR,CR,PNW. at any airport that is in one of those  regions, they have trees and houses in the taxiways and terminals I will attatch screenshots. I am running FSX SE on windows 8.

2016-01-27_00001.jpg

2016-01-27_00002.jpg

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

Hi

 

I have the same issue, and found the layer causing my problem Vector_EXX (out of my head, right now I'm not behind my computer). Disable this layer and we Will be one step further. 

 

Best regards

Eric

Edited by ea.wouters
Link to post
Share on other sites
22 hours ago, ea.wouters said:

Hi

 

I have the same issue, and found the layer causing my problem Vector_EXX (out of my head, right now I'm not behind my computer). Disable this layer and we Will be one step further. 

 

Best regards

Eric

Update, after installing demo scenery and Some updates I noticed that the Vector_EXX trees issue is solved

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...