Jump to content

downloading Scotland and Wales getting corrupt file report


Recommended Posts

 This morning I was excited to see Scotland and Wales were available for P3D v3. So I tried to download Scotland from FSS. For about the first 10 downloads I kept getting the report that this file was corrupt. I would delete and download again for the same result. Then all of a sudden one worked and i was able to get Scotland installed. Then I tried Wales and keep getting the same corrupt file report. I have tried changing browsers from IE to Chrome to Foxfire and that does not seem to make any difference. I have downloaded many files from FSS for a long time and this corrupt problem has just started in about the last 30 days and it has only appeared on the new scenery ready for P3D v3. I am not trying to point any fingers because I have no idea what my problem is and am open for any suggestions.


​


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...