Jump to content

ACTIVE Error when changing only to North America


Recommended Posts

Sometimes, not 100% of the time but most of the time when I switch from one region to North America this error happens.  Never to another area, on to N/A.  Is there something wrong?


 


I have the latest LIBS file today but this has been happening for a couple of weeks now.  Appreciate any help at all.  Thanks.


 


Error.jpg


 


Installed.jpg


Link to post
Share on other sites

Hi Js


 


I  downloaded the global base pack version 1.40 by mistake when I didnt need to and after installing 1.40  I got this error because for some reason it deleted the restore batch file..Luckily I had a backup copy of previous versions so just copied the batch  file over and all was fine again


 


hope this helps


 


Terry


Link to post
Share on other sites

Hi Terry and thanks for the reply.  I have yet to see that error now after switching.  I don't know what it was but everything seems to be working.  I'll post again if I see it.  I don't have any idea what batch file you're talking about though or where to find it.


 


Jack


Link to post
Share on other sites

I see now Terry, that makes perfect sense.  I don't know why I didm''t take the time and read it and think about it.

 

If it happens again I'll do just as you suggest.

 

Thanks.


Hi Js

 

I  downloaded the global base pack version 1.40 by mistake when I didnt need to and after installing 1.40  I got this error because for some reason it deleted the restore batch file..Luckily I had a backup copy of previous versions so just copied the batch  file over and all was fine again

 

hope this helps

 

Terry

Terry, where did you get the backup copy from?  Do you have a global backup or something?

Should I be backing mine up too?

Link to post
Share on other sites

Hi Js


I have a data backup drive for my whole fsx installation and keep it up to date for this reason.. comes in handy sometimes  


Personal choice if you  wish to do a backup..I also use usb backup drives for certain things


 


Terry


Link to post
Share on other sites

Hi Js

I have a data backup drive for my whole fsx installation and keep it up to date for this reason.. comes in handy sometimes  

Personal choice if you  wish to do a backup..I also use usb backup drives for certain things

 

Terry

I see, I have Acronis and I do frequent global backups on two external USB WD 500 GB drives. I think I can dig through them and replace just one file if I need to.

Jack

Link to post
Share on other sites

Well, I got the error again just now switching from North America to Oceania.  I wanted to test out my new NZ South.  Same message.


So I went to X:\FSX\ORBX\Script\Backup and could not find a restore.bat.  It's missing.  How could it have gone missing when I never, ever, delete files?


What should I do now?  Is this bad?  Can the system create a new one?


Thanks.


Link to post
Share on other sites

Not to worry.  I've had this error a couple of times--I switch regions, activate the new region, then switch regions back to the one you want, activate again, and all is well.  Takes less than 30 sec.

Thanks Stweart, no problem.  I was just curious how it could have disappeared in the first place.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...