Jump to content

Recommended Posts

I hope the devs at PILOT'S can help here.


 


With Vector 1.20 active on my system there are extra land masses where there should be water off the coast at CYVR.


See the attached screenshots:


 


No Vector:


CYVRNoVector.jpg


 


With Vector:


CYVRw-Vector.jpg


 


System is W7 x64 up to date with P3Dv2.5 & current HF


Vector v1.20


Global base


Default CYVR


Default LC


 


I appreciate any help in fixing this if it's fixable.


 


Many thanks, Mike


Link to post
Share on other sites

First, by way of explaning my interest; CYVR is my homebase airport and I use if to fly out and in regulary both in sim and IRL as a passenger. So I guess this is not a big deal if one is not familiar with the area but it is one of those annoyances that kills immersion when one is familiar with the local geography.


 


The altitude of the Google image (and my sim images) does not tell the whole story.


 


While Google may look like the Vector image, in reality much of the "apparent" land you can see due west of the airport and south of that due west of Richmond and then south to Delta is in fact shallow tidal flats. There are never any trees due west of CYVR although there may be mudflats there at low tide.


 


A zoomed in Google image tells a more accurate story with tidal flats clearly visible and a green salt-marsh border separates the airport from the water/tidal flats at the airport's western boundary. This narrow green boundary extends south beyond Richmond to Delta and south to the 49th parallel.


 


So in the sim, if you use Vector and take off from CYVR on 26L you will see a lot of farmland and trees as described above. In reality those tree and farm covered land masses are not there, ever. Without Vector there are no trees or farms, just water which is much more real.


 


In reality the no Vector image is a much cleaner representation of this particular piece of geography.


 


I hope that clarifies.


Cheers, Mike


  • Upvote 1
Link to post
Share on other sites

Hi Holger and thanks for asking good questions.


 


In a nutshell, when I'm flying low/slow I use all the Orbx regions. However about 1 year ago I started to learn to fly high & fast and:


1)  I have no need for highly detail ground scenery, and


2)  I am trying to find a way of reducing VAS usage and avoiding OOMs at my arrival at detailed airports.


 


So not using Orbx regions is part of that experiment.


 


Cheers,


Mike


Link to post
Share on other sites

Thanks spud, but I guess you may have missed the point of my original post.


I am simply telling the devs that there is something wrong and asking if they can help me fix it.


 


Why would I do that?


Because the dev claims improved coastline accuracy and in the case I show in my OP, the coastline is not accurate and in fact is less accurate than default.


 


The devs ask for constructive input if errors are found and reported with certain information to help them fix whatever is reported and that is what I have done.


I use my local knowledge that ovecomes inaccuracies in their source information and I am providing that local knowledge.


 


Cheers, Mike


  • Upvote 1
Link to post
Share on other sites

First, by way of explaning my interest; CYVR is my homebase airport and I use if to fly out and in regulary both in sim and IRL as a passenger. So I guess this is not a big deal if one is not familiar with the area but it is one of those annoyances that kills immersion when one is familiar with the local geography.

 

The altitude of the Google image (and my sim images) does not tell the whole story.

 

While Google may look like the Vector image, in reality much of the "apparent" land you can see due west of the airport and south of that due west of Richmond and then south to Delta is in fact shallow tidal flats. There are never any trees due west of CYVR although there may be mudflats there at low tide.

 

A zoomed in Google image tells a more accurate story with tidal flats clearly visible and a green salt-marsh border separates the airport from the water/tidal flats at the airport's western boundary. This narrow green boundary extends south beyond Richmond to Delta and south to the 49th parallel.

 

So in the sim, if you use Vector and take off from CYVR on 26L you will see a lot of farmland and trees as described above. In reality those tree and farm covered land masses are not there, ever. Without Vector there are no trees or farms, just water which is much more real.

 

In reality the no Vector image is a much cleaner representation of this particular piece of geography.

 

I hope that clarifies.

Cheers, Mike

 

Thanks Mike

 

Yes I realize this....and I guess my point is that it appears Vector is using the outline of the tidal flats for data to draw land mass... which is incorrect... :)

 

Cheers

 

Doug

  • Upvote 1
Link to post
Share on other sites
  • 4 months later...

Agreed, this will be fixed! Of course, these kind of things can always happen when performing automated processing of large amounts of data (because we can't possibly look at every square inch of the planet when compiling a global scenery product) but in this case it destroys the immersion when flying in and out of CYVR so it will be corrected.

 

Cheers,

Bernd

Link to post
Share on other sites

Thank you Bernd, your ongoing support for the Vector product is appreciated.

 

I hope you understand that my original post was intended to provide you with my local knowledge that can then be applied to enhance our Vector experience.

 

Cheers, Mike

Link to post
Share on other sites
22 minutes ago, mike5045 said:

Thank you Bernd, your ongoing support for the Vector product is appreciated.

 

I hope you understand that my original post was intended to provide you with my local knowledge that can then be applied to enhance our Vector experience.

 

Cheers, Mike

 

Hi Mike!

 

Sure, your input is very much appreciated :). Thanks for reporting the issue.

 

Cheers and Happy Holidays,

Bernd

Link to post
Share on other sites
  • 8 months later...
  • 1 month later...
On 12/23/2015 at 7:06 PM, Bernd Podhradsky said:

Agreed, this will be fixed! Of course, these kind of things can always happen when performing automated processing of large amounts of data (because we can't possibly look at every square inch of the planet when compiling a global scenery product) but in this case it destroys the immersion when flying in and out of CYVR so it will be corrected.

 

Cheers,

Bernd

 

Link to post
Share on other sites
  • 11 months later...

Very strange. I am running 1.52. In fact, just purchased and installed within the last week so definitely up to date, yet I still have this issue. I should note that I also own FTX Global, and FSDreamTeam CYVR. Any ideas?

Edited by pilot_17
Link to post
Share on other sites
4 hours ago, Nick Cooper said:

Please see my screen shots which have nothing but FTX products.

Thanks.

 

Nick,

 

Your last post is not entirely helpful. I removed my non FTX product. What remains is FTX Global, OpenLC NA, and Vector, yet I still have the issue. Your screenshot although encouraging, doesn’t change the reality here, on my system the issue remains. Removing or disabling the vector scenery solves the problem. Keeping Vector and removing the other two FTX products does not solve it. I’d like to know how to fix this as Vancouver is the primary area I fly in. 

Edited by pilot_17
Link to post
Share on other sites

I am so sorry that you found my post unhelpful.

As I have the products correctly installed and there is no trace of the error here,

I am unable to replicate what you see or offer you any further advice.

 

If you have installed everything correctly, you will need advice from someone else

who has recently downloaded and installed Vector in case somehow you have 

downloaded a version without the updates.

I cannot help you with that.

Sorry.

You could try deleting ORBX\User documents\Versions\FTX_GLOBAL_VECTOR_PACK.txt.

If you then open FTX Central, Vector will show as not installed.

If you click on install product, FTX Central will check all the files and update them as

necessary.

It must be worth a try.

Link to post
Share on other sites
16 hours ago, Nick Cooper said:

I am so sorry that you found my post unhelpful.

As I have the products correctly installed and there is no trace of the error here,

I am unable to replicate what you see or offer you any further advice.

 

If you have installed everything correctly, you will need advice from someone else

who has recently downloaded and installed Vector in case somehow you have 

downloaded a version without the updates.

I cannot help you with that.

Sorry.

You could try deleting ORBX\User documents\Versions\FTX_GLOBAL_VECTOR_PACK.txt.

If you then open FTX Central, Vector will show as not installed.

If you click on install product, FTX Central will check all the files and update them as

necessary.

It must be worth a try.

 

Thanks Nick. I tried that, no luck. Convinced that this is related to something unique in my setup I also decided to remove my entire P3D v4 installation and start over from scratch. With a fresh installation of P3D, I installed FTX Global and Vector only. Same problem (screenshot attached). There are no other addons present, and the P3D installation is 100% fresh.

 

Is this bug really resolved?

YVR.jpg

Link to post
Share on other sites

Hello,

as far as I am aware, I have the same files as the customers and I admit to being mystified

as to why you should not be seeing the correction.

Ideally, we need someone else who is also a customer to check the area for you and see what they see.

If they have the same problem, I can refer it back to the developers but on the face of it, it has been fixed

but you don't seem to have the fixed files.

Link to post
Share on other sites
8 minutes ago, Nick Cooper said:

Hello,

as far as I am aware, I have the same files as the customers and I admit to being mystified

as to why you should not be seeing the correction.

Ideally, we need someone else who is also a customer to check the area for you and see what they see.

If they have the same problem, I can refer it back to the developers but on the face of it, it has been fixed

but you don't seem to have the fixed files.

 

Hasn't my fresh installation of P3D, Global, and Vector (with no other addons present) proved that this is not isolated to me?

Link to post
Share on other sites
8 hours ago, Nick Cooper said:

Hello,

I have been advised that what I am seeing is PNW, for which I apologise.

I should have realised this.

Vector has not been fixed in this respect.

 

Thanks for the clarification. A few questions:

 

1) Can we remove the resolved label from this thread?

 

2) Any idea what the ETA is on a fix? This was reported over 2 years ago.

 

3) Can you explain what exactly happens when I untick the FTX_VECTOR_EXX box in the scenery library? This seems to fix the issue, but does it disable VECTOR entirely?

 

4) Would installing PNW in conjunction with Vector fix this?

 

5) If a fix isn't likely to be available in a timely manner, is a refund possible for VECTOR?

 

Thank you for your time.

Link to post
Share on other sites

Hello.

 

1. Done

 

2. None at all, as you must now be aware, I thought it had been fixed and I have no idea why it has not.

 

3. It does not fix the issue, it simply disables that part of Vector and leaves the default coastline.

 

4. As you see in my screen shots.

 

5. You can try, I would consider it unlikely that a global product, always advertised as being improved, is likely

to be refunded for a few square km of land that is not strictly accurate.

 

Here is a reminder that the error is this:

Whatever data that is used has read the area as land when it appears to be mudflats,

 

here is Doug's Google Earth image.

 

CYVR.png

 

Here is how it is portrayed by Vector.

 

CYVRw-Vector.jpg

 

and here is how it is portrayed in PNW

 

Untitled.jpg

Link to post
Share on other sites

Not mud flats, but sediment from the Fraser River spilling into the Georgia Strait, which causes the water to be somewhat muddy (it is still water though). Having been born and raised here, these few square km are quite important to me, and the way this is portrayed in Vector totally ruins the experience. Of course I understand that no product is 100% perfect. Given the fact that this was reported over 2yrs ago however, I'm guessing it isn't likely to be fixed. Any idea how I proceed with a refund request? I bought directly from OrbX.

YVR3.jpg

Edited by pilot_17
added image
Link to post
Share on other sites

Clearly this area is more than important to you.

It perhaps begs the question why you did not purchase PNW instead.

Nevertheless, it is only a flight simulator.

Removing Vector will impact the whole of the rest of your flight simulator

for the sake of one river estuary.

You can apply for a refund using the ticket system.

Good luck with that.

Link to post
Share on other sites
3 hours ago, Nick Cooper said:

It perhaps begs the question why you did not purchase PNW instead.

Well, to be honest, I anticipate purchasing many addons to build up my sim, maybe even PNW if this can all conclude with a satisfactory resolution.

 

Quote

Removing Vector will impact the whole of the rest of your flight simulator

for the sake of one river estuary.

As I have said previously, this glitch is occurring in my hometown, an area which I fly in frequently. Anyone familiar with this area would agree with how wrong this depiction of the coastline is.

 

Quote

You can apply for a refund using the ticket system.

Good luck with that.

Not sure if that is sarcasm or not. I have applied for a refund. Thank you for attempting to assist.

Link to post
Share on other sites
1 hour ago, Stewart Hobson said:

Installing PNW would solve the problem, it seems to me.  Why the heartburn over Vector when PNW does the job?

Well, out of principal, I don't think I should have to spend another $60 to solve a problem that was reported over two years ago. There are a lot of addons for this sim that one can spend money on, and unfortunately I'm not in a position to buy them all at once. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...