Jump to content

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 10 results

  1. I am having issues with getting Orbx airports to display properly in XPlane 11. I have TrueEarth Washington installed and several ORBX airports in Washington. I have uninstalled and reinstalled TrueEarth Washington and all the airports. I have also looked into how to orderer scenery_packs.ini. I am fairly certain that the products are installed properly in my Main Library. I have attached my scenery_packs.ini and 2 photograph taken at 74S. Many structures shown in the photos on the product page just aren't there and others are incomplete for example the floats in the second photo are missing
  2. I am having issues with getting Orbx airports to display properly in XPlane 11. I have TrueEarth Washington installed and several ORBX airports in Washington. I have uninstalled and reinstalled TrueEarth Washington and all the airports. I have also looked into how to orderer scenery_packs.ini. I am fairly certain that the products are installed properly in my Main Library. I have attached my scenery_packs.ini and 2 photograph taken at 74S. Many structures shown in the photos on the product page just aren't there and others are incomplete for example the floats in the second photo are missing
  3. I have had to reinstall FSX-SE from scratch. I installed Steam on my F: drive, but for some reason there is also a Steam folder in my C:/Program Files (*^) directory. When I tried to install the Libs and Global, the installer put them in the C:/Program Files (86) directory. I couldn't change the installation target. Can I just move them to the F:Steam?SteamApps/Common/FSX directory?
  4. I recently purchased ftx EU ENG and ftx EU NOR. when i try to install them i get an error saying "cannot create folder xxx". If i press try again, the installer crashes. FSS0467327
  5. Hello friends Windows 7 has been extremely stable and trouble-free to me but now I cant ignore the alerts to get Win10 Pro for free. Any change (specially when it comes to our beloved FSX and its excellent 3rd party addons) is filled with nervousness. But Im now ready to get Windows 10 and just wanted to hear your thoughts on this. I recently discovered that its possible to download an .ISO of Win10 burn it to DVD (or create a mountable USB) and install a factory-fresh Win10 (it will erase the drive). This is the alternative to just upgrading. When it comes
  6. At some stage I'll be upgrading the O/S on my FS machine from Win7x64 to Windows 10. When I do that. it'll be a complete FS reinstall - but with P3Dv3 only (I currently have FSX/P3Dv2). I have a Saitek X52 (not Pro) along with rudders. In the past, I've found Saitek drivers to be a complete *pain* - and their programming software (now Madcatz ) to be unstable and buggy. Worse - if you unplug the USB leads and change the order in any way, you have to reinstall thee drivers. Ugh!! So ... my question is: has anyone tried Saitek hardware on Windows 10 yet? I don't want to spend a week rebuilding
  7. Hi! I am a little worried! I updated to Windows 10 recently and did a fresh install of Prepar3D V2.5 with the latest update. All was smooth and running even better than what I had with Windows 7. Yet, when I installed FTX Vector and spawned at FlyTampa's Toronto with the PMDG 777, I got a very very high VAS reading (about 88-92%) and almost 10 minutes later, I was greeted with an OOM error. Prior to installing FTX Vector, I had no such problems. VAS readings prior to the installation of FTX Vector was in the range of 60-70%. Moreover, when I was on Windows 7, I had no such problem with
  8. This may be a Windows 10 issue. Since upgrading from Windows 8.1 the FTX Global Coniguration Tool Automatic Configuration Airport Elevation Correction has stopped working. I flew into Brussels and the AEC was clearly not disabled. Taxiways surrounded by mounds etc, runway 'underground'. So I used the Config tool AEC automatic configuration and it said "Auto-Configuration has finished successfully!" but no airport codes appear in the "AEC IS DISABLED FOR:" column on the right. Even if I hit Apply button none of the airports' AEC is disabled. I was able to manually disable Brussels. I swit
  9. Hi all, I have recently upgraded my PC to Windows 10 Hom x64 and am unable to install the copy of FTX EU England that I bought from the FlightSim Store. Here's what happens: Step 1: FlightSim store product key validation and unwrapping — work's fine. Step 2 FTX EU England Setup asks "Please select which version you wish to install: FSX, P3Dv1, P3Dv2". I select FSX and click Next. This results in the following error: and I am not able to proceed with the installation. Does anyone have any ideas about what might be done to fix this?​
×
×
  • Create New...