Jump to content

Search the Community

Showing results for tags 'te gb south'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • OrbxDirect Release Announcements
    • Preview Screenshots and Videos
    • Orbx Product Reviews
    • General Discussion - no support requests here please
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • PREPAR3D® V3.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Milviz
    • //42 User-to-User Support
    • Pilot Plus
    • Gaya Simulations Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 9 results

  1. As always thanks for stopping by. Cheers Renault XPlane 11.36r2 TE Great Britain South Lancaster - available from https://forums.x-plane.org/index.php?/files/file/54974-avro-lancaster-b-mk3/
  2. I am still in shock with the quality of the images I got on this wonderful flight today. ORBX is really pushing the boundaries of photo-realism. I think this is the best photo set I was able to produce since I began with this "sim-photo-business" (or should I call it sim-photo-laziness?) Breathe in, breathe out! The set is large, just because I was in love with what I was seeing!!! Hope you enjoy it as much as I did!
  3. Here are my experiences with the Update to TE GB South: For testing I use Carenados C152 II (a rather simple aircraft) and settings from here: All tests I do from the cockpit, observing smoothness and fps in turns. For testing only TE NL and GB South are installed, 3rd party airports deactivated. In TE Netherlands I can do between 50 and 60 fps, also when approaching Amsterdam. FPS never goes below 40. In TE NL the only change I made in the Control Panel was to switch off traffic (road and boats). Now, with TE GB South I can do the same in an area that is not near London. Approaching London, however, fps go down to as low as 8 fps every now and then (~once every 2 seconds), especially in turns. Even unchecking all items in the Control Panel does not help, fps still go down to 10 sporadically and this causes stutters. I use to fly externally locked to 30 and can do that smoothly in TE NL and also in TE GB South away from London (as an example, Bristol is ok) with much higher settings (including 8xSSAA). Near London, when fps drop to 10 intermittendly, Sync is ruined and stutters are extremely bad. My rig: 9900K@5.0 (HT off), 16GB@3200, M.2 1TB dedicated, 2x1080TI SLI, 4K Not sure what causes this. In German we have a saying "Schönheit muss leiden", I think in English this is "Beauty knows no pain", right? Karl
  4. Hi, not sure if this is a problem but I would appreciate some advice on how to check it. When I checked installed scenery on xOrganizer it indicates that three mesh tiles are missing (+50-003, +51-005 and +52-001), see attached screenshot. The mesh tiles are all present in the custom scenery folder and all photoscenery is showing in xOrganiser. I would like to test if the mesh is being loaded, any advice on best way to check this. I have included scenery.ini and log.txt files. Any help would be appreciated. scenery_packs.ini Log.txt
×
×
  • Create New...