Jump to content

Search the Community

Showing results for tags 'tahoe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 4 results

  1. Hello. I just installed KTVL Lake Tahoe Airport. If i try to load the scenery, with any % of airline traffic, for example 15%, the simulator crash while loading. If I set the airline traffic to 0%, no problem, the scenery load and I can fly without any issues. With general aviation traffic activated, there are no problems. I try with and without static aircraft, but in both ways, the simulator crash when airline traffic is active. I am using this addons in the area: - KTVL Lake Tahoe - True Earth North California - Global Traffic thanks.
  2. Dear Orbx/members, When I first installed KTVL it worked perfectly. I'm not sure what happened, and even since completely reinstalling P3Dv4, I have no buildings. I've run AEC, and I've tried different terrain mesh resolutions. I've only reinstalled Orbx scenery so far. Please see screenshot for the order. The other sceneries work fine (bar Skagit, separate post). Any suggestions are gratefully received. Thanks, Chris
  3. Orbx Lake Tahoe airport for P3D V4.1 does not have buildings. The ORBX binaries are up to date. Any advice on this matter would be appreciated.
  4. Still tweaking my views with this LG 34" Curve screen, but heres a few quick test shots...so far, so good Oh and a couple from my GIB adventure
×
×
  • Create New...