Jump to content

Search the Community

Showing results for tags 'select alternative aircraft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Partner support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 1 result

  1. Hi Guys, I'm hoping someone out there has experienced the issue I've been having for the past couple of months. It is most frustrating as it goes away for a while only to return unexpected without any changes to the sim. I'm running FSX boxed version with the Acceleration add on. OS is Win7 64bit with a I7 based computer with 12gb RAM and a NVidia 580 with 3gb RAM. I have plenty of disk space and keep it tidy and defragmented. I don't run other software, apart from the usual antivirus and defrag software, on the computer to keep it efficient for the sim. When the sim is working OK I have no issues with performance or the FSX, FTX, Active Sky or aircraft installed. I get excellent framerates sometimes exceding 200 in places. I have comfortable frames in airports like Melbourne, Brisbane to illustrate the impact of Orbx scenery in those areas as an example. Therefore, I don't believe any of my software is behaving badly (apart from the issue I'll outline below - that comes and goes without any pattern I can discern). As a further comment, I have ensured all my Windows updates are correct and that all device drivers, e.g., graphics etc, are up to date. I also clear the TEMP folder of unnecessary files and "Clean up the drive" as part of the Drive maintenance options. The problem: When it occurs, I use one of the default Cessna aircraft in Cold and Dark config as the Default load for FSX. This is a starting point for loading the aircraft I want to fly ( a common technique for using more complex aircraft). On selection of the aircraft (and this can be as simple as selecting BOB, the cockpit or aircraft textures start to display but for external views only a black silhouette appears or for internal, the gauges are all missing and some of the internal textures are just black. Then the simulation freezes, with no choice but to reset the computer if in full screen or kill the application if in windowed view. If it load the desired aircraft in the opening screen (as opposed to accepting the Cessna) the simulator functions as expected, i.e., there are no issues. I've searched other forums but can't find anything that matches my issue. Haven't found anything on these forums either. I did post this issue when it first appeared after I installed FTX Global thinking it was caused by it but it has returned on a number of occasions and has disappeared many times after all Orbx products have been installed correctly. I don't believe the scenery software is at fault here. Can anyone advise if they have experienced this issue and how they fixed it please? Regards, Paul
×
×
  • Create New...