Jump to content

Search the Community

Showing results for tags 'phog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Partner support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 1 result

  1. I've had multiple issues in this months either with p3d 4.4 or with 4.5 version. Basically the sim CTD for a strange issue related to boats traffic in some default airports (Ajaccio, Bastia, Nice, Tenerife) and with freeware and default planes. For instance, in Ajaccio LFKJ default the issue happens in the virtual cockpit and the spot view. When i pushback from the gates (g2/g3 and so on) to the rwy 02 (200 degrees approx) it crashes. If I select the top-down view doesn't happen. When i reach the runway and select virtual cockpit view i took off normally. My guess is that there's something wrong in the vector scenery around rwy 02. The same thing happens in at least 4 more airports. Lately i restarted my sim after a period of holidays from 23/12 to 7/1. When i ran p3d on 7th january it crashed every time i tried to start a flight from LFMN Nice. Then I tried a "homemade" solution: 1) i moved out of the user/appdat/roaming/lockheed martin folder my previous p3d.cfg, and copied that in a different desktop folder 2) launched p3d to create a new cfg. file 3) change one macro line at a time (jobscheduler, graphics, weather and so on...) of the new cfg with the old one. 4) every macro line i change i run p3d to see if it works and then go on with the next line 5) I found the problem, is the line "traffic manager". Basically, if i set ferry/ship/leisure boat traffic density at 1% or more, it crashes, but only in some sceneries (like Nice LFMN, Bastia & Ajaccio, Kahului Hawaii, not every in island or seaside scenery, for instance LIRN/Napoli, Lisbon, Miami, work fine). Very weird. Any guess about this issue? I repeat, the issue is likely to be Vector related, since i've only APT/AEC files of these airports in my p3d main folder
×
×
  • Create New...