Jump to content

Search the Community

Showing results for tags 'orbxcentral'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Milviz
    • //42 Support
    • //42 User-to-User Support (Archived)
    • Pilot Plus
    • Gaya Simulations Support
    • TFDi Design

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 6 results

  1. Just purchased and installed the 737 Immersion V2. When i went to open the shortcut it did not work so I went to the install folder to find that there was no ImmersionManger.exe. I tried verifying the installation but that didn't fix it.
  2. Hello, I migrated AeroFly FS2 to a MAC computer (Catalina IOS) and I have the Steam version. But there is a problem: I tried to install the sceneries bought directly from Orbx using Orbx-Central app. The issue is that Orbx-Central does not find Aerofly and only offer me, for fixing it, the option of "X-Plane 11" but not Aerofly. I attach a screen capture. I need your help. Regards, Angel Fernandez
  3. I have looked at other support forums with the same problem but those solutions didn't help. I had the application running before and then it stopped opening properly (window was always hidden), so i tried multiple times to reinstall, and this always happens. It gets stuck at around 30%. Already tried: deleting all app data and reinstall, tried restarting computer, tried after windows updates. I have looked at the user manual for Orbx central page 27 and other pages like suggested) but I don't see anywhere where it describes how to solve this issue. I bought the Europe package (on top of base and vectors) and really want to be able to install it or I would request a refund. Thank you for your help, please get back asap.
  4. Having trouble starting Orbx Central this morning, I've tried all that I can imagine, would love some assistance.
  5. I have recently moved my full fat regions from my HDD to a newly created library on an SSD using OrbxCentral. Now I see certain airfields to have runway elevation problems and even double runways. The airport selection in P3D shows two entries in some cases. Example: KBVU and KDIJ also show up as 61B and U59 respectively. What went wrong here, and how can I fix this?
  6. Operating system: Windows 10 Simulator: P3D v4.5 HF2 Screenshot: KSQL issue.png Issue: I-5 hwy is missing; also random brown textures As seen in the screenshot attached, it appears that a few San Carlos area tiles are missing. I've tried all the proposed fixes I've found in this forum for similar scenery texture display issues without success. Using the "early access" version of OrbxCentral I had migrated all my Global, NA & Europe LC, Region and airport files to an external SDD library; but have since reinstalled Global and the regions back to their P3D root location. I'm currently running V4Central 0.15. I've tried uninstalling KSQL and reinstalling that in P3D using FTX Central. Tried reordering Vector file sequence, confirmed correct Orbx insertion points, have looked for conflicting bgl files, ran verify files and simulator sync and etc, etc. Has anyone seen this issue and successfully resolved it? All my other Orbx sceneries I've checked so far seem to be ok, though some highways look crisper than others. central.log
×
×
  • Create New...