Jump to content

Search the Community

Showing results for tags 'noted'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

  1. Hi, purchased LIEO earlier today and noticed that the taxiway signs seem to float a few feet above the ground. When starting a flight at the airport the issue doesn't seem to occur, only when arriving into it. I don't have any mods installed. Thanks
  2. Hello, Happy Christmas first of all! Speaking of which : I gifted myself with a little present : EGJA, to discover during my first flight there that the lighting is way to bright in the airport buildings/parking area (see Pic). I guess it has to do with dynamic lighting, and could be a bug similar to the one discussed here ? Thanks for noting and addressing the issue, or tell me what could be wrong with my setup. Cheers, Vvince
  3. I'm not sure how many airports, or areas are affected by this 'conflict' 'glitch' (or whatever word you wish to use) It's across various versions of P3d (not sure about V5) Here's just one example I've found: Load a GA aircraft at CYXX - (GATE 2 - GATE SMALL): Man in overalls, with a spanner who walks backwards a few steps then comes forward, kneels and adjusts something. (see photo) After you load Devil's Tower: Man in overalls is STATIC,...but the spanner moves on it's own (see photo) It's easily recreated - Use Central
  4. I originally built and operated the GA Terminal at Newcastle Airport and so I was delighted to see it in the EGNT pack. However, although the proportions of the building are correct, overall the presentation is approximately only two thirds of the actual size. To get a better idea look at the service door in the east (apron) side of the hangar which is way too small to be accessible, although in proportion to the real thing. This is not helped with the fixed parked vehicles which appear to be a little over-size if you compare them to, say, an aircraft. Regrettably as I
  5. The landmarks are well done. But some buildings are way too big in proportion.E.g. "DEKA Bank" Frankfurt-Niederrad, the opposite "Lyoner Stern" is normally as high. The Frankfurt "Eintracht Stadion" is no longer called "Commerzbank Arena" but "Deutsche Bank Park". Peter
  6. Is there an issue with the DME on ILS 24? I can't seem to get any DME reading. According to navigraph it is an ILS DME...
  7. I bought KSBA for MSFS from Orbx only to discover the ILS freq were omitted. All default airports display them corectly in the TBM930's MFD. When I installed KSBA they are absent. I tried to work w/ you to resolve this, but it's not been resolve yet at least not w/ the one update for KSBA. I am interested in more airports for MSFS but won't buy any w/o this being done correctly. Of note FSDreamTeam discovered how to do this, and did for their CYVR, so it's possible to fix if you care. Let me know please, thanks.
  8. 1. Runway 1L does not line up with navigation data the airport bgl file change to 01L 2. taxiway markings on Y and Z disappear no center and edge lines on ground 3. taxing over bridge on Y and Z the plane falls through ground 4. parking spots coded fuel is for airplanes that will get fuel change parking spot type to vehicle 5. Orbx Central not disabling YBBN Australia v2 BGL files Thank you for releasing the airport update and nice pricing for existing owners.
  9. After the latest "EU Canary Islands" update, the jetway bridges still do not connect to the aircraft (B738) in a cold & dark situation. Can you advise why and if I can rectify this from my side? I reported this when it was first released. Thank you.
  10. I was very happy to see ,that Ibiza Mallorca and Menorca were released yesterday.......I tried to install it with 3rd party airports on top ...for instance Aerosoft Ibiza ,but Orbx buildings are peeping through underneath the Aerosoft airport buildings.....is there a way I can solve this?.....b t w there was a folder”Airports”in the Orbx package,which I deleted .....but maybe those are no airports but exclusion zones to put airports on top???? I had the same issue with Great Britain a year ago but Orbx fixed that later on.Thanx for any suggestions. Jan Kin Amsterdam
  11. Hi, my order number is 5e84d41c81c6b As I landed in WSS I saw this (see attached image). Is there a solution to this? I have not noticed any other anomolies in this scenery but I have had OOMs on a few occasions on approach to Friday Harbour - the only place I get them. Products running at the time of the screen shot are PNW, Squamish, Friday Harbor, AI Shipping and BC Float Bases. I did try turning other things off except PNW and Friday Harbour and Verifying files for both as well. No joy. Thanks in advance.
  12. Hello Experts AI Reborn claims several (about 46) faults within the Orbx Australia and NewZealand AI example: Invalid Model file configuration for aircraft title = Orbx AI Beechcraft King Air B350 VH-FIX, model file cannot be found, model name AILRP is looking for= K:\PREPAR3D V5 ADD-ONS\Orbx LIBRARY\P3DV5\AI TRAFFIC AUSTRALIA AND NEW ZEALAND P3DV5\SIMOBJECTS\AIRPLANES\FTX AU RAAF Beechcraft B350\Model\beech_king_air_350_P3D.MDL.MDL K:\PREPAR3D V5 ADD-ONS\Orbx LIBRARY\P3DV5\AI TRAFFIC AUSTRALIA AND NEW ZEALAND P3DV5\SIMOBJECTS\AIRPLANES\FTX AU RAAF Beechcraft B350\Aircraft.cfg
  13. I have just picked up V2 for Brisbane and as its a very improved version from V1, there is still some work to be made to it. After flying and Taxing around the entire airport I could see there's some issues with the Taxi line markings flickering and misplaced. I was also shocked that V2 after years of nothing didn't get PBR on buildings, as the whole airport looks very plain and grey. I hope another update can come out for it, as it still needs some work done. Sadly we know Orbx you can do this for P3D as we can see what you can do in MFS :) P
  14. Hi, I noticed that on some (small, remote) airports I get trees on the runway as in this example of MRBT. I notice that everything goes back to normal if I remove/disable TerraFlora XP. It seems to me like the TerraFlora trees were just bigger/wider than the orginal XP trees. Is there any way to work around this? Am I doing something wrong? Thanks, FlyingPenguin
  15. (Not L35, airport is KSJC) SODE_KSJC_Jetways_VDGS.xml The models Wsock02... are not in the simobject models The errors in SODE.log [05:36:41.967] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'TRB_SODE_Wsock02_none': 'UNDEFINED.MDL' does NOT exist! [05:36:41.967] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'TRB_SODE_Wsock02_low1': 'UNDEFINED.MDL' does NOT exist! [05:36:41.967] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'TRB_SODE_Wsock02_low2': 'UNDEFINED.MDL' does NOT exist! [05:36:41.967] WARN SODE.FOLDERMANAGER : SimObject with SimTitl
  16. OK - I know some of us are really struggling with the mother of all stuttering on V5 - THERE IS A POSSIBLE FIX and it's on the Prepar3d forum. It's not necessarily the True Earth demands.. there's a "glitch" in the new software - it's not cpu or gpu related... which is why I'm mentioning it on the Orbx forums. You should try right clicking on the Prepar3d icon, go into properties and tick the "disable fullscreen optimisations" box. Set the gpu to 30fps, unlimited in the application and restart everything. Made a huge difference for me after days of 1fps cool cpu, cool
  17. Hi there, there seems to be a partially deleted floating scenery item at Newcastle EGNT MSFS when parked at (Parking 35 - Ramp GA Small) Please see attached image.
  18. Hi Orbx, noticed some double windsocks when I departed from runway 30R. Can this please be fixed?
  19. Hi, I made this post in January which eventually got shut down with promises it would be fixed soon. [noted] EGPH - Dynamic lighting far too bright - PREPAR3D® V5.x Support Forum - Orbx Community and Support Forums (orbxsystems.com) We're in April now and still no fix, please can we look into this with some urgency?
  20. Hello, flying out from GCXO I noticed that on the eastern tip of Tenerife there is a texture file missing or a wrong texture. I checked the installation with Orbx Central but no improvement, Does anybody have an idea what might be wrong or even how to correct this error? Thank you very much for your help and happy landings!
  21. Hi Just purchased LFKB and did an ILS approach to R34, however the ILS frequency did not auto tune using the A320 Fly by Wire. This seems to be quite a common issue with third party scenery. Thanks
  22. Hi everyone, I was just wondering if anyone else is having this problem too, but just before Corris Corner in the Mach Loop there is a valley you fly through and since the 2nd to last update on the TrueEarth Great Britain Central, there has been an odd glitch in the scenery were the terrain is pointy and it isn't a smooth curve like other small hills. I Just was wondering if this is my sim only or its for everyone else. Thanks
  23. Overall, the KBUR patch very much improved this Orbx Airport! Thank you! However, since the patch, my plane ends up on a different runway than planned. For example, if I choose Rwy 26, I start at rwy 33. No matter what I do it is always different... Any thoughts?
  24. In Prepar3D v5 at Orbx KSUN, there is a massive bump in the runway just past taxiway B6 and before the FBO. It jumps the aircraft up at-least 3 meters. When using the Detect crashes and damage option, the jump then sudden fall of out the sky causing the aircraft to crash and head back to the default scenario at Randolph. I've tried both the recommended 5m mesh settings in P3D as well as the 1M mesh, both resulting in the bump at the runway still being there. What is possibly related to it is the PAPI lights are below the terrain also. I've tried reinstalling the product multiple t
  25. When both sceneries are installed, this building appears at LMT Cannes Mandelieu airport (see pictures) ! How do I solve this problem so that both scenarios remain active and working correctly on MSFS 2020?
×
×
  • Create New...