Jump to content

Search the Community

Showing results for tags 'not loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 2 results

  1. I have an i7-6700k and gtx 1080 and I recently installed orbx global base. Everytime i fly slightly away from the airport that I spawned at no builidngs spawn and the ground goes very blurry. I have limited my fps to 30, used nvidia inspector but none of this has helped. If you please know how to fix this can you please respond. Thanks
  2. Hi (Firstly I must say that I’m no ‘techie’ with this...) I'm using FSX (Steam), & I recently migrated my 2 FSS ORBX products (Stapleford & ENGLAND) to ORBX Direct. In doing so I then also downloaded FTX Central v3. Since then, at some point my Stapleford airfield stopped loading (so I get just flat terrain - tho' I'm sure it did work for a while even after using FTX Central v3). (See att'd docs - the Cherokee screen-shot is from the grassed parking area at the NE of the airfield, looking West. The grass effects, buildings etc that I used to see are not being produced.
×
×
  • Create New...