Jump to content

Search the Community

Showing results for tags 'flightbeam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Partner support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 5 results

  1. Hey guys, I am having a problem with Vector in that it does not recognize the standard code of KPDX. The main issue I’m having is that I installed Bill Womack’s new Portland scenery, and I’m having elevation issues. Has anybody else had this problem? From what I can tell the scenery looks beautiful, just not displaying right. When I type in KPDX into the AEC, It turns up nothing. I have ensured that all updates are current, but still the problem persists. Any help or ideas would be greatly appreciated. -Woog
  2. I own a significant amount of Orbx products for FSX Steam and I am having a tough time landing at Flightbeam's KSFO and KMSP without getting VAS issues on either takeoff or landing. It is crazy frustrating. My system specs are as follows: 3.7 GHz Intel Core i7-8700K Six-Core 32GB DDR4 | 240GB SSD + 3TB HDD NVIDIA GeForce GTX 1080 Ti (11GB GDDR5X) Gigabit Ethernet LAN | 802.11ac Wi-Fi I am having a number of VAS issues. I am running Orbx scenery (but I turn off Northern California and Southern California and all other Orbx scenery except Vector and North America when trying to land or takeoff at KSFO), PMDG 737, Active Sky Next, ChasePlane (camera), Flight2Crew (including RAAS Professional) and Ultimate Traffic 2 (with AI aircraft turned fairly low –both through UT2 and in FSX). I can never manage to takeoff or land at SFO without system crashing and now I can’t seem to takeoff or land at KMSP (even with the same Orbx scenery settings turned off). Does anyone use those airports with Orbx and not encounter those issues? I also have an email request into the Flightbeam support team as well. Any recommendations?
  3. I have been getting low resolution pictures when either departing or landing until about 12,000'. I have openLC Global, Vector, North America, NA NorCal, NA SoCal, FTX Trees and some airports ( fsdreamteam, flightbeam etc.. ) Its almost like the textures take a minute to load. I have a very decent system (i7 4790K - GTX 1070) and have uploaded many screenshots. Not sure what is wrong. Any help would be appreciated. I have tried P3D and OS install and a lot of other things. Transaction IDs: 583b7eebe25ab 583b7353ef8cf 590e410b28bea 59090eab7a98a 593491a8b36d1 598a4d874a65c
  4. Las Vegas departure: Denver arrival:
  5. The Beauty of FSX by avb573, on Flickr
×
×
  • Create New...