Jump to content

Search the Community

Showing results for tags 'elevation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Partner support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 75 results

  1. Landing on Great Lakes Airport put me into problems. Elevation seems to be weird. Is there a solution? Have a nice flight, Wil
  2. I'm having this weird issue where the elevation on Burhou is all messed up (The small island just to the north of Alderney) The coast of the island appears to be fine but the interior is at sea level which isn't the case in reality as seen in these photos I don't have any custom elevation meshes installed, just Orbx stuff and a few custom airports that are nowhere near this part of the world. Is this a problem at my end or with the product itself? Some pics of what I'm seeing: Or maybe its the coastline that's too steep? I'm not sure.
  3. Hi, Not a big deal but, I have a runway elevation issue at YMUI. I've tried both 'Disabled' and 'Enabled' in the AEC section of Vector, but no change in the sim. I took screenshots of a takeoff from YMUI, one 'Disabled' and the other 'Enabled.' I don't have any add-on scenery for this area... just ORBX. (Murray Island Airport, Version 1.1.0 installed and up-to-date) Any ideas on how to correct this? Thanks, Paul
  4. Hello, I have weird scenery at above airport runway surrounded by mountains , cannot see run way, same on parking stand. Have been in to vector to disable elevation correction - no change also been looking for BGL file to BGL.OFF cannot find for KSNC. Any Help much appreciated Charlie McEwan
  5. Hi, When depart from ESSA all seems OK on the scenery: gates, taxiway, runways, etc. But, when arrive to ESSA the airport, the runways etc., are blurred and the airport elevation is not correct; the aircraft and other planes, buildings etc., are floating… above. The scenery active are ESSA, LC Europe, ENGLAND, NORWAY, (BASE Pack and VECTOR) and FS Global Mess NGU 2018. No idea about this strange problem. Any help appreciated, Thank you. Emilio Casalduero
  6. Dear Sirs, I have a problem with AEC. First of all I had a problem with the recognition of the airports and then I followed the advice contained in the 3ad (useful tips) "How to make vector recognize P3Dv4.xml scenery." After running MakeRwys.exe (of course I follow the instructions of the 3ad) then I run via central (4.0.10) AEC but it presents me with this error (attached photo) and I don't know how to proceed as I can solve? Thanks in advance for your support. Sincerely Roberto
  7. Hello, Can you advise if the airports listed as enabled all need disabling action if flying to /from a listed or several listed destinations, also is it required to run the auto configueration check periodically or if a listed airport in the elevations corrections is moved from enabled to dis abled list? Thanks Charlie
  8. My issue is I have now over 10 airports with the Jetway in the sky. I do 90 Percent of my flying in USA. I have verified all my products and ran FTX Global airport elevation and no change just same . Thank you in advance for your help. William
  9. Hey (My english can be bad.... I'm french) I know it's a well known problem with FTX but especially with FTX Vector. In my case, I don't have Vector so I don't know what to do... The Juneau airport that I purchased has some mesh and elevation issues... As for some others north america's sceneries. Thanks for your help !
  10. Hi! I have FTX Global BASE, Global Vector, and ORBX PAJN installed and am getting elevation oddities at PAJN as pictured in the attached screenshot. This is the only place I am getting these elevation issues. I have ran the AEC tool as well as checked both "Enabled" and "Disabled" for PAJN; however, it is not listed in either. I have no other 3rd party add-on's that could possibly affect PAJN. Please assist. Cheers! -Mike
  11. Dear ORBX developers, I have encountered a strange error at EGHQ airport. There is a copy of the airport (I believe at its original FSX/P3D elevation) above the corrected version. I see two airports at once. I have ORBX base, Open LC EU, Vector installed. I use FreeMeshX for meshes. P3D v4.4 and W7. I did run the AEC tool in FTX Vector panel. I have no such occurences elsewhere. I have attached the screenshot of the situation and also the three images of my scenery order (showing the relevant parts containing FTX stuff) With kind regards, thanks, Jan
  12. Hi, I just installed the new KSUN but when selecting parking spot 1 (small airplane) it places it underground (see picture). However, if I select active runway as start position elevation is fine. Any ideas? Thanks... Correction: my fault, I was loading it from PlanGv3 that allows me to choose parking spot 1, if not using PlanG but P3D directly this parking spot is not an option.
  13. Dear Orbx/members, When I first installed KTVL it worked perfectly. I'm not sure what happened, and even since completely reinstalling P3Dv4, I have no buildings. I've run AEC, and I've tried different terrain mesh resolutions. I've only reinstalled Orbx scenery so far. Please see screenshot for the order. The other sceneries work fine (bar Skagit, separate post). Any suggestions are gratefully received. Thanks, Chris
  14. hi, i tried today the nzqn airport and i had an elevation problem: nzqn runway was lifted up, and the white lines of the runway were "flying". i have tried the usual tricks from ftx central, using automatic elevation correction, unified lookup and i have clicked " i have ftx australia". i own all regions from orbx plus many many orbx (and other) airports. with orbx airports i never had an elevation problem before. but exactly the same problem i face it with lukk drzewiecki airport and i never found a work around. so maybe if i solve the problem with nzqn i might also solve the elevation problem with lukk. thank you
  15. Greetings, I recently purchased the Pago Pago airport product which also includes other Samoan airports. I started with a flight from Faleolo (NSFA) to Asau (NSAU). NSFA looked fantastic, but I experience elevation issues with the NSAU airport as shown in the attached photo. The rendered scenery floats above the supporting surface and is missing in the ramp area. The only scenery products I have installed other than Orbx products are a few Toposim meshes and a couple of Aerosoft airports many thousands of miles away. I tried disabling the Toposim meshes with no effect. I checked in the Global Vector configuration tool Airport Elevation Corrections section, but there is no entry available for NSAU. How can I further troubleshoot the problem? Thanks! Ryan
  16. Folks, I'm having a problem with 76S Lupien. I arrived at the airport to find much of the airport below the surrounding terrain; I'm sure y'all are familiar with the sort of terrain error I'm talking about. I have Vector, the base pack, and PNW all installed. I found a fix here: http://canadiancoastal.proboards.com/thread/688/orbx-pnw-76s-lupien-fix which refers to a hot fix published in the Orbx forums here: I tried the fix and no dice. Was there something else that came out? I ran the airport elevation fix in the Vector configuration program, I tried different terrain mesh settings, and I restarted the computer several times. Still no resolution. Any help would be appreciated. Very respectfully, Mike Thometz 2018-1-13_20-39-14-22.bmp
  17. Hello guys, I just purchased few of the Orbx products including global, but now im having issues on my other addons airports, no clue why but for example in TNCA, TNCM, and others, the planes showing inside the ground, airports with zones where the buildings are covered by the ground etc, I read on few places that vector will solve the issue but i dont have it only global, what can I do to solve this please? see pictures attached. thanks in advance.
  18. I´m using Aerofly FS2 box edition - and I get this elevation issue around KMRY. Does anyone have a solution or an idea, what I can do? Help would be very appreciated! Thank you very much for all your efforts. Many regards Mike
  19. Hello, Sim: P3DV4.2 Installed: FTX Global: Base Open LC Europe Vector Trees HD Lights Libraries Europe: every ORBX product in Europe I'm a member of the biggest french virtual company. Many other members have the same ORBX configuration. and we all get this ( see image) when we choose to go to EDDK. We have tried the usual solutions.: scenery .cf order and so on. But we definitely need some help. Best regards daniel Kittler
  20. Is there a fix available for KTVL elevation problems? Have the latest everything, P3d V4.2 Ran the elevation auto for vector, no luck. The ground is too high for the objects. Set Mesh to 5m sliders to max. Still ground is high for objects. Very weird. . .
  21. Hi guys Ok, after installing P3D v4.1 on a new rig, then installing FTX Central, downloading library and scenery, Milford Sound (NZMF) again has sunken into the ground: Running the FTX Global Vector Configuration Tool, run auto configuration for airport elevation correction, OK, then APPLY once it is through, still, it leaves the situation at NZMF unchanged. I run the account on the Win10 Pro machine with admin priviledges. P3D however does notice if I change something within the AEC in the Configuration Tool, as it does re-process the scenery indices when starting the sim. Ist there any other way to influence the mesh situation of the airfields? Here, I list my scenery library, how it is installed in the sim: There is no scenery besides 3 unrealated (different regions) FSGU NG (South America, Africa and Asia) meshes installed. Is there an other way to force the airport altitude to mesh altitude? Best Regards
  22. Hi, since a few days I´m also an Aerofly FS2 pilot. I purchased the box of Aerosoft. Today i bought (because I´m a great fan of FTX/ORBX) KEGE and KMRY. So far so good. Download and installation both worked very well. But now, you know near KMRY (along the shore in the direction of the North) I have the great elevation problem and double planes at the airport, some are standing right on the ground and the others are sunken. Sunken airplanes I have also at KEGE. Is it possible to solve the problems now? Or where can I get the updates, which are the solution for the problems. Since today I know, that there is a difference between Steam Edition and Aerosoft Box. Thank you very much for all your efforts. Regards Mike
  23. Hello Everyone, I have an issue with airport elevation with many of my North American airports I can't find these airports in the Auto correction in the FTX app. Is there any other way to fix this issue? Thank you, Shahin
  24. Hey Guys, I've not flown the hawaii Island chain in a while and went on a group flight with with 5 other folks in multiplayer yesterday. Did something change after LC SA. or AU update that mess up the Elevations in the islands? all 5 of us have elevation issue part of islands sunken or cliffed out above sea level.
  25. Greetings! 1st post here...latecomer to the Orbx scene. Bought a bunch of stuff over the great holiday sale, most worked fine (KTEX, KJAC, etc) Also purchased SAK and Juneau. I installed SAK 1st, then Juneau...getting issues in screens below. Did some forum searches, tried a link with the ADE_FTX_SAK_PAJN_elevation_adjustment.BGL..no luck. uninstalled both SAK and PAJN, then reinstalled in that order, no luck. Did not manually delete any files. I do NOT have vector. Please refer to the listings screens of all the *PAJN*.BGL files on my system. 4790k TitanX, 16gb ram, fast SSD, partridge in a pear tree...etc Hmmm...is there a screenshot link limit? the post does not want to accept my other files. Hope to get it looking like the shots in the PAJN manual soon. Thanks in advance for any advice/help
×
×
  • Create New...