Jump to content

Search the Community

Showing results for tags 'dx9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 3 results

  1. Some shots from my FSX DX9 system here. Some fun with the Prototype style Mk Ia Spit, Goodwood to Popham with some nice passes before landing. The Spit is really nice, a pleasure to fly. And easy to get it in and out of those small grass fields. It never really looks good when I try operating the Mustang out of Popham.
  2. Hi, I've noticed while flying in foggy weather around ENNK that the Approach Light Systems are displayed wrong. I have some white boxes with black outline. All the other lights around the airport are fine (runway etc...). These white boxes are also seen from miles away even through heavy fog. This problems shows up only in foggy weather and only in ENNK which is my first airport scenery from Orbx. I've tried to change the light settings but didn't solve anything. Any idea how to solve this? I also notice some strange artifacts on the side of the runway. I run FSX:SE on
  3. I just bought a new computer so I could run FSX with the graphic settings dialed up to 11, and started running into a problem. When I run FSX with FTX Products (Specifically FTX Global with NA Land Class) on the DX10 Preview, I see a bunch of black shadows where I'm assuming trees are supposed to be. I have the FTX Trees addon, but still run into the same issues when I turn the FTX Defaults off. When I run in DX9, everything's fine, but the fps is sluggish at best. I'm running an AMD Radeon R7 250 Series with 16 Gigs of ram and an AMD FX(tm)-8320 Eight Core Processor. I've got RadeonPro set to
×
×
  • Create New...