Jump to content

Search the Community

Showing results for tags 'ctd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Milviz
    • //42 Support
    • //42 User-to-User Support (Archived)
    • Pilot Plus
    • Gaya User-To-User support
    • TFDi Design

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

  1. Lately I cannot get through Longitude W7* 30.00" As soon as the nose of my plane hits this line my sim (P3D v4.5) freezes and will not restart. Sometimes the sounds are still working but that's it. If I click on any of my screens (I am using 3) anything to do with the sim greys out and I have to shut it down . Sometimes it crashes to desktop on it's own. As long as I stay away from that longitude all is well. I have tried crossing at different lattitudes, some as far away as 400 miles but I cannot get past it. I even tried setting my location on the map to be L W9* 30" or further and that doe
  2. Hello, I think I have a problem with EGPH scenery, True Earth GBN and V5, I almost have CTD everytime I go there, sometimes I can take off and I have a CTD right after, sometimes it's on the approach, sometimes I can land and I have CTD while taxiing to the parking. I've tried with different settings, and nothing helped so far. I don't think it's a VRAM issue, it just happened and my VRAM use was 5.3 on 6.7 available ( would be weird that it would jump to the out of memory in a sec, when I had oom, I can see it will happen because the VRAM load is already in the 6.2 at least...), and it eve
  3. I bought LOWW and installed it. When I spawn on the ground in the FSLabs 320 the CTD occurs after about 5 minutes. With a random plane like the F22 I can take off and fly around but as soon as I approach again it crashes. Every other airport works just fine. Deleting various cfg and xml files didn´t help at all.
  4. Hi ORBX, I believe I have narrowed down a G3D.dll P3D CTD on my PC using a combination of particular P3D settings and ORBX Australia V2. I am running the latest P3D v4.5 Hotfix 1. I have tried with my own settings vs. a default P3D.cfg with and without ORBX AU v2 installed. At S25°32.10 E142°13.16 while flying west along the T11 airway between VILOL and NONET P3D crashes to desktop each time with the G3D.dll module being shown as the faulting module in event viewer. Every time I tested this scenario I used the PMDG 737 NGX flying at 34,000ft and M0.78. Using my settings (attached
  5. Hello, I really hope anyone can help me with my issue. P3d stops working when I load up airports (default and add on) in a certain areas. For example Boston area: I ctd at KBOS and airports that I tried in the area like 2B2(orbx) and to west as far as KALB and NY0, but at 6B4(37mi west of NY0) it loads up! I remember that 2B2, 6B6 and KSNC did work when I initially installed them upon release. To the South, KJFK fails but KPHL works. This problem also happens in the area around EGKK to EHAM, as far east as EDDT, but EPWA loads.To the north ESSA(orbx) works but ENVA does not. West, n
  6. Started a 350nm flight through Holland. Take-off from EHGG (Groningen) to EHLW (Leeuwarden) to EKHD (Den Helder) >>> all went well and although some blurries here and there, it was smooth and beautiful scenery! Then from EKHD to EHRD (Rotterdam) and as I approached Amsterdam the micro-stutters began but we pushed through and by the time we landed in Rotterdam, it was stutters. Shutdown the aircraft and let everything settled. Take-off to EHWO (Woensdrecht) but by now the FPS jump between 4 and 30 (capped at 30 due to Vsync on 4K and set to 60 FPS in P3D settings to reduce the blu
  7. Hello Captains! I recently updated Vectors, and since then I get a CTD whenever I try to load anywhere west of Denver. Anyone have the same issue?
  8. Hi, I have P3D v4.3 installed and I keep getting a CTD at almost every shutdown. The failing module is api.dll, according to the message window that says "Prepar3d isn't working anymore". Has anyone an idea how to get rid of it? I don't know where to start. Cheers Lars
  9. Hi there, I recently bought the Pula Airport scenery. Three times in a row now, P3Dv4.2 crashed to desktop when I approached LDPL. No Windows-Log to show the reason, just a CTD and that's it. Happens when I'm on RNAV RWY09 approach just when the airfield comes into sight. Loading a scenario on LDPL works fine. Can someone help me? Other addons used: FTX Global, openLC EU, TreesHD, Germany South. GSX, AS, ASCA, EnvTex & EnvShade, ChasePlane. Flight performed from LICC with FSL A320. BG, Stu
  10. I’m having a P3D v4 CTD with Event Viewer showing a Terrain.dll issue. the problem always occurs at the same place at the coat of Scotland, just past waypoint BLACA. Every single time. Before the CTD the are major stutters for 10 seconds and then the CTD. Has anyone seen this before? I have tested over and over and when Orbx base Europe is unchecked from the library the crash doesn’t happen. I am posting this again as my previous support request went completely ignored on this forum. Orbx - what’s going on with this? Any help appreci
  11. Installed latest update ... same as previous version <<< CTD just before taxi or halfway down the runway at NIGHT. Manually disabled DL seeing that the option is not in Control Panel in FTXC but still get a CTD or is it an OOM??? Only airport in P3D4 that's doing this. Any ideas what, why, where, when ...???
  12. After installing ORBX Telluride scenery in my P3DV4.0 (by FTX Central 3) I noted that Bonanza (P3DV4 default) vc panel textures were corrupted with a mixing of 2d and 3d images (see attached), moreover I had frequent CTD loading some Carenado planes (Phenom300, Navajo, C90, H850XP); this problems were never before ORBX Telluride installation. I have to note that also deactivating Telluride scenery , Orbx libraries and objectflow addon, the problem was still present . No changes also after upgrading video drivers and after uninstalling and fresh installing the Carenado airplanes .
  13. Hey hello.. Im getting very frustated about this.. I bought like 2 months ago, ftx vector, global, open LcNorth america and South america, trees HD, NA Southern California, NA North California, KAVX, etc.. I definitely wanna get KSAN, but if this cant be solved, it doesnt make sense to get it.. And i have to say those are amazing.. they completely change the sim, but every single time i fly inside this particular area of LA i get a CTD, probably because of OOM: My PC is not the best but definitely its able to run the sim.. CPU: i7 7700K RAM: 16gb DDR4
  14. Hi everyone, first post on the forums! I've run into a spot of bother recently with P3D v3 where I keep encountering CTD's near mountainous terrain due to a faulting terrain.dll. I asked the guys on avsim but they seemed to be confused as well so I thought I might you guys at ORBX whether your product might have something to do with the problem. Specs are in my signature. All these CTD's have occurred when flying near mountainous terrain. For example, last night I was on short final into Geneva airport (obviously right on the doorstep of the Alps so there is some mounta
  15. Good Day, I just bought FTX EU England, and installed it. Now when I load up a flight, P3D V4 instantly crashes, and it doesn't matter where in the world I load it up, or what aircraft I use, it crashes as I click Fly Now. I have uninstalled it, and now everything is working again. So this must have something to do with EU England. Here is the crash report: Faulting application name: Prepar3D.exe, version: 4.0.28.21686, time stamp: 0x594a7255 Faulting module name: ntdll.dll, version: 10.0.14393.1715, time stamp: 0x59b0d03e Exception
  16. Hello orbx, hello community, i spent most of the last 2 days troubleshooting my P3D V4. I had an issue two days ago where payware-aircraft immidiately made P3D CTD when i clicked "fly" - after some troubleshooting, i got that sorted out by deinstalling and reinstalling orbx (Global, LC EU, LC NA, North Germany, Trees HD). I thought things were fine, but they arent. I'm currently flying the same flight for the 6th time: ENTC (Tromso) to LOWW (Vienna) with PMDG 738WL. All of these flights CTD when I clicked the MCDU after 60-90minutes inflight. No
  17. Hi, I have an extremely frustrating issue with P3D v4 & any Orbx product I install through FTX Central v3. This actually started the weekend after the 55% off sale. I had P3D v3 at the time and bought and installed OpenLC NA & Europe and AU Australia. I had Global Base, Vector & HD Trees already installed. After I installed the new products, P3D would crash & not respond during the scenario loading, when the terrain was loading at about 25%. The event viewer showed this application error: Application: Prepar3D.exe Framework Version:
  18. Hopefully I can find a fix for this... Unfortunately my sim has been crashing randomly due to this module from Nvidia coming form (C:\Windows\system32\nvwgf2um.dll). The crash happens either while on the ground, or during cruze. I have tried countless different settings on FSX DX9 mode; DX10 Fixer; windowed mode; borderless windowed mode, and the crash keeps on happening. I have not tried fullscreen mode scince i have multiple monitors for vpilot, etc. All drivers are updated and any addon software associated with FSXSE are as well. the CFG file is default only entry is affinitymask=14.
  19. When taking off with any aircraft from r/w 23, climbing out over the sound at approx. 1,000ft, my system crashes to desktop, no reason given. When I disable NZQN in the world scenery there is no problem, so I removed the NZQN folder from ORBX main folder, and reinstalled with a fresh download from Flightsim Store, and the problem still persists. Any assistance appreciated. Michael
  20. Hi I have been using FTX global since it was released and has been a great addition to FSX. So with the enjoyment I have had with this product I thought I would treat myself to your FTX England product. Since I purchased this and installed it I started having CTD after about 20-30 mins. I never had any CTD before and had been running FSX trouble free for many years. I have tried searching for this issue but not had any luck. I have tried uninstall and reinstall as well as making sure I followed the correct procedure for installation making sure I update the ORBX Li
  21. Orbx report code: otbdf3a206e16feb36169c206824bb6324 I ran FTX Central the other day and it had two updates, one for my KBVS airport and Orbx Libraries. I have FSX & P3D both installed, (I only use P3D) and FTXCentral never registered that I had FSX before, now it asks which sim to select when I start it up. After this I started getting strange issues with my sim, my A2A Commanche throttle wouldn't work, then the sim would crash when selecting that plane, but would load just fine with a stock aircraft. Now the sim will not load at all, it will just CTD, i've
  22. Re-opening this issue because the CTD comes back with BASE enabled. A re-install solved it for a few hours, but then it came back with no changes to my system. I'm getting CTD's at the follwing airports consistently during the "Loading Terrain" part of the startup. Santa Fe NM Albuquerque NM Eagle CO Just north of Aspen CO Interesting all are along the 106W longitude..... although further up north in Casper Wyoming, everything is fine. It seems to happen south of the 40N latitude. The sim works 100% fine with BASE unchecked in the scenery library. I can leave the LC an
  23. Having upgraded my desktop PC a couple of months ago, I reinstalled FSX (Gold/Acceleration) and the Orbx Freeware libraries (along with a few other addons such as Aerosoft's Airbus and some stuff from Simviation). Up until now, I have had no quarrels with the software (especially since it is free ) and was very happy with the look it gives the sim. However, about two weeks ago, the simulator started "acting up" i.e. it would become frozen (on the splash screen) for long periods of time and identify as "not responding", before crashing to desktop with no apparent warning. In my system's
  24. Good morning all: Let me start out by saying I'm loving ORBX and really enjoy the NA Gold Northern California scenery but I have discovered a perplexing problem associated with it that has caused repeated and consistent screen freezing, a "fatal error" message and FSX restart to my default flight. I have tried to trouble shoot this over the past 4 days. I have done very controlled flights (isolating the variables) to determine what could be causing it and have come up with the following findings. Be advised that within FTX Central I had both FTX GLOBAL checked and "Hybrid" mode My i
  25. Hello, I've been running Orbx FTX Global (payware) for some time now. I've also installed the freeware airport packs without any real issues. Today I happened to flush the scenery index in FTX Central. after trying to start FSX it seams to reload the scenery files but the doesn't respond and crashes... I've searched the forums here without any luck to find a solution. I'm running win8 64 and have not made any recent updates. Any help would be much appreciated. Also, I cant seem t find where I can add my order number to my profile. #FSS0238645
×
×
  • Create New...