Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Milviz
    • //42 Support
    • //42 User-to-User Support (Archived)
    • Pilot Plus
    • Gaya Simulations Support
    • TFDi Design

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 28 results

  1. HI everyone. I have a very strange bug with my autogen default trees textures. I see them like in boxes, as you can see in the photos. Also they are not transparent at all. It happens when the vegetation bgl picks default veg_ textures. I have update my diretcx and my graphics card driver. I have fsx and there it doesnt happens to me. When there are two trees both in front you cannot see the other, and that's very awful. I hope someone could help me with this. Thank you! https://drive.google.com/drive/folders/1MGAsryxA5hu0rKFOJSQ1vZRoH8Sx-P4F?usp=sharing
  2. Finally got this software to load after 2 days of trying, seems there was something wrong with the file because once a new version of Orbx central was released, it loaded fine. Firstly, 10/10 for the scenery, it is up to the usual high standard for Orbx and is terrific for the VFR pilot, I love it. On the negative side, there is little to offer the helicopter pilot with regards to helipads. Take LA for example, the area is riddled with helipads on top of many of the high rise buildings. They have even included the max weight in pounds that building roof will support for choppers - ok, appreciate they are for emergency, but some are proper helipads. Unfortunately Orbx has not made them hard landing spots, so you just drop through them. Even a few would have been a nice touch I then moved south to San Diego, probably one of the biggest US Navy bases. But only pictures of the many ships based there...with one exception, a large aircraft carrier has been modelled, so off I go and try and land on it...nope, again, not hard deck and just fall through it. Sorry Orbx, but a missed opportunity to please the many chopper pilots out there. Please going forwards, would you consider adding helipads? Still love the scenery though and don't regret the purchase
  3. Hello, So a few weeks ago I bought some of the orbx add-ons and it worked fine (Base Pack, Vector, OpenLC Europe, Trees HD and Buildings HD). A few days ago I launched P3Dv4 as usual, but when I started the flight, I noticed a lot of textures were missing. I took these 2 screenshots 20 min ago and as you can see, even the sky seems laggy. I really have no idea what's going on, I tried reinstalling all my orbx add-ons but it didn't work Can someone help me ?
  4. Hey There, I don't know if this is a bug but I have no road textures in my FSX, I remember seeing other screenshots on the forum with wonderful asphalt textures. What's going on? Please help. I only noticed it now because I started to fly VFR. And that goes without roads unfortunately in Germany very badly. Game: FSX OrbX-Products: Vector,Global Base, Trees. All of them since a Year. Cheers Lenni!
  5. Hey guys and gals, firstly thanks for AUv2 she looks amazing. Currently reviewing it for HeliSimmer.com and I'm having some troubles around Melbourne (haven't tried anywhere else yet) and collision boxes of all buildings. Whenever I come anywhere close to a building I immediately crash, though looking at reply you can clearly see I am no where near the buildings: I've attachment my scenery list as exported from LorbySI Addon Organizer for P3D: SceneryExport.html
  6. I am under P3DV4.5 / AU V2. I have an altitude problem on YGLA. The airport is not listed in Vector. My configuration settings are those recommended by Orbx
  7. Just purchased and installed GB North and get this error when attempting to load EGPE (Inverness) Folders look fine Scenery_packs.ini looks fine Ran Verify Files, now it is downloading 10.9GB again. I will update post if problem resolved.
  8. Hi folks, hope you can help, Just purchased ORBX True Earth GB South and after ( many ) hours of downloading, installing and converting, X-plane hangs on the runway on a new flight and promptly crashes with no info. There's a strange warbling sound, nothing much else, and that's it. Gone. X-11 is up to date, all computer drivers also up to date, ORBX all up to date too. Settings at medium to avoid any CPU / GPU issues. I'm a developer for P3D / FSX looking to convert my products to X-11, so not a newbie to sims but relatively inexperienced in using X-Plane. Install has been verified and all files present. Totally lost on this one, anybody got any ideas?
  9. Hello. After i updated Prepar 3d to version 4.4 and after reinstalling all ORBX products, some cenarios had a blue and pink "aura" arround some parts of the map. In the southern alaska region and St. barbara almost all airports have the problem i mentioned previously. When i updated Prepar i reinstaled the 3 files mentioned in the guide including the client. I do not know what to do to fix it. Thanks in advance. Vitor Manuel Amaral Marques
  10. Regards my fsx steam simulator presents this problem since I installed openLc, you can see the problem in the following link to Youtube
  11. Order #:5a17739cd5bec Autogen at KMCO.... bug trees on the apron and houses around the runway.
  12. I've just installed Innsbruck (I have the global scenery also) and everything is running really well apart from a strange effect that happens during daytime. I have tried different aircraft and different settings but this only goes away at night time and during dawn or dusk settings. The lines seems to start at the airport building and follow the planes about. My gaming system is a fast i5 processor, nvidia 1070 graphics and 16gb RAM. Many thanks for any help in advance. (image is attached)
  13. Hi there! Yesterday I flew BGKK-BGSF. About 12 nm east of GANGI intersection I spotted something strange, see for yourself. The approximate coordinates are N66° 52.00' W49° 14.57' I have FTX Global, Vector, Open LC Europe and Open LC NA. Greenland is included in OPEN LC NA. However, a friend of mine was flying ahead of me and spotted the same thing. He does not have OPEN LC NA, just the old Canada & Alaska, which I believe does not include Greenland. Could you have a look at it? Regards, Fabrizio
  14. Sorry if I have logged this bug in the wrong place but there is no option to log a bug for Orbx UK. I have been having lots of problems where some UK airports seem to have shear cliff faces around them - notably Biggin Hill and Manchester and others, not all airports are affected, this makes the sim unusable as on take off or approach you are presented with huge mountains!! I tried lots of things to resolve this and eventually gave up and completely uninstalled and removed all traces of my Orbx products, Base, Vectors, Euro LC and Orbx UK. I then decided to reinstall them one by one - I then checked after each install that the "cliffs" did not appear - all was well until I installed Orbx UK and the update 1.51 then the cliffs reappeared! Clearly there is a bug somewhere in Orbx UK or more likely the update. Unfortunately I did not check FSX after installing UK and before installing the update but as UK had been working fine I have to assume the update is no good. I am running FSX Steam on a new PC and it has been working fine for the last year so I would like to see this resolved. If the developers are seeing this then please check it and resolve it otherwise I would like a refund as it is making my sim unusable. If I uncheck the UK entries under the scenery library then the cliffs disappear giving another clue as to a buggy Orbx UK package or the update. The attached pics show Biggin Hill with the "cliffs" and without after unchecking the UK entries in scenery library. Dave
  15. I found some trees on the runway on EDKZ. I think this is a bug related to OpenLC Europe. When I disable the LC, the the trees are gone. I am using the products listed in my signature.
  16. Hello. Just reporting a bug I found. This may be an ORBX Libraries bug, but figured I would post here as its relating to PNW. Visited a few helipads around Ranger Creek, Washington today and discovered that the wood helipads do not have landable surfaces. -CB
  17. Hey Orbx Devs, I have a very clean p3d system. In fact a dedicated ssd for p3dv3. The only addons installed at the moment are Pilot's Global Mesh FTX edition, FTX Global, Vector, openLC_Europe and OpenLC_North America and the latest Libraries. Only non-orbx product is pmdg 777, Fs2Crew RAAS and FSUIPC and Flyinside for VR. That is it. No weather addons nor any other textures. Windows 10 Pro (non-anniversary update), no antivirus (windows defender is turned off as I said this is strictly controlled flightsim computer), UAC turned off etc. 1) I installed Global Mesh first and then global and vector. Tested everything. 2) Installed Europe LC and then 3) Installed North America LC and then latest patch to 1.15 only then 4) I installed the latest libraries. The latest libraries did the migration thing and then I look into my scenery.cfg and I notice openLC_Namerica2 is missing. I even tried to reinstall openLC NA again and even then no scenery location is added for namerica2 I am worried what else is missing? b/c the FTX Central is not reporting any errors. I know I can add the location manually, but I do not want do that - I need the software to do it. Thanks,
  18. Hi, when in the area(s) of Tokyo and Osaka my FSX:SE + PMDG 737 go haywire as can be seen on this video: https://www.twitch.tv/ton4s/v/56502596 I have FTX Global Base and Vector. After a lot of playing around I found that disabling ORBX!VECTOR_OBJ in the scenery library solves the problem. I just looked at Osaka and Tokyo. Haven't seen those problems elsewhere.... ot27182470d2b357e8b25270ac35d2e1bc
  19. Hi folks, it's my first topic, so please apologize for unknown mistakes: here the problem: I purchased the Orbx FTX_NZNI ( and the NZSI ) terrain download without problem from The Flight Sim Store zipfile unzipped new file installation done and unwrapped to FSX in FSX / ORBX / FTX_NZ there are two files missing: FTX_NZNI_07_MESH and out of FTX_NZNI_08_Custom there is the scenery folder missing I tried to overwrite the file....nothing happened now: I deleted everything ( to the bin ) and tried to reinstall everything new..... everything worked fine till the end of the installation (unwrapping and so on,....) but after finishing the installation program nothing happened: no fresh installation!!!! I downloaded from Flightsimstore everything new and tried all the way through: nothing happenes..... no files are showing up! nothing is installed..... when I unzip the folder shows OrbxFTXNZNI110 inside are these subfolders: OrbxFTXNZNI110 (exe dat), Important Read Me!, OrbxFTXNZNI110.2, OrbxFTXNZNI110.3, OrbxFTXNZNI110.4, OrbxFTXNZNI110.5, OrbxFTXNZNI110.6, OrbxFTXNZNI110.7 after the installation prozess: nothing happenes.... I only could restore the old ( uncomplete files ) from the bin and these are FTX_NZNI_05_SCENERY, FTX_NZNI_06_CVX, FTX_NZNI_08_CUSTO (without scenery subfolder) ....the FTX_NZNI_07_MESH is completely missing it seems as if somwhere there is a blocking program which prevents from new installation.... so my questions are: does anybody know this problem and can help? how can I deinstall the file FTX_NZNI completely or update the file with ALL missing subfiles.... I would appreciate your help! thanks Thom PS: my PC runs an old XP version ( runs without problems) for the FSX flightsim PS1: NZSI works without problems........ PSI2: screenshots are on GAAR2009 till 2015 and NZAR 2015 ( jazzthom)
  20. Hello everyone, I'm a new happy owner of Orbx Global Base, Vector, OpenLC Europe and FS Global 2010 FTX Edition. Totally worth the money but imo it only makes sense to buy them all together. Being relatively new to FSX, I flew the tutorial missions and noticed a bug in tutorial mission 2 "basics of flight". There seems to be something wrong with vectors new bridges and the old, original one. I'm using FSX SE on a Core i7 2600K @ 4,2 Ghz, 16 gigs of Ram and a GTX 780 with TrackIR 5. But, don't listen to me. Instead, look at the screenshots:
  21. Hello, Just decided to buy FTX Global, checked product on my friend PC (FSX P3Dv2), and found big bug on Lithuanian teritory near EYKA..... Kauns sea is missing, just end of the river near bridge. But it should look like this: http://www.kaunomarios.lt/20726/zemelapiai/specialieji-planai.html . Its a bug? Or just user fail ? If its a bug are u going to fix that. Because its very important to me. Thank you Haris EYKA
  22. Hi All, I don't own much in the way of ORBX stuff but i do have Global, Vector and the European LC, as well as some freeware bits. I have the latest patches for all 3 products but Some areas in Europe are a slight mess. See below image of Barcelona. It seems the coastline is too far set back (buildings in the water) Also Lisbon has the same issue. Any ideas? I had GEX previously but deactivated it in the scenery library. No other general scenery products installed (Have installed FS Global 2010 since but problem appeared before installing it) free upload
  23. After update to Vector 1.15, I still find a problem with Flytampa VHHX, I got a invisable "Building Crash" inside th runway near the head of runway 31. I try to fix it by AEC. But i can't find the airport on the list. Also , i find after install Vector(1.0/1.1/1.15). There have a big island ahead of VHHH which doesn't exist in real world. I have try to disable the Vector by FSX scenery lib. The problem will fix. I also try to disable it by AEC. But i can't find the VHHH too...Please help
  24. Back in 2011 I purchased my copy of FTX Cairns International Airport (YBCS). But a few years later I'm having issues with some of the buildings not showing up, or some of the trees. As shown in the pictures. As you can see from the pictures with the default scenery included the problem is not that my Autogen slider is too low. I thought I could fix this with a few simple clicks in the YBCS control panel. But when I look in my control panel everything is enabled, so just to test I clicked one to disable it. But when I do that I get an error saying "Could not switch option 'Static Airliners and Animated Baggage Staff'." And then I remembered that I had a similar problem before but then everything was disabled and I couldn't enable them again. A few days ago I re-installed FSX to get a nice fresh copy of it so I could just my essential addons. So what I'm suspecting is that somewhere deep in my computer I have some files left of the scenery which is conflicting with my current YBCS control panel, which is preventing my current control panel to change any settings. Help would greatly be appreciated -Kick
  25. I have a problem with FTX Vector 1.1 with Flytampa VHHX. I got a invisable "Building Crash" inside runway nearly the head of runway 31. I already try to disable the elevation correction inside "Configuration Tools" with "VHHX and VHHH". But still got the invisable building crash. Is that a bug?
×
×
  • Create New...