Jump to content

Search the Community

Showing results for tags 'Shadow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 4 results

  1. I'm using prepar3d v4. My tapini scenery has no shadows. It looks weird, unlike when I still used prepar3d v3. The scenery seems as though it did not install properly, there are missing objects and animals. I've uninstalled and reinstalled Tapini as well as Hoglemesh scenery to no avail. Transaction ID: 5855bc28917c0
  2. Hi, I can see some strange shadows next to the runway in Stapleford, although I unchecked shadows in FSX. How can I fix this?
  3. Hi guys, unfortunately I`ve got a problem with the orbx scenery Porta Westfalica. There are some quite strange shadows appearing on the apron and the taxiway. How can this be solved?
  4. Really enjoying NA Blue apart from the following issue. Shadows from the land onto the sea are displaced from the coast by about 100m. This is consistant along the entire coastline and is only present in the NA region. I have some screenshots but can't work out how to attach them, and I have no edit signature option so my order numbers are in the 'about me' page. If someone has a quick fix that would be appreciated, otherwise instructions to attach images may clarify the issue. Thanks Sorry in my hurry to get to work I forgot to add the following!: Win7 64 Bit REX 2.0 UTX GEX Europe G
×
×
  • Create New...