Jump to content

Search the Community

Showing results for tags 'PENDING'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Release and Preview Announcements
    • Orbx Release Announcements
    • Orbx Preview Screenshots and Videos
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Milviz
    • //42 Support
    • //42 User-to-User Support (Archived)
    • Pilot Plus
    • Gaya Simulations Support
    • TFDi Design

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 671 results

  1. Hi just installed the new EGNM airport scenery into P3D v4 and my aircraft are below ground. I have run the vector elevation tool to no avail I have also uninstalled the airport and Vector and re-installed both products but have the same problem. I have many of your airports installed with no problems. Help please, Kind regards Bob
  2. I tried to uninstall GB South from my xplane 11 and it wont allow me to. I get an error message. I tried to Verify the files, but get an error message. I attached a screen shot of the error message I get when I try to uninstall. Anybody know what is going on?
  3. Just purchased and installed the brand new EGLC for XP11. I get a failure message ("An unexpected error occurred ...", attached the ftxcentral log) and FTX Central crashes as soon as I launch the Control Panel and any other option (even the user guide!) for EGLC. I can't launch Verify Files for the same reason. FTXCentral tells me that the product is installed and up-to-date. One more: all other sceneries works fine, the problem is with EGLC only. orbx_ftxcentral_log.txt
  4. Lopez Island Airport, S31, appears to have developed a big dip in the ramp since installation of TE Washington. It has always been one of my favorite airports for a quick trip around the San Juan Islands, but the problem makes taking off impossible except from the end of the runway. Anyone want to confirm it for me? John in Indiana
  5. Hi guys Love ORBX - fabulous update but I'm getting a big frame-rate hit with SP1 Just tested identical setup/location/aircraft etc pre SP1 and post SP1:- ....was always getting a comfortable 25fps minimum - now struggling around 11fps The look of the SP1 update is fantastic but I don't know if I can cope with this fps discomfort...... My iMac is around 3 years old - (I wish I had considered XP11 when buying it) - however, these are the details:- iMac (Retina 5K, 27-inch, Late 2015) Proc 3.3GHz i5 16GB RAM Graphics AMD Radeon R9 M395 2048 MB So quite underspec'd for big healthy frame rates but if I can get over 20 most of the time (which I have been getting pre SP1) I am happy. Graphics settings:- Visual FX = Minimal No. of World objects = Max Texture quality = Medium Reflection detail = Minimal Anti aliasing = 1x Scenery shadows = disabled Any tips please? Many thanks Pete :-)
  6. I believe this statdium has been modelled in TE north but im not seeing it - only the photo image flat on ground. Other stadiums, castle etc in the Edinbrugh scenery all rendering correctly - any suggestions?
  7. I have recently just bought YMML Melbourne International Airport Add On from Steam for FSX. But after I have installed, I ran FSX and I went to my scenery library. When I got there it was in my library so I went to free flight. When I got there I started to look for the airport addon but I could not find. I then uninstalled the add on and then reinstalled it. But after reinstalling it, it is no longer in my scenery library. I have kept on uninstalling and reinstalling it but nothing is happening. I have restarted the computer but nothing is working. If anybody knows what to do or can help it would be greatly appreciated as I would really like to continue flying. Thankyou
  8. I added an exclusion zone at my custom Gatwick scenery for objects and forests, but the buildings still overlap. I have the global airports and EGKK scenery above TrueEarth. On another note, this is incredibly impractical to fix for every airport. Do I export apt.dat? And how would I do this for default airports?
  9. Good evening, I'm having a problem with the texture correlated to the season. If I select Fall, Winter or Spring, the texture that should be placed in rocky areas doesn't appear, instead a night texture comes out. This doesn't happen when flying in summer. Also, seems that all the other texture works as they should. I'm using FTX Global, Vector and openLC Europe, plus HD Trees and Light Configurations. Into the addon scenery folder FTX Global is listed below other add-on airports, then openLC and Vector is listed as FTX places them. Screenshots - Spring - Fall - Winter - Summer Thanks for your help.
  10. Hello, when I installed Global only Global this is happening. I deleted the texture.cfg. http://prntscr.com/l1en7k
  11. G'day Everyone, I recently brought my issue up with a support ticket which came to no help other than to open a forum help topic with my issue. So, I recently purchased ORBX YBCG Airport, I did not purchase ORBX AU Red nor ORBX Gold Coast City Scene as I did not want either of them, I just want the airport scenery thats it. I am having this weird issue where my buildings are not showing but everything else is, there are black marks in the scenery textures where the terminal buildings and such should be but they are not showing in the simulator at all. I turned off Static Aircraft but left everything else on and I see ground handlers and such but just no buildings. I run FSX SE with DX10 turned off and I have the most recent ORBX libraries installed also. I will get my PC specs if required and attach if that is a believed issue, I do not understand why other ORBX sceneries run fine but one airport does not, not quite sure why...
  12. Hi guys, im noticing a strange effect on ftx England at night. It appears like there are two sets of night lights competing with each other. I also have open open lc Europe installed. Are the lights from each product able to conflict with each other? i can post a screenshot later if needed.
  13. Dear support, I am struggeling with an issue for quite some time now and I am not able to find any post providing a proper solution. The FTX Vector Configurator allows me to fix elevation issues for known airport - but for some reason I cannot find OTHH (Hamad Airport, Doha) - it is rather new and probably therefore not in your list. Providers of 3rd party airports do not support an Orbx mesh fix (e.g. Taxi2Gate for OTHH) to ensure compability. Are you planning to update your list of airports in the elevation correction tool?
  14. https://drive.google.com/open?id=14GzUAfF6zD5tMOg2lW2iaQphBZP6xFfY https://drive.google.com/open?id=1k1FA_Vbrb4wHFQFk5Jxv-iSH7Bk4t_tk Here you can see that i have weird ground texture with openlc europe , it seems that there is FTXglobal texture with LCeurope textures i run p3d v4.3 , gtx 1060 , intelcore i5 thanks for your help
  15. I have a freshed installed P3Dv4.2. ORBX GLOBAL ORBX OPEN LC NA ORBX OPEN LC EUROPE
  16. hello, i recently installed openlc europe ftx global base pack ftx global vector and the latest libraries. in the vector configuration i turned of frozen surface. i also ran the elevation corrections. I also have flytampa amsterdam instsalled but same with or withouth this addon enabled. But i still have these problems.: it looks like a nighttime picture in some parts of the map and than this problem: water running trough the buildings and forest. Even with flytampa disabled it doesnt work Can someone help me fix these problems? i am running p3d v4.2
  17. Have this single random tile error over central EU England. I have not noticed any other errors in the UK scenery. Apologies if this has already been reported.
  18. Hello friends .. I have a big problem with my p3d 4 . In the Orbx textures here are appearing Radomic "Morphing" .. When flying during day time appears this textures with errors night or black textures... and when flying at night show day textures as the picture below. And changing all the time. https://imgur.com/a/cFyVP9T I already try to reinstall all ORBX products, Update all the Open LC files... but no success. Pls... I need to solve it .... I want to fly ... Thanks for your support.
  19. In 11 months my sim has crashed one time and that was because i did not configure the upgrade to StMarteen properly for P3Dv4. But it has never CTD'ed since. Suddenly while flying from YSSY to YBBN my sim just crashed over Gold Coast City Scape. Why is that? I saw the high rises turn black then the sim crashes 30 seconds later. Has anyone from ORBX actually tested flying over the Gold Coast to see if there was a problem? I mean, the route takes me from Sydeny over the Gold Coast via SINK to land on Rwy 19 in Brisbane. Never reached BNE. At around 15,000 ft above Gold Coast down it goes. Please look into this.
  20. Just Curious. Without a helo in AF2 at present, BOB could pickup the slack around LOWI and the new Meigs. Regards, Ray
  21. Hello. After re-installing my addons to P3DV4, I have been facing a problem of default looking scenery enclaves around the world where ORBX GLOBAL FTX, VECTOR, and OPENLC Europe scenery should be applied to. An example: I am sorry for the low quality of the picture. I have been looking around to find answers, that's why I am here now. Any help would be greatly appreciated. Thanks in advance, Lightning113.
  22. Hello, I am having some issues with your scenery, I don't know if it's the sim that's causing it or the scenery but I've reinstalled it many times, even went as far to reinstall the sim and orbx entirely. This is my issue.
  23. In the southern CA orbx scenery When i fly out over the ocean the water is not there and is replaced with land texture. I have tried a reinstall on the scenery and followed another form with removing the CFG and recreate a new one and neither those did the trick. Thanks for the help.
  24. Hi, Hope you can help. I purchased PNW yesterday and it installed perfectly, and I then changed the scenery insertion to below Tongass Fjords X which I already had installed. So far, I have only flown around the freeware Bowerman, and this seems OK. I then installed 2S1 and Portland. These both appear to install OK, but when I try to move to either 2S1 or WA69, FSX hangs when loading terrain data (between 9-37%), and then a message "MS FS has stopped working" appears, Close Program" (then a CTD). I have applied the PNW 005 patch and the updated ORBX libraries (last), but the issue still exists. If I disable 2S1 or WA69 in the scenery library, FSX can go to the default versions of these airports. I run FSX SP1&2, O/C 4.0, 6Gb RAM, Nvidia 285.62, Windows 7 64-bit. Thanks, Fabio
  25. Hello all, I've been having the P3Dv4 disappearing error you have seen in some FS Forums. Whereas P3Dv4 starts then disappears but it is still running in the task manager along with my weather and sode. Needless to say there are mentions of this issue some places but the consensus is to do a clean install of P3Dv4. Which I have done 4 times in the last two days. My real question is can I move my ORBX folder out of P3Dv4 so I wont need to redownload all my ORBX purchases? It takes forever because I have allot of them and even a internet speed issue. Then put the folder back into P3Dv4 and manually add it to my scenery library? i appreciate any thoughts or fixes anyone has tried. Even if it failed I would still like to know your steps so I don't waste any more time troubleshooting. Thanks all Tom Dennis
×
×
  • Create New...